Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMélanie Bats2016-06-29 05:42:05 -0400
committerMélanie Bats2016-06-30 10:00:57 -0400
commit914c169df0504db0d8521ab4105df424c6940537 (patch)
tree9f60714293fc93be304b89bb7f18e3ab86c90f97 /samples
parent9fcc861ed6487da1c5cc6f88a09f55fe6ea76e31 (diff)
downloadorg.eclipse.eef-914c169df0504db0d8521ab4105df424c6940537.tar.gz
org.eclipse.eef-914c169df0504db0d8521ab4105df424c6940537.tar.xz
org.eclipse.eef-914c169df0504db0d8521ab4105df424c6940537.zip
[version] Bump version to 1.7.0
Change-Id: I3c357a578aca572eaeec4c6dd0944ff3adf8c3e0 Signed-off-by: Mélanie Bats <melanie.bats@obeo.fr>
Diffstat (limited to 'samples')
-rw-r--r--samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF22
1 files changed, 11 insertions, 11 deletions
diff --git a/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF b/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
index ced5f2380..132feb3c9 100644
--- a/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
+++ b/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
@@ -2,29 +2,29 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.sample.custom.widget.colorpicker;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Import-Package: org.eclipse.eef;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api.controllers;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api.utils;version="[1.6.0,2.0.0)",
- org.eclipse.eef.ide.internal;version="[1.6.0,2.0.0)",
+Import-Package: org.eclipse.eef;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api.controllers;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api.utils;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.ide.internal;version="[1.7.0,2.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.eef.properties.ui;bundle-version="[1.6.0,2.0.0)",
+ org.eclipse.eef.properties.ui;bundle-version="[1.7.0,2.0.0)",
org.eclipse.swt;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.forms;bundle-version="[3.5.200,4.0.0)",
org.eclipse.jface;bundle-version="[3.1.0,4.0.0)",
org.eclipse.ui.workbench;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.eef.core;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common.ui;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.ide.ui;bundle-version="[1.6.0,2.0.0)",
+ org.eclipse.eef.core;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.ide.ui;bundle-version="[1.7.0,2.0.0)",
com.google.guava;bundle-version="[15.0.0,16.0.0)"
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy

Back to the top