Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsbouchet2010-11-19 08:36:03 +0000
committersbouchet2010-11-19 08:36:03 +0000
commitb1bf3c8859577835de0a7363066f1c1dbd3d67b2 (patch)
tree8fde0b742224913d7e7ff3e624268cf947e7fce6 /features/org.eclipse.emf.eef.extended-feature
parentefbc4a20030c47e417899eace2358da6455d3d94 (diff)
downloadorg.eclipse.eef-b1bf3c8859577835de0a7363066f1c1dbd3d67b2.tar.gz
org.eclipse.eef-b1bf3c8859577835de0a7363066f1c1dbd3d67b2.tar.xz
org.eclipse.eef-b1bf3c8859577835de0a7363066f1c1dbd3d67b2.zip
fixed dependancy installation range
Diffstat (limited to 'features/org.eclipse.emf.eef.extended-feature')
-rw-r--r--features/org.eclipse.emf.eef.extended-feature/feature.xml9
1 files changed, 9 insertions, 0 deletions
diff --git a/features/org.eclipse.emf.eef.extended-feature/feature.xml b/features/org.eclipse.emf.eef.extended-feature/feature.xml
index d8fe28006..b3ee361e7 100644
--- a/features/org.eclipse.emf.eef.extended-feature/feature.xml
+++ b/features/org.eclipse.emf.eef.extended-feature/feature.xml
@@ -39,7 +39,16 @@ http://www.eclipse.org/legal/epl-v10.html
<requires>
<import feature="org.eclipse.emf.eef.runtime" version="0.9.0.qualifier" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.emf.ecore" version="2.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.emf.ecore.xmi" version="2.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.emf.edit" version="2.3.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.runtime" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.resources" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.emf.edit.ui" version="2.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.views.properties.tabbed" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.emf.validation" version="1.1.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.jface.databinding" version="1.1.0" match="greaterOrEqual"/>
</requires>
<plugin

Back to the top