Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorsbouchet2011-06-06 13:53:44 +0000
committersbouchet2011-06-06 13:53:44 +0000
commit71914f576f82c02f4061686e3f901d2ea3555803 (patch)
tree0b05f542c9fd01f5dcecc092096d678c139185db /features/org.eclipse.emf.eef.edt-feature/feature.xml
parent4eb8b5255acde85a21e8328062edf0627bd59023 (diff)
downloadorg.eclipse.eef-71914f576f82c02f4061686e3f901d2ea3555803.tar.gz
org.eclipse.eef-71914f576f82c02f4061686e3f901d2ea3555803.tar.xz
org.eclipse.eef-71914f576f82c02f4061686e3f901d2ea3555803.zip
fixed feature deps
Diffstat (limited to 'features/org.eclipse.emf.eef.edt-feature/feature.xml')
-rw-r--r--features/org.eclipse.emf.eef.edt-feature/feature.xml16
1 files changed, 0 insertions, 16 deletions
diff --git a/features/org.eclipse.emf.eef.edt-feature/feature.xml b/features/org.eclipse.emf.eef.edt-feature/feature.xml
index 6f2f3bf91..13294f5d6 100644
--- a/features/org.eclipse.emf.eef.edt-feature/feature.xml
+++ b/features/org.eclipse.emf.eef.edt-feature/feature.xml
@@ -41,22 +41,6 @@ http://www.eclipse.org/legal/epl-v10.html
id="org.eclipse.emf.eef.runtime"
version="0.0.0"/>
- <requires>
- <import feature="org.eclipse.emf.validation" version="1.1.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.acceleo" version="3.0.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.core.runtime" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.emf.ecore" version="2.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.emf.codegen.ecore" version="2.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.emf.edit" version="2.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.emf.ecore.edit" version="2.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.emf.ecore.xmi" version="2.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.emf.codegen.ecore.ui" version="2.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.core.resources" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.emf.edit.ui" version="2.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.ide" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui" version="3.4.0" match="greaterOrEqual"/>
- </requires>
-
<plugin
id="org.eclipse.emf.eef.components"
download-size="0"

Back to the top