Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMélanie Bats2016-06-29 09:42:05 +0000
committerMélanie Bats2016-06-30 14:00:57 +0000
commit914c169df0504db0d8521ab4105df424c6940537 (patch)
tree9f60714293fc93be304b89bb7f18e3ab86c90f97
parent9fcc861ed6487da1c5cc6f88a09f55fe6ea76e31 (diff)
downloadorg.eclipse.eef-914c169df0504db0d8521ab4105df424c6940537.tar.gz
org.eclipse.eef-914c169df0504db0d8521ab4105df424c6940537.tar.xz
org.eclipse.eef-914c169df0504db0d8521ab4105df424c6940537.zip
[version] Bump version to 1.7.0
Change-Id: I3c357a578aca572eaeec4c6dd0944ff3adf8c3e0 Signed-off-by: Mélanie Bats <melanie.bats@obeo.fr>
-rw-r--r--doc/org.eclipse.eef.documentation.export/META-INF/MANIFEST.MF2
-rw-r--r--doc/org.eclipse.eef.documentation.export/pom.xml2
-rw-r--r--doc/org.eclipse.eef.documentation/META-INF/MANIFEST.MF2
-rw-r--r--doc/org.eclipse.eef.documentation/pages/index.html4
-rw-r--r--doc/org.eclipse.eef.documentation/pages/releasenotes.html38
-rw-r--r--doc/org.eclipse.eef.documentation/pages/releasenotes.textile13
-rw-r--r--doc/org.eclipse.eef.documentation/pom.xml2
-rw-r--r--features/org.eclipse.eef.sdk-feature/feature.xml2
-rw-r--r--features/org.eclipse.eef.sdk-feature/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.common.ui/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.eef.common.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.common/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.eef.common/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.eef.core/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.eef.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.ide.ui.properties/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.eef.ide.ui.properties/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF26
-rw-r--r--plugins/org.eclipse.eef.ide.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF17
-rw-r--r--plugins/org.eclipse.eef.ide/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.properties.ui.legacy/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.eef.properties.ui.legacy/pom.xml2
-rw-r--r--plugins/org.eclipse.eef.properties.ui/META-INF/MANIFEST.MF20
-rw-r--r--plugins/org.eclipse.eef.properties.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.eef/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.eef/pom.xml2
-rw-r--r--releng/org.eclipse.eef.releng/pom.xml2
-rwxr-xr-xreleng/org.eclipse.eef.releng/publish-nightly.sh2
-rw-r--r--releng/org.eclipse.eef.releng/targetplatforms/luna/pom.xml2
-rw-r--r--releng/org.eclipse.eef.releng/targetplatforms/neon/pom.xml2
-rw-r--r--releng/org.eclipse.eef.update/pom.xml4
-rw-r--r--samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF22
-rw-r--r--tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF12
-rw-r--r--tests/org.eclipse.eef.tests/pom.xml2
37 files changed, 126 insertions, 148 deletions
diff --git a/doc/org.eclipse.eef.documentation.export/META-INF/MANIFEST.MF b/doc/org.eclipse.eef.documentation.export/META-INF/MANIFEST.MF
index 03b511f2e..43d40946a 100644
--- a/doc/org.eclipse.eef.documentation.export/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.eef.documentation.export/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.documentation.export
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
diff --git a/doc/org.eclipse.eef.documentation.export/pom.xml b/doc/org.eclipse.eef.documentation.export/pom.xml
index 2e9d1ba61..bce5b186a 100644
--- a/doc/org.eclipse.eef.documentation.export/pom.xml
+++ b/doc/org.eclipse.eef.documentation.export/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/doc/org.eclipse.eef.documentation/META-INF/MANIFEST.MF b/doc/org.eclipse.eef.documentation/META-INF/MANIFEST.MF
index afd742156..bdd9aa0ae 100644
--- a/doc/org.eclipse.eef.documentation/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.eef.documentation/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.documentation;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.help;bundle-version="[3.0.0,4.0.0)"
diff --git a/doc/org.eclipse.eef.documentation/pages/index.html b/doc/org.eclipse.eef.documentation/pages/index.html
index dae27a0bc..46e6799b9 100644
--- a/doc/org.eclipse.eef.documentation/pages/index.html
+++ b/doc/org.eclipse.eef.documentation/pages/index.html
@@ -6,9 +6,9 @@
<link type="text/css" rel="stylesheet" href="assets/css/stylesheet.css"/>
</head>
<body>
- <h2 id="title">EEF 1.6.0</h2>
+ <h2 id="title">EEF 1.7.0</h2>
<p id="description">
- Eclipse EEF brings a brand new language and runtime in order to build your user interface. In this new version, the language is not coupled with the
+ Since 1.6.0 version, Eclipse EEF brings a brand new language and runtime in order to build your user interface. The language is not coupled with the
meta-model of the user anymore with a similar approach as Eclipse Sirius based on queries, as such it provides highly dynamic mechanisms to build an user interface. The new
runtime is based on the same philosophy as Eclipse Sirius with a declarative approach interpreted on the fly.
</p>
diff --git a/doc/org.eclipse.eef.documentation/pages/releasenotes.html b/doc/org.eclipse.eef.documentation/pages/releasenotes.html
index 7b1051e81..e03683bda 100644
--- a/doc/org.eclipse.eef.documentation/pages/releasenotes.html
+++ b/doc/org.eclipse.eef.documentation/pages/releasenotes.html
@@ -1,37 +1 @@
-<?xml version='1.0' encoding='utf-8' ?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
-<html xmlns="http://www.w3.org/1999/xhtml">
- <head>
- <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
- <title>releasenotes</title>
- <link type="text/css" rel="stylesheet" href="assets/css/stylesheet.css"/>
- </head>
- <body>
- <h2 id="ReleaseNotesforEclipseEEF">Release Notes for Eclipse EEF</h2>
- <ol class="toc" style="list-style: disc;">
- <li>
- <a href="#ReleaseNotesforEclipseEEF">Release Notes for Eclipse EEF</a>
- <ol style="list-style: disc;">
- <li>
- <a href="#eef1.6.0">Changes in EEF 1.6.0</a>
- </li>
- </ol>
- </li>
- </ol>
- <p>This document contains the release notes for recent major releases of EEF.</p>
- <h3 id="eef1.6.0">Changes in EEF 1.6.0</h3>
- <h4 id="UserVisibleChanges">User-Visible Changes</h4>
- <ul>
- <li><span class="label label-success">Added</span> The user interface has been recreated from scratch with a new runtime. As a result multiple changes can be visible in the user interface.</li>
- </ul>
- <h4 id="SpecifierVisibleChanges">Specifier-Visible Changes</h4>
- <ul>
- <li><span class="label label-success">Added</span> A brand new
- <a href="language/overview.html">language</a> is available to create your user interface. Have a look at the documentation for additional details.
- </li>
- </ul>
- <h4 id="DeveloperVisibleChanges">Developer-Visible Changes</h4>
- <ul>
- <li><span class="label label-success">Added</span> A brand new API is available to create your user interface. Have a look at the documentation for additional details.</li>
- </ul>
- </body>
-</html> \ No newline at end of file
+<?xml version='1.0' encoding='utf-8' ?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/></head><body><h2 id="ReleaseNotesforEclipseEEF">Release Notes for Eclipse EEF</h2><ol class="toc" style="list-style: disc;"><li><a href="#ReleaseNotesforEclipseEEF">Release Notes for Eclipse EEF</a><ol style="list-style: disc;"><li><a href="#eef1.7.0">Changes in EEF 1.7.0</a></li><li><a href="#eef1.6.0">Changes in EEF 1.6.0</a></li></ol></li></ol><p>This document contains the release notes for recent major releases of EEF.</p><h3 id="eef1.7.0">Changes in EEF 1.7.0</h3><h4 id="UserVisibleChanges">User-Visible Changes</h4><h4 id="SpecifierVisibleChanges">Specifier-Visible Changes</h4><h4 id="DeveloperVisibleChanges">Developer-Visible Changes</h4><h3 id="eef1.6.0">Changes in EEF 1.6.0</h3><h4 id="UserVisibleChanges2">User-Visible Changes</h4><ul><li><span class="label label-success">Added</span> The user interface has been recreated from scratch with a new runtime. As a result multiple changes can be visible in the user interface.</li></ul><h4 id="SpecifierVisibleChanges2">Specifier-Visible Changes</h4><ul><li><span class="label label-success">Added</span> A brand new <a href="language/overview.html">language</a> is available to create your user interface. Have a look at the documentation for additional details.</li></ul><h4 id="DeveloperVisibleChanges2">Developer-Visible Changes</h4><ul><li><span class="label label-success">Added</span> A brand new API is available to create your user interface. Have a look at the documentation for additional details.</li></ul></body></html> \ No newline at end of file
diff --git a/doc/org.eclipse.eef.documentation/pages/releasenotes.textile b/doc/org.eclipse.eef.documentation/pages/releasenotes.textile
index 6ba2cf265..324302963 100644
--- a/doc/org.eclipse.eef.documentation/pages/releasenotes.textile
+++ b/doc/org.eclipse.eef.documentation/pages/releasenotes.textile
@@ -4,6 +4,19 @@ h2. Release Notes for Eclipse EEF
This document contains the release notes for recent major releases of EEF.
+
+h3(#eef1.7.0). Changes in EEF 1.7.0
+
+h4. User-Visible Changes
+
+
+h4. Specifier-Visible Changes
+
+
+h4. Developer-Visible Changes
+
+
+
h3(#eef1.6.0). Changes in EEF 1.6.0
h4. User-Visible Changes
diff --git a/doc/org.eclipse.eef.documentation/pom.xml b/doc/org.eclipse.eef.documentation/pom.xml
index d990eba06..e2af8131c 100644
--- a/doc/org.eclipse.eef.documentation/pom.xml
+++ b/doc/org.eclipse.eef.documentation/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/features/org.eclipse.eef.sdk-feature/feature.xml b/features/org.eclipse.eef.sdk-feature/feature.xml
index cf0b97a8c..004d784f0 100644
--- a/features/org.eclipse.eef.sdk-feature/feature.xml
+++ b/features/org.eclipse.eef.sdk-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.eef.sdk.feature"
label="%featureName"
- version="1.6.0.qualifier"
+ version="1.7.0.qualifier"
provider-name="%featureProvider"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.eef.sdk-feature/pom.xml b/features/org.eclipse.eef.sdk-feature/pom.xml
index f52a03210..c4a61ff4a 100644
--- a/features/org.eclipse.eef.sdk-feature/pom.xml
+++ b/features/org.eclipse.eef.sdk-feature/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.common.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.common.ui/META-INF/MANIFEST.MF
index 4f4caf296..95f68d56f 100644
--- a/plugins/org.eclipse.eef.common.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.common.ui/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.common.ui
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.forms;bundle-version="[3.5.0,4.0.0)"
-Export-Package: org.eclipse.eef.common.ui.api;version="1.6.0"
+Export-Package: org.eclipse.eef.common.ui.api;version="1.7.0"
diff --git a/plugins/org.eclipse.eef.common.ui/pom.xml b/plugins/org.eclipse.eef.common.ui/pom.xml
index e1d820709..c21ba02e3 100644
--- a/plugins/org.eclipse.eef.common.ui/pom.xml
+++ b/plugins/org.eclipse.eef.common.ui/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.common/META-INF/MANIFEST.MF
index 0ebc9c90a..6c1f7bc3c 100644
--- a/plugins/org.eclipse.eef.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.common/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.common;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
-Export-Package: org.eclipse.eef.common.api;version="1.6.0",
- org.eclipse.eef.common.api.preferences;version="1.6.0",
- org.eclipse.eef.common.api.utils;version="1.6.0",
- org.eclipse.eef.common.internal;version="1.6.0";x-internal:=true,
- org.eclipse.eef.common.internal.preferences;version="1.6.0";x-internal:=true
+Export-Package: org.eclipse.eef.common.api;version="1.7.0",
+ org.eclipse.eef.common.api.preferences;version="1.7.0",
+ org.eclipse.eef.common.api.utils;version="1.7.0",
+ org.eclipse.eef.common.internal;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.common.internal.preferences;version="1.7.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)"
diff --git a/plugins/org.eclipse.eef.common/pom.xml b/plugins/org.eclipse.eef.common/pom.xml
index a78d777c9..0f13e1257 100644
--- a/plugins/org.eclipse.eef.common/pom.xml
+++ b/plugins/org.eclipse.eef.common/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF
index f59b11413..2b1b6c0bf 100644
--- a/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.core/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.core;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.eef.common;bundle-version="[1.6.0,2.0.0)"
+ org.eclipse.eef.common;bundle-version="[1.7.0,2.0.0)"
Import-Package: com.google.common.base;version="[15.0.0,16.0.0)",
com.google.common.collect;version="[15.0.0,16.0.0)",
- org.eclipse.eef;version="[1.6.0,2.0.0)",
+ org.eclipse.eef;version="[1.7.0,2.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
-Export-Package: org.eclipse.eef.core.api;version="1.6.0",
- org.eclipse.eef.core.api.controllers;version="1.6.0",
- org.eclipse.eef.core.api.utils;version="1.6.0",
- org.eclipse.eef.core.internal;version="1.6.0";x-friends:="org.eclipse.eef.tests",
- org.eclipse.eef.core.internal.controllers;version="1.6.0";x-friends:="org.eclipse.eef.tests"
+Export-Package: org.eclipse.eef.core.api;version="1.7.0",
+ org.eclipse.eef.core.api.controllers;version="1.7.0",
+ org.eclipse.eef.core.api.utils;version="1.7.0",
+ org.eclipse.eef.core.internal;version="1.7.0";x-friends:="org.eclipse.eef.tests",
+ org.eclipse.eef.core.internal.controllers;version="1.7.0";x-friends:="org.eclipse.eef.tests"
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.eef.core.internal.EEFCorePlugin$Implementation
diff --git a/plugins/org.eclipse.eef.core/pom.xml b/plugins/org.eclipse.eef.core/pom.xml
index aa720a678..87e5ee7f1 100644
--- a/plugins/org.eclipse.eef.core/pom.xml
+++ b/plugins/org.eclipse.eef.core/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF
index f718eca4e..90f819f86 100644
--- a/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.edit/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.edit;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.eef.provider.EefEditPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.eef.provider;version="1.6.0"
+Export-Package: org.eclipse.eef.provider;version="1.7.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.eef;bundle-version="[1.6.0, 2.0.0)";visibility:=reexport,
+ org.eclipse.eef;bundle-version="[1.7.0, 2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.eef.edit/pom.xml b/plugins/org.eclipse.eef.edit/pom.xml
index 6f9c895cc..606f10865 100644
--- a/plugins/org.eclipse.eef.edit/pom.xml
+++ b/plugins/org.eclipse.eef.edit/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.ide.ui.properties/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.ide.ui.properties/META-INF/MANIFEST.MF
index ab64c714f..89c36c7e8 100644
--- a/plugins/org.eclipse.eef.ide.ui.properties/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.ide.ui.properties/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.ide.ui.properties
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.eef;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common.ui;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.core;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.properties.ui;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.ide.ui;bundle-version="[1.6.0,2.0.0)",
+ org.eclipse.eef;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.properties.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.ide.ui;bundle-version="[1.7.0,2.0.0)",
org.eclipse.swt;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jface;bundle-version="[3.0.0,4.0.0)",
org.eclipse.sirius.common.interpreter;bundle-version="[4.0.0,5.0.0)",
org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.views;bundle-version="[3.0.0,4.0.0)"
-Export-Package: org.eclipse.eef.ide.ui.properties.api;version="1.6.0"
+Export-Package: org.eclipse.eef.ide.ui.properties.api;version="1.7.0"
diff --git a/plugins/org.eclipse.eef.ide.ui.properties/pom.xml b/plugins/org.eclipse.eef.ide.ui.properties/pom.xml
index 7fe4d8cac..8727b861d 100644
--- a/plugins/org.eclipse.eef.ide.ui.properties/pom.xml
+++ b/plugins/org.eclipse.eef.ide.ui.properties/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF
index a35cdfc4b..1abb9bf7d 100644
--- a/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.ide.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.ide.ui;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: com.google.common.base;version="15.0.0",
@@ -17,18 +17,18 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.ui.workbench;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.eef;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.core;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common.ui;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.ide;bundle-version="[1.6.0,2.0.0)"
-Export-Package: org.eclipse.eef.ide.ui.api;version="1.6.0",
- org.eclipse.eef.ide.ui.api.widgets;version="1.6.0",
- org.eclipse.eef.ide.ui.internal;version="1.6.0";x-internal:=true,
- org.eclipse.eef.ide.ui.internal.preferences;version="1.6.0";x-internal:=true,
- org.eclipse.eef.ide.ui.internal.widgets;version="1.6.0";x-internal:=true,
- org.eclipse.eef.ide.ui.internal.widgets.quickfix;version="1.6.0";x-internal:=true,
- org.eclipse.eef.ide.ui.internal.widgets.styles;version="1.6.0";x-internal:=true
+ org.eclipse.eef;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.ide;bundle-version="[1.7.0,2.0.0)"
+Export-Package: org.eclipse.eef.ide.ui.api;version="1.7.0",
+ org.eclipse.eef.ide.ui.api.widgets;version="1.7.0",
+ org.eclipse.eef.ide.ui.internal;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.ide.ui.internal.preferences;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.ide.ui.internal.widgets;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.ide.ui.internal.widgets.quickfix;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.ide.ui.internal.widgets.styles;version="1.7.0";x-internal:=true
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.eef.ide.ui.internal.EEFIdeUiPlugin$Implementation
diff --git a/plugins/org.eclipse.eef.ide.ui/pom.xml b/plugins/org.eclipse.eef.ide.ui/pom.xml
index e62d2214e..b93f6ad7b 100644
--- a/plugins/org.eclipse.eef.ide.ui/pom.xml
+++ b/plugins/org.eclipse.eef.ide.ui/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF
index 08c60d769..1d3dad446 100644
--- a/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.ide/META-INF/MANIFEST.MF
@@ -2,19 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.ide;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Activator: org.eclipse.eef.ide.internal.EEFIdePlugin$Implementation
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.eef.common;bundle-version="[1.6.0,2.0.0)"
+ org.eclipse.eef.common;bundle-version="[1.7.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Import-Package: org.eclipse.eef;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api.utils;version="[1.6.0,2.0.0)",
+Import-Package: org.eclipse.eef;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api.utils;version="[1.7.0,2.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
-Export-Package: org.eclipse.eef.ide.api.extensions;version="1.6.0";x-friends:="org.eclipse.eef.ide.ui",
- org.eclipse.eef.ide.api.extensions.impl;version="1.6.0";x-friends:="org.eclipse.eef.ide.ui",
- org.eclipse.eef.ide.internal;version="1.6.0";x-friends:="org.eclipse.eef.ide.ui"
+Export-Package: org.eclipse.eef.ide.api.extensions;version="1.7.0";x-friends:="org.eclipse.eef.ide.ui",
+ org.eclipse.eef.ide.api.extensions.impl;version="1.7.0";x-friends:="org.eclipse.eef.ide.ui",
+ org.eclipse.eef.ide.internal;version="1.7.0";x-friends:="org.eclipse.eef.ide.ui"
+
diff --git a/plugins/org.eclipse.eef.ide/pom.xml b/plugins/org.eclipse.eef.ide/pom.xml
index 73b0bea09..dbe0d1226 100644
--- a/plugins/org.eclipse.eef.ide/pom.xml
+++ b/plugins/org.eclipse.eef.ide/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.properties.ui.legacy/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.properties.ui.legacy/META-INF/MANIFEST.MF
index d53618a12..b4cf0a936 100644
--- a/plugins/org.eclipse.eef.properties.ui.legacy/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.properties.ui.legacy/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.properties.ui.legacy;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Activator: org.eclipse.eef.properties.ui.legacy.internal.EEFPropertiesUiLegacyPlugin$Implementation
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.views.properties.tabbed;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.eef.properties.ui;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common.ui;bundle-version="[1.6.0,2.0.0)"
+ org.eclipse.eef.properties.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common.ui;bundle-version="[1.7.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.eef.properties.ui.legacy.internal;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.legacy.internal.eef2legacy;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.legacy.internal.extension;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.legacy.internal.extension.impl;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.legacy.internal.legacy2eef;version="1.6.0";x-internal:=true
+Export-Package: org.eclipse.eef.properties.ui.legacy.internal;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.legacy.internal.eef2legacy;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.legacy.internal.extension;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.legacy.internal.extension.impl;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.legacy.internal.legacy2eef;version="1.7.0";x-internal:=true
diff --git a/plugins/org.eclipse.eef.properties.ui.legacy/pom.xml b/plugins/org.eclipse.eef.properties.ui.legacy/pom.xml
index fdd59bda3..aae6e71bd 100644
--- a/plugins/org.eclipse.eef.properties.ui.legacy/pom.xml
+++ b/plugins/org.eclipse.eef.properties.ui.legacy/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef.properties.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef.properties.ui/META-INF/MANIFEST.MF
index 5dca19e30..c8398fbfa 100644
--- a/plugins/org.eclipse.eef.properties.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef.properties.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.properties.ui;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Activator: org.eclipse.eef.properties.ui.internal.EEFTabbedPropertyViewPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
@@ -11,14 +11,14 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.forms;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.eef.common;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common.ui;bundle-version="[1.6.0,2.0.0)"
-Export-Package: org.eclipse.eef.properties.ui.api;version="1.6.0",
- org.eclipse.eef.properties.ui.internal;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.internal.extension;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.internal.extension.impl;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.internal.page;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.internal.page.propertylist;version="1.6.0";x-internal:=true,
- org.eclipse.eef.properties.ui.internal.registry;version="1.6.0";x-internal:=true
+ org.eclipse.eef.common;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common.ui;bundle-version="[1.7.0,2.0.0)"
+Export-Package: org.eclipse.eef.properties.ui.api;version="1.7.0",
+ org.eclipse.eef.properties.ui.internal;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.internal.extension;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.internal.extension.impl;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.internal.page;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.internal.page.propertylist;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.properties.ui.internal.registry;version="1.7.0";x-internal:=true
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.eef.properties.ui/pom.xml b/plugins/org.eclipse.eef.properties.ui/pom.xml
index 0625caaa1..320d14003 100644
--- a/plugins/org.eclipse.eef.properties.ui/pom.xml
+++ b/plugins/org.eclipse.eef.properties.ui/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/plugins/org.eclipse.eef/META-INF/MANIFEST.MF b/plugins/org.eclipse.eef/META-INF/MANIFEST.MF
index a6294a8c4..05f08e3c5 100644
--- a/plugins/org.eclipse.eef/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.eef/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Export-Package: org.eclipse.eef;version="1.6.0",
- org.eclipse.eef.impl;version="1.6.0",
- org.eclipse.eef.util;version="1.6.0"
+Export-Package: org.eclipse.eef;version="1.7.0",
+ org.eclipse.eef.impl;version="1.7.0",
+ org.eclipse.eef.util;version="1.7.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.eef/pom.xml b/plugins/org.eclipse.eef/pom.xml
index 19443896b..8114688ad 100644
--- a/plugins/org.eclipse.eef/pom.xml
+++ b/plugins/org.eclipse.eef/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
diff --git a/releng/org.eclipse.eef.releng/pom.xml b/releng/org.eclipse.eef.releng/pom.xml
index 19380f88a..75d0c0c4f 100644
--- a/releng/org.eclipse.eef.releng/pom.xml
+++ b/releng/org.eclipse.eef.releng/pom.xml
@@ -4,7 +4,7 @@
<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
<modelVersion>4.0.0</modelVersion>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
<packaging>pom</packaging>
diff --git a/releng/org.eclipse.eef.releng/publish-nightly.sh b/releng/org.eclipse.eef.releng/publish-nightly.sh
index a85fd632b..da05a2dd6 100755
--- a/releng/org.eclipse.eef.releng/publish-nightly.sh
+++ b/releng/org.eclipse.eef.releng/publish-nightly.sh
@@ -30,7 +30,7 @@ provided by the Hudson build.
set -e
# The full version (should be taken as an argument)
-export VERSION="1.6.0"
+export VERSION="1.7.0"
export PLATFORM="neon"
# The type of build being published
diff --git a/releng/org.eclipse.eef.releng/targetplatforms/luna/pom.xml b/releng/org.eclipse.eef.releng/targetplatforms/luna/pom.xml
index ae3f8cb58..1c7bb3451 100644
--- a/releng/org.eclipse.eef.releng/targetplatforms/luna/pom.xml
+++ b/releng/org.eclipse.eef.releng/targetplatforms/luna/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
diff --git a/releng/org.eclipse.eef.releng/targetplatforms/neon/pom.xml b/releng/org.eclipse.eef.releng/targetplatforms/neon/pom.xml
index 382bfe848..88287b535 100644
--- a/releng/org.eclipse.eef.releng/targetplatforms/neon/pom.xml
+++ b/releng/org.eclipse.eef.releng/targetplatforms/neon/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../</relativePath>
</parent>
diff --git a/releng/org.eclipse.eef.update/pom.xml b/releng/org.eclipse.eef.update/pom.xml
index 30a21feeb..29b9a2b2d 100644
--- a/releng/org.eclipse.eef.update/pom.xml
+++ b/releng/org.eclipse.eef.update/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>
@@ -25,7 +25,7 @@
<packaging>eclipse-repository</packaging>
<name>EEF Update site</name>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<build>
<plugins>
diff --git a/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF b/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
index ced5f2380..132feb3c9 100644
--- a/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
+++ b/samples/org.eclipse.eef.sample.custom.widget.colorpicker/META-INF/MANIFEST.MF
@@ -2,29 +2,29 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.sample.custom.widget.colorpicker;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Import-Package: org.eclipse.eef;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api.controllers;version="[1.6.0,2.0.0)",
- org.eclipse.eef.core.api.utils;version="[1.6.0,2.0.0)",
- org.eclipse.eef.ide.internal;version="[1.6.0,2.0.0)",
+Import-Package: org.eclipse.eef;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api.controllers;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core.api.utils;version="[1.7.0,2.0.0)",
+ org.eclipse.eef.ide.internal;version="[1.7.0,2.0.0)",
org.eclipse.sirius.common.interpreter.api;version="1.0.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.eef.properties.ui;bundle-version="[1.6.0,2.0.0)",
+ org.eclipse.eef.properties.ui;bundle-version="[1.7.0,2.0.0)",
org.eclipse.swt;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.forms;bundle-version="[3.5.200,4.0.0)",
org.eclipse.jface;bundle-version="[3.1.0,4.0.0)",
org.eclipse.ui.workbench;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.eef.core;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.common.ui;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.ide.ui;bundle-version="[1.6.0,2.0.0)",
+ org.eclipse.eef.core;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.common.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.ide.ui;bundle-version="[1.7.0,2.0.0)",
com.google.guava;bundle-version="[15.0.0,16.0.0)"
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
diff --git a/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF
index 4235e8382..81ab97150 100644
--- a/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.eef.tests/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.eef.tests
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
-Export-Package: org.eclipse.eef.tests.internal;version="1.6.0";x-internal:=true,
- org.eclipse.eef.tests.internal.controllers;version="1.6.0";x-internal:=true,
- org.eclipse.eef.tests.internal.core;version="1.6.0";x-internal:=true
+Export-Package: org.eclipse.eef.tests.internal;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.tests.internal.controllers;version="1.7.0";x-internal:=true,
+ org.eclipse.eef.tests.internal.core;version="1.7.0";x-internal:=true
Require-Bundle: org.junit;bundle-version="[4.11.0,5.0.0)",
- org.eclipse.eef;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.eef.core;bundle-version="[1.6.0,2.0.0)",
+ org.eclipse.eef;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.eef.core;bundle-version="[1.7.0,2.0.0)",
org.eclipse.sirius.common.interpreter;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.8.0,3.0.0)",
org.eclipse.acceleo.query;bundle-version="[5.0.0,6.0.0)",
diff --git a/tests/org.eclipse.eef.tests/pom.xml b/tests/org.eclipse.eef.tests/pom.xml
index 38246059d..8fc6fe45b 100644
--- a/tests/org.eclipse.eef.tests/pom.xml
+++ b/tests/org.eclipse.eef.tests/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.eef</groupId>
<artifactId>org.eclipse.eef.parent</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<relativePath>../../releng/org.eclipse.eef.releng</relativePath>
</parent>

Back to the top