Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorslewis2015-11-26 21:54:05 +0000
committerslewis2015-11-26 21:54:05 +0000
commit39608bdef325c6d0628ead69491e5a8fbf029a28 (patch)
treec7cd5833e54a7e6c191c1c735a9bb494ad5177ca /framework
parent544e6bb1a413175687e539b821b549332d5c3b0b (diff)
downloadorg.eclipse.ecf-39608bdef325c6d0628ead69491e5a8fbf029a28.tar.gz
org.eclipse.ecf-39608bdef325c6d0628ead69491e5a8fbf029a28.tar.xz
org.eclipse.ecf-39608bdef325c6d0628ead69491e5a8fbf029a28.zip
Fix for pde dependency build problem
Diffstat (limited to 'framework')
-rw-r--r--framework/bundles/org.eclipse.ecf.remoteservice.ui/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/framework/bundles/org.eclipse.ecf.remoteservice.ui/META-INF/MANIFEST.MF b/framework/bundles/org.eclipse.ecf.remoteservice.ui/META-INF/MANIFEST.MF
index 9fbb30e75..cf65c5d62 100644
--- a/framework/bundles/org.eclipse.ecf.remoteservice.ui/META-INF/MANIFEST.MF
+++ b/framework/bundles/org.eclipse.ecf.remoteservice.ui/META-INF/MANIFEST.MF
@@ -11,7 +11,8 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ecf.remoteservice;bundle-version="2.0.0",
org.eclipse.ecf.discovery;bundle-version="2.1.0",
org.eclipse.ecf.discovery.ui;bundle-version="3.0.0",
- org.eclipse.ecf.discovery.ui.model;bundle-version="3.0.0"
+ org.eclipse.ecf.discovery.ui.model;bundle-version="3.0.0",
+ org.eclipse.pde.runtime;resolution:=optional
Export-Package: org.eclipse.ecf.remoteservice.ui.services,
org.eclipse.ecf.remoteserviceadmin.ui.endpoint,
org.eclipse.ecf.remoteserviceadmin.ui.endpoint.model;version="1.0.0",
@@ -26,7 +27,6 @@ Bundle-Activator: org.eclipse.ecf.internal.remoteservices.ui.Activator
Import-Package: org.eclipse.ecf.osgi.services.remoteserviceadmin;version="1.2.0",
org.eclipse.ecf.remoteservice.asyncproxy;version="1.0.0",
org.eclipse.equinox.concurrent.future;version="1.0.0",
- org.eclipse.pde.internal.runtime.registry;resolution:=optional,
org.eclipse.ui.views.properties,
org.osgi.framework,
org.osgi.service.remoteserviceadmin;version="1.1.0"

Back to the top