Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: d15180d03a7e91c81e849ad694e2aa7e9713335e (plain) (tree)
1
2
3
4
5
6
7
8
9
10



                                       
                               


                                           

                                                 
                                                                                                                                                                           
















                                                                    
             

                                                                                      
                                                                                        
                                                                               

              














                                      
<?xml version="1.0" encoding="UTF-8"?>
<feature
      id="org.eclipse.ecf.core.feature"
      label="ECF Core Feature"
      version="1.5.1.qualifier"
      provider-name="Eclipse.org - ECF"
      license-feature="org.eclipse.license"
      license-feature-version="0.0.0">

   <description url="http://www.eclipse.org/ecf">
      This feature provides the ECF core (org.eclipse.ecf) and ECF identity (org.eclipse.ecf.identity) bundles.  These two bundles are required for all other parts of ECF.
   </description>

   <copyright>
      Copyright (c) 2009 Composent, Inc. and others. All rights
reserved.
This program and the accompanying materials are made available
under the terms of the Eclipse Public License v1.0 which accompanies
this distribution, and is available at 
http://www.eclipse.org/legal/epl-v10.html
 
Contributors: Composent, Inc. - initial API and implementation
   </copyright>

   <license url="%licenseURL">
      %license
   </license>

   <requires>
      <import plugin="org.eclipse.equinox.common" version="3.6" match="compatible"/>
      <import plugin="org.eclipse.equinox.registry" version="3.5" match="compatible"/>
      <import plugin="org.eclipse.equinox.concurrent" version="1.0" match="compatible"/>
      <import plugin="org.eclipse.core.jobs" version="3.5" match="compatible"/>
   </requires>

   <plugin
         id="org.eclipse.ecf"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.ecf.identity"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

</feature>

Back to the top