Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.dltk.sh.core/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.dltk.sh.core/pom.xml2
-rw-r--r--plugins/org.eclipse.dltk.sh.doc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.dltk.sh.doc/pom.xml2
-rw-r--r--plugins/org.eclipse.dltk.sh.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.dltk.sh.ui/pom.xml2
6 files changed, 6 insertions, 6 deletions
diff --git a/plugins/org.eclipse.dltk.sh.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.dltk.sh.core/META-INF/MANIFEST.MF
index 1417148..3c2176c 100644
--- a/plugins/org.eclipse.dltk.sh.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.dltk.sh.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ShellEd Core Plug-in
Bundle-SymbolicName: org.eclipse.dltk.sh.core;singleton:=true
-Bundle-Version: 5.9.0.qualifier
+Bundle-Version: 5.10.0.qualifier
Bundle-Vendor: Eclipse DLTK
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
diff --git a/plugins/org.eclipse.dltk.sh.core/pom.xml b/plugins/org.eclipse.dltk.sh.core/pom.xml
index c36146f..6102d00 100644
--- a/plugins/org.eclipse.dltk.sh.core/pom.xml
+++ b/plugins/org.eclipse.dltk.sh.core/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.dltk.sh</groupId>
<artifactId>parent</artifactId>
- <version>5.9.0-SNAPSHOT</version>
+ <version>5.10.0-SNAPSHOT</version>
<relativePath>../..</relativePath>
</parent>
diff --git a/plugins/org.eclipse.dltk.sh.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.dltk.sh.doc/META-INF/MANIFEST.MF
index 207c367..b5677a7 100644
--- a/plugins/org.eclipse.dltk.sh.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.dltk.sh.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ShellEd Documentation Plug-in
Bundle-SymbolicName: org.eclipse.dltk.sh.doc;singleton:=true
-Bundle-Version: 5.9.0.qualifier
+Bundle-Version: 5.10.0.qualifier
Bundle-Vendor: Eclipse DLTK
Require-Bundle: org.eclipse.help
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.dltk.sh.doc/pom.xml b/plugins/org.eclipse.dltk.sh.doc/pom.xml
index 23f978f..761088a 100644
--- a/plugins/org.eclipse.dltk.sh.doc/pom.xml
+++ b/plugins/org.eclipse.dltk.sh.doc/pom.xml
@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.dltk.sh</groupId>
<artifactId>parent</artifactId>
- <version>5.9.0-SNAPSHOT</version>
+ <version>5.10.0-SNAPSHOT</version>
<relativePath>../..</relativePath>
</parent>
diff --git a/plugins/org.eclipse.dltk.sh.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.dltk.sh.ui/META-INF/MANIFEST.MF
index aa68ee3..998fb8a 100644
--- a/plugins/org.eclipse.dltk.sh.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.dltk.sh.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ShellEd UI Plug-in
Bundle-SymbolicName: org.eclipse.dltk.sh.ui;singleton:=true
-Bundle-Version: 5.9.0.qualifier
+Bundle-Version: 5.10.0.qualifier
Bundle-Activator: org.eclipse.dltk.sh.internal.ui.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/plugins/org.eclipse.dltk.sh.ui/pom.xml b/plugins/org.eclipse.dltk.sh.ui/pom.xml
index bf13ab7..a9f6a4f 100644
--- a/plugins/org.eclipse.dltk.sh.ui/pom.xml
+++ b/plugins/org.eclipse.dltk.sh.ui/pom.xml
@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.dltk.sh</groupId>
<artifactId>parent</artifactId>
- <version>5.9.0-SNAPSHOT</version>
+ <version>5.10.0-SNAPSHOT</version>
<relativePath>../..</relativePath>
</parent>

Back to the top