Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'jpa/features')
-rw-r--r--jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml2
-rw-r--r--jpa/features/org.eclipse.jpt.feature/feature.xml26
2 files changed, 14 insertions, 14 deletions
diff --git a/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml b/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
index b3626a2278..39cdc3bdff 100644
--- a/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
@@ -25,7 +25,7 @@
</url>
<requires>
- <import feature="org.eclipse.jpt.feature" version="2.0.0"/>
+ <import feature="org.eclipse.jpt.feature" version="2.1.0"/>
</requires>
<plugin
diff --git a/jpa/features/org.eclipse.jpt.feature/feature.xml b/jpa/features/org.eclipse.jpt.feature/feature.xml
index a7cf3d2d3b..a3071d4977 100644
--- a/jpa/features/org.eclipse.jpt.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.feature/feature.xml
@@ -25,19 +25,19 @@
</url>
<requires>
- <import feature="org.eclipse.platform" version="3.4.0"/>
- <import feature="org.eclipse.gef" version="3.4.0"/>
- <import feature="org.eclipse.jdt" version="3.4.0"/>
- <import feature="org.eclipse.xsd" version="2.4.0"/>
- <import feature="org.eclipse.emf.codegen" version="2.4.0"/>
- <import feature="org.eclipse.emf.ecore" version="2.4.0"/>
- <import feature="org.eclipse.jst.web_core.feature" version="3.0.0"/>
- <import feature="org.eclipse.jst.enterprise_core.feature" version="3.0.0"/>
- <import feature="org.eclipse.jst.enterprise_ui.feature" version="3.0.0"/>
- <import feature="org.eclipse.datatools.modelbase.feature" version="1.6.0"/>
- <import feature="org.eclipse.datatools.enablement.feature" version="1.6.0"/>
- <import feature="org.eclipse.datatools.sqldevtools.feature" version="1.6.0"/>
- <import feature="org.eclipse.datatools.connectivity.feature" version="1.6.0"/>
+ <import feature="org.eclipse.platform" version="3.4.0" match="compatible"/>
+ <import feature="org.eclipse.gef" version="3.4.0" match="compatible"/>
+ <import feature="org.eclipse.jdt" version="3.4.0" match="compatible"/>
+ <import feature="org.eclipse.xsd" version="2.4.0" match="compatible"/>
+ <import feature="org.eclipse.emf.codegen" version="2.4.0" match="compatible"/>
+ <import feature="org.eclipse.emf.ecore" version="2.4.0" match="compatible"/>
+ <import feature="org.eclipse.jst.web_core.feature" version="3.0.0" match="compatible"/>
+ <import feature="org.eclipse.jst.enterprise_core.feature" version="3.0.0" match="compatible"/>
+ <import feature="org.eclipse.jst.enterprise_ui.feature" version="3.0.0" match="compatible"/>
+ <import feature="org.eclipse.datatools.modelbase.feature" version="1.6.0" match="compatible"/>
+ <import feature="org.eclipse.datatools.enablement.feature" version="1.6.0" match="compatible"/>
+ <import feature="org.eclipse.datatools.sqldevtools.feature" version="1.6.0" match="compatible"/>
+ <import feature="org.eclipse.datatools.connectivity.feature" version="1.6.0" match="compatible"/>
</requires>
<plugin

Back to the top