Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authornhauge2009-02-06 14:44:57 +0000
committernhauge2009-02-06 14:44:57 +0000
commit926eebc681cd2710afef33de0bd3323836fc1082 (patch)
tree73c7c8799610530f5c8bcabf56b678173254cf93 /jpa/features
parent783c8b003883b8498ea76ab9c222f142f5157927 (diff)
downloadwebtools.dali-926eebc681cd2710afef33de0bd3323836fc1082.tar.gz
webtools.dali-926eebc681cd2710afef33de0bd3323836fc1082.tar.xz
webtools.dali-926eebc681cd2710afef33de0bd3323836fc1082.zip
263900 - updating feature dependencies for M5. Removed feature level dependencies to ensure proper update functionality for M5.
Diffstat (limited to 'jpa/features')
-rw-r--r--jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml2
-rw-r--r--jpa/features/org.eclipse.jpt.feature/feature.xml16
2 files changed, 1 insertions, 17 deletions
diff --git a/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml b/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
index 2ca85539c1..e60ab7364b 100644
--- a/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.eclipselink.feature/feature.xml
@@ -25,7 +25,7 @@
</url>
<requires>
- <import feature="org.eclipse.jpt.feature" version="2.1.0"/>
+ <import feature="org.eclipse.jpt.feature" version="2.2.0"/>
</requires>
<plugin
diff --git a/jpa/features/org.eclipse.jpt.feature/feature.xml b/jpa/features/org.eclipse.jpt.feature/feature.xml
index 7e1535d5d5..4288ecfa50 100644
--- a/jpa/features/org.eclipse.jpt.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.feature/feature.xml
@@ -24,22 +24,6 @@
<discovery label="Dali Java Persistence API Tools (JPA) Updates" url="http://download.eclipse.org/webtools/updates/"/>
</url>
- <requires>
- <import feature="org.eclipse.platform" version="3.4.0" match="compatible"/>
- <import feature="org.eclipse.gef" version="3.4.0" match="compatible"/>
- <import feature="org.eclipse.jdt" version="3.4.0" match="compatible"/>
- <import feature="org.eclipse.xsd" version="2.4.0" match="compatible"/>
- <import feature="org.eclipse.emf.codegen" version="2.4.0" match="compatible"/>
- <import feature="org.eclipse.emf.ecore" version="2.4.0" match="compatible"/>
- <import feature="org.eclipse.jst.web_core.feature" version="3.0.0" match="compatible"/>
- <import feature="org.eclipse.jst.enterprise_core.feature" version="3.0.0" match="compatible"/>
- <import feature="org.eclipse.jst.enterprise_ui.feature" version="3.0.0" match="compatible"/>
- <import feature="org.eclipse.datatools.modelbase.feature" version="1.6.0" match="compatible"/>
- <import feature="org.eclipse.datatools.enablement.feature" version="1.6.0" match="compatible"/>
- <import feature="org.eclipse.datatools.sqldevtools.feature" version="1.6.0" match="compatible"/>
- <import feature="org.eclipse.datatools.connectivity.feature" version="1.6.0" match="compatible"/>
- </requires>
-
<plugin
id="org.eclipse.jpt.utility"
download-size="0"

Back to the top