Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrian Vosburgh2015-11-18 17:25:48 +0000
committerBrian Vosburgh2015-12-18 16:09:10 +0000
commit4fd8b842a530d6f67dced4f149880e751b8db2e3 (patch)
treed46adb99c9e676ce815feb73a207bf16a8b21c98
parentca606a010231beb8a3e5f64cbae21e6ab0fd9dbe (diff)
downloadwebtools.dali-4fd8b842a530d6f67dced4f149880e751b8db2e3.tar.gz
webtools.dali-4fd8b842a530d6f67dced4f149880e751b8db2e3.tar.xz
webtools.dali-4fd8b842a530d6f67dced4f149880e751b8db2e3.zip
[484261] bump version for org.apache.commons.collections
-rw-r--r--jpa/features/org.eclipse.jpt.jpa.feature/feature.xml2
-rw-r--r--jpa/plugins/org.eclipse.jpt.jpa.gen/META-INF/MANIFEST.MF4
2 files changed, 3 insertions, 3 deletions
diff --git a/jpa/features/org.eclipse.jpt.jpa.feature/feature.xml b/jpa/features/org.eclipse.jpt.jpa.feature/feature.xml
index 8f61910f3e..39f7d7d25b 100644
--- a/jpa/features/org.eclipse.jpt.jpa.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.jpa.feature/feature.xml
@@ -94,7 +94,7 @@
id="org.apache.commons.collections"
download-size="0"
install-size="0"
- version="3.2.0.qualifier"
+ version="3.2.2.qualifier"
unpack="false"/>
<plugin
diff --git a/jpa/plugins/org.eclipse.jpt.jpa.gen/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.jpa.gen/META-INF/MANIFEST.MF
index 0ec1abf205..fd1e65998d 100644
--- a/jpa/plugins/org.eclipse.jpt.jpa.gen/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.jpa.gen/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.jpa.gen;singleton:=true
-Bundle-Version: 2.3.100.qualifier
+Bundle-Version: 2.3.150.qualifier
Bundle-Activator: org.eclipse.jpt.jpa.gen.internal.plugin.JptJpaGenPlugin
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
@@ -17,7 +17,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jpt.jpa.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.4.0,4.0.0)",
- org.apache.commons.collections;bundle-version="[3.2.0,4.0.0)",
+ org.apache.commons.collections;bundle-version="[3.2.2,4.0.0)",
org.apache.commons.lang;bundle-version="[2.1.0,3.0.0)",
org.apache.velocity;bundle-version="[1.5.0,2.0.0)",
org.jdom;bundle-version="[1.0.0,2.0.0)",

Back to the top