Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorkmoore2010-08-24 11:23:28 -0400
committerkmoore2010-08-24 11:23:28 -0400
commit2f68226be22ed9cede1bb0709ac1020c14cd0015 (patch)
treecdd686517c65038900c3b3f3fc2667560c03b783
parent5efe124b3997bc992419ffe24c812deb04e8f328 (diff)
downloadwebtools.dali-2f68226be22ed9cede1bb0709ac1020c14cd0015.tar.gz
webtools.dali-2f68226be22ed9cede1bb0709ac1020c14cd0015.tar.xz
webtools.dali-2f68226be22ed9cede1bb0709ac1020c14cd0015.zip
update bundle versions
-rw-r--r--jpa/features/org.eclipse.jpt.feature/feature.xml2
-rw-r--r--jpa/features/org.eclipse.jpt.tests.feature/feature.xml2
-rw-r--r--jpa/features/org.eclipse.jpt_sdk.feature/feature.xml2
-rw-r--r--jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF2
-rw-r--r--jpa/plugins/org.eclipse.jpt.ui/META-INF/MANIFEST.MF2
-rw-r--r--jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF2
6 files changed, 6 insertions, 6 deletions
diff --git a/jpa/features/org.eclipse.jpt.feature/feature.xml b/jpa/features/org.eclipse.jpt.feature/feature.xml
index 63c2bbc466..ccdc44e12a 100644
--- a/jpa/features/org.eclipse.jpt.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt.feature"
label="%featureName"
- version="2.3.1.qualifier"
+ version="2.3.2.qualifier"
provider-name="%providerName"
plugin="org.eclipse.jpt.branding">
diff --git a/jpa/features/org.eclipse.jpt.tests.feature/feature.xml b/jpa/features/org.eclipse.jpt.tests.feature/feature.xml
index 4318f070f5..bb93fcc28e 100644
--- a/jpa/features/org.eclipse.jpt.tests.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt.tests.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt.tests.feature"
label="%featureName"
- version="2.3.1.qualifier"
+ version="2.3.2.qualifier"
provider-name="%providerName">
<description>
diff --git a/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml b/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml
index 26f9defe91..091b4ffcbb 100644
--- a/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml
+++ b/jpa/features/org.eclipse.jpt_sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jpt_sdk.feature"
label="%featureName"
- version="2.3.1.qualifier"
+ version="2.3.2.qualifier"
provider-name="%providerName">
<description>
diff --git a/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF
index 0f45878634..a7d88c3532 100644
--- a/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.core;singleton:=true
-Bundle-Version: 2.3.1.qualifier
+Bundle-Version: 2.3.2.qualifier
Bundle-Activator: org.eclipse.jpt.core.JptCorePlugin
Bundle-ActivationPolicy: lazy;exclude:="org.eclipse.jpt.core.internal.resource.contenttypes"
Bundle-ClassPath: .
diff --git a/jpa/plugins/org.eclipse.jpt.ui/META-INF/MANIFEST.MF b/jpa/plugins/org.eclipse.jpt.ui/META-INF/MANIFEST.MF
index 04a84a5161..83043219f2 100644
--- a/jpa/plugins/org.eclipse.jpt.ui/META-INF/MANIFEST.MF
+++ b/jpa/plugins/org.eclipse.jpt.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.ui;singleton:=true
-Bundle-Version: 2.3.1.qualifier
+Bundle-Version: 2.3.2.qualifier
Bundle-Activator: org.eclipse.jpt.ui.JptUiPlugin
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
diff --git a/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF b/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
index cc390402dd..fb6487882c 100644
--- a/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
+++ b/jpa/tests/org.eclipse.jpt.core.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.jpt.core.tests;singleton:=true
-Bundle-Version: 2.3.1.qualifier
+Bundle-Version: 2.3.2.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.commands;bundle-version="[3.4.0,4.0.0)",

Back to the top