Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'core/org.eclipse.cdt.ui/META-INF/MANIFEST.MF')
-rw-r--r--core/org.eclipse.cdt.ui/META-INF/MANIFEST.MF39
1 files changed, 18 insertions, 21 deletions
diff --git a/core/org.eclipse.cdt.ui/META-INF/MANIFEST.MF b/core/org.eclipse.cdt.ui/META-INF/MANIFEST.MF
index 74e86944d53..e551068018a 100644
--- a/core/org.eclipse.cdt.ui/META-INF/MANIFEST.MF
+++ b/core/org.eclipse.cdt.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.cdt.ui; singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 4.0.0.qualifier
Bundle-Activator: org.eclipse.cdt.ui.CUIPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -54,25 +54,22 @@ Export-Package: org.eclipse.cdt.internal.corext,
org.eclipse.cdt.ui.wizards,
org.eclipse.cdt.ui.wizards.conversion,
org.eclipse.cdt.utils.ui.controls
-Require-Bundle: org.eclipse.ui.ide,
- org.eclipse.ui.views,
- org.eclipse.jface.text,
- org.eclipse.ui.workbench.texteditor,
- org.eclipse.ui.editors,
- org.eclipse.ui,
- org.eclipse.ui.forms,
- org.eclipse.core.resources,
- org.eclipse.search,
- org.eclipse.compare,
- org.eclipse.cdt.core,
- org.eclipse.ui.console,
- org.eclipse.core.filebuffers,
- org.eclipse.core.runtime,
- org.eclipse.help,
- org.eclipse.ui.navigator,
- org.eclipse.core.expressions,
- org.eclipse.ui.navigator.resources,
- com.ibm.icu,
- org.eclipse.cdt.refactoring
+Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.views;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.workbench.texteditor;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.editors;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.forms;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.search;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.compare;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.cdt.core;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.ui.console;bundle-version="[3.1.100,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.help;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.navigator;bundle-version="[3.2.0,4.0.0)",
+ com.ibm.icu;bundle-version="[3.4.0,4.0.0)",
+ org.eclipse.cdt.refactoring;bundle-version="[4.0.0,5.0.0)"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.4

Back to the top