Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/remote
diff options
context:
space:
mode:
authorMarc Khouzam2016-06-20 13:27:40 +0000
committerGerrit Code Review @ Eclipse.org2016-06-22 18:51:43 +0000
commit9e1e981b4d88b4c585684b8c1ab6d767b3f742cb (patch)
tree0c52dc8a472573f71bdd22cb0dbf0373e5d50a6a /remote
parentb46b3388e84bbe0af2b4224c36f3f6709f1b7358 (diff)
downloadorg.eclipse.cdt-9e1e981b4d88b4c585684b8c1ab6d767b3f742cb.tar.gz
org.eclipse.cdt-9e1e981b4d88b4c585684b8c1ab6d767b3f742cb.tar.xz
org.eclipse.cdt-9e1e981b4d88b4c585684b8c1ab6d767b3f742cb.zip
Move the rest of the CDT plugins to java 8
This change was generated using the script: releng/scripts/ChangeJavaVersion.sh Change-Id: I2ad96dc682a5acb8529c3edec40de279c331b5a4
Diffstat (limited to 'remote')
-rw-r--r--remote/org.eclipse.cdt.remote.core/.classpath2
-rw-r--r--remote/org.eclipse.cdt.remote.core/.settings/org.eclipse.jdt.core.prefs6
-rw-r--r--remote/org.eclipse.cdt.remote.core/META-INF/MANIFEST.MF2
3 files changed, 5 insertions, 5 deletions
diff --git a/remote/org.eclipse.cdt.remote.core/.classpath b/remote/org.eclipse.cdt.remote.core/.classpath
index 098194ca4b7..eca7bdba8f0 100644
--- a/remote/org.eclipse.cdt.remote.core/.classpath
+++ b/remote/org.eclipse.cdt.remote.core/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/remote/org.eclipse.cdt.remote.core/.settings/org.eclipse.jdt.core.prefs b/remote/org.eclipse.cdt.remote.core/.settings/org.eclipse.jdt.core.prefs
index f42de363afa..0c68a61dca8 100644
--- a/remote/org.eclipse.cdt.remote.core/.settings/org.eclipse.jdt.core.prefs
+++ b/remote/org.eclipse.cdt.remote.core/.settings/org.eclipse.jdt.core.prefs
@@ -1,7 +1,7 @@
eclipse.preferences.version=1
org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
-org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.7
-org.eclipse.jdt.core.compiler.compliance=1.7
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.8
+org.eclipse.jdt.core.compiler.compliance=1.8
org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
-org.eclipse.jdt.core.compiler.source=1.7
+org.eclipse.jdt.core.compiler.source=1.8
diff --git a/remote/org.eclipse.cdt.remote.core/META-INF/MANIFEST.MF b/remote/org.eclipse.cdt.remote.core/META-INF/MANIFEST.MF
index 546a3c6ceb5..920581d3f9f 100644
--- a/remote/org.eclipse.cdt.remote.core/META-INF/MANIFEST.MF
+++ b/remote/org.eclipse.cdt.remote.core/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.cdt.core,
org.eclipse.remote.core;bundle-version="2.0.0",
org.eclipse.core.filesystem
-Bundle-RequiredExecutionEnvironment: JavaSE-1.7
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %pluginProvider
Import-Package: org.eclipse.core.resources

Back to the top