Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/debug
diff options
context:
space:
mode:
authorDoug Schaefer2008-04-22 16:59:25 +0000
committerDoug Schaefer2008-04-22 16:59:25 +0000
commit63ba6a0f2626d198e15403984f4b93761bb4b0ce (patch)
tree8c5ab7fde12f91abaa46b9320c9ac8a6879af0c3 /debug
parent1468b6e32536c6b799581c75b734b7f9de382901 (diff)
downloadorg.eclipse.cdt-63ba6a0f2626d198e15403984f4b93761bb4b0ce.tar.gz
org.eclipse.cdt-63ba6a0f2626d198e15403984f4b93761bb4b0ce.tar.xz
org.eclipse.cdt-63ba6a0f2626d198e15403984f4b93761bb4b0ce.zip
Fix up dependencies.
Diffstat (limited to 'debug')
-rw-r--r--debug/org.eclipse.cdt.gnu.debug-feature/feature.xml18
1 files changed, 18 insertions, 0 deletions
diff --git a/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml b/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml
index b7bff67b01..2880b26f2d 100644
--- a/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml
+++ b/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml
@@ -17,6 +17,24 @@
[Enter License Description here.]
</license>
+ <requires>
+ <import plugin="org.eclipse.cdt.debug.core" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.debug.core" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.core" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.ui" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.debug.mi.core" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.debug.ui" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.ui" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.debug.ui" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.ui.console" version="3.1.100" match="compatible"/>
+ <import plugin="org.eclipse.jface.text" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.core.expressions" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.core.variables" version="3.1.100" match="compatible"/>
+ </requires>
+
<plugin
id="org.eclipse.cdt.debug.mi.core"
download-size="0"

Back to the top