Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/debug
diff options
context:
space:
mode:
authorDoug Schaefer2008-04-22 20:04:15 +0000
committerDoug Schaefer2008-04-22 20:04:15 +0000
commit44a772bb1813b7a4d5315edef66bb6dac4cade32 (patch)
tree61e4b5c77a8b44053d3feb6c50994f4dff087046 /debug
parent58d9161dc2adc6fc314abcbc10fcc8d433b3a880 (diff)
downloadorg.eclipse.cdt-44a772bb1813b7a4d5315edef66bb6dac4cade32.tar.gz
org.eclipse.cdt-44a772bb1813b7a4d5315edef66bb6dac4cade32.tar.xz
org.eclipse.cdt-44a772bb1813b7a4d5315edef66bb6dac4cade32.zip
Fix up dependencies.
Diffstat (limited to 'debug')
-rw-r--r--debug/org.eclipse.cdt.gnu.debug-feature/feature.xml16
1 files changed, 15 insertions, 1 deletions
diff --git a/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml b/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml
index e2e1e9ab77..2880b26f2d 100644
--- a/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml
+++ b/debug/org.eclipse.cdt.gnu.debug-feature/feature.xml
@@ -18,7 +18,21 @@
</license>
<requires>
- <import feature="org.eclipse.cdt.platform" version="5.0.0"/>
+ <import plugin="org.eclipse.cdt.debug.core" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.debug.core" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.core" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.ui" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.debug.mi.core" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.debug.ui" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.cdt.ui" version="5.0.0" match="compatible"/>
+ <import plugin="org.eclipse.debug.ui" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.ui.console" version="3.1.100" match="compatible"/>
+ <import plugin="org.eclipse.jface.text" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.core.expressions" version="3.2.0" match="compatible"/>
+ <import plugin="org.eclipse.core.variables" version="3.1.100" match="compatible"/>
</requires>
<plugin

Back to the top