Skip to main content
aboutsummaryrefslogtreecommitdiffstats
path: root/debug
diff options
context:
space:
mode:
authorJonah Graham2019-12-09 02:31:41 +0000
committerJonah Graham2019-12-09 02:31:41 +0000
commit20424189829db83529acea9ca1e15459fb4ecd40 (patch)
treed010d53e315d230f0ba11a0043f24feed9e03d00 /debug
parent63b065eb1aa98fab683d1ce7fdd8562d90d4dcdb (diff)
downloadorg.eclipse.cdt-20424189829db83529acea9ca1e15459fb4ecd40.tar.gz
org.eclipse.cdt-20424189829db83529acea9ca1e15459fb4ecd40.tar.xz
org.eclipse.cdt-20424189829db83529acea9ca1e15459fb4ecd40.zip
[releng] Start pulling cdt-gdb-adapter from npmjs instead of jenkins
Diffstat (limited to 'debug')
-rw-r--r--debug/org.eclipse.cdt.debug.dap/debug-servers/package.json2
-rw-r--r--debug/org.eclipse.cdt.debug.dap/debug-servers/yarn.lock7
2 files changed, 5 insertions, 4 deletions
diff --git a/debug/org.eclipse.cdt.debug.dap/debug-servers/package.json b/debug/org.eclipse.cdt.debug.dap/debug-servers/package.json
index f41913accfd..ad29782a638 100644
--- a/debug/org.eclipse.cdt.debug.dap/debug-servers/package.json
+++ b/debug/org.eclipse.cdt.debug.dap/debug-servers/package.json
@@ -7,6 +7,6 @@
"license": "EPL-2.0",
"scripts": {},
"dependencies": {
- "cdt-gdb-adapter": "https://ci.eclipse.org/cdt/view/all/job/cdt-gdb-adapter-master/lastSuccessfulBuild/artifact/cdt-gdb-adapter-v0.0.14-next.tgz"
+ "cdt-gdb-adapter": "^0.0.15-next.20191209022935.3b94420.0"
}
}
diff --git a/debug/org.eclipse.cdt.debug.dap/debug-servers/yarn.lock b/debug/org.eclipse.cdt.debug.dap/debug-servers/yarn.lock
index cf255fd8eaa..6fa8cba9e8d 100644
--- a/debug/org.eclipse.cdt.debug.dap/debug-servers/yarn.lock
+++ b/debug/org.eclipse.cdt.debug.dap/debug-servers/yarn.lock
@@ -2,9 +2,10 @@
# yarn lockfile v1
-"cdt-gdb-adapter@https://ci.eclipse.org/cdt/view/all/job/cdt-gdb-adapter-master/lastSuccessfulBuild/artifact/cdt-gdb-adapter-v0.0.14-next.tgz":
- version "0.0.14-next"
- resolved "https://ci.eclipse.org/cdt/view/all/job/cdt-gdb-adapter-master/lastSuccessfulBuild/artifact/cdt-gdb-adapter-v0.0.14-next.tgz#cb5a6d8509173510c311b96e2e57791ff3a20a31"
+cdt-gdb-adapter@^0.0.15-next.20191209022935.3b94420.0:
+ version "0.0.15-next.20191209022935.3b94420.0"
+ resolved "https://registry.yarnpkg.com/cdt-gdb-adapter/-/cdt-gdb-adapter-0.0.15-next.20191209022935.3b94420.0.tgz#c905cc2bee76ff866f2a30dd76181bcbca5370ab"
+ integrity sha512-n3YHtih5ZlECnyhzt7ErjRdUprwHxuwfV2vOf3TXXkr8iZeFodoIB7mN1wQ8kpfrPG61wbwJyVC2nw3ceMu7Qg==
dependencies:
node-addon-api "^1.6.2"
vscode-debugadapter "^1.37.1"

Back to the top