Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonah Graham2021-10-25 13:34:08 -0400
committerJonah Graham2021-10-25 18:56:15 -0400
commitc12f9e28c001189fef62ee87f7033223f59f3217 (patch)
treef81c5ce1f6dae9a23b71d3b0bdb0e203af19fcfa /core/org.eclipse.cdt.core.linux.x86
parentc13962fcd7767ec28d45af50e332e8d4d7578bef (diff)
downloadorg.eclipse.cdt-c12f9e28c001189fef62ee87f7033223f59f3217.tar.gz
org.eclipse.cdt-c12f9e28c001189fef62ee87f7033223f59f3217.tar.xz
org.eclipse.cdt-c12f9e28c001189fef62ee87f7033223f59f3217.zip
[releng] Require target platform bundles as minimum version
Without setting dependent plug-ins to minimum version to match the target platform we are aiming for we can imply (and therefore let install) CDT into older versions of Eclipse where CDT does not actually work. This can be exposed in very odd ways, such as IllegalAccessError, when platform has allowed API changes. However, rather than update every single bundle in CDT, only the o.e.cdt.core/ui bundles are being updated as this should achieve the desired result without every other bundle needing to be touched. See Bug 536448 Change-Id: I6f57e19044facd65a9214204efc9c8b2c2201590
Diffstat (limited to 'core/org.eclipse.cdt.core.linux.x86')
0 files changed, 0 insertions, 0 deletions

Back to the top