Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: 0e90499a3d24ba72536e48c6b5a0a93b70873d48 (plain) (tree)
1
2
3
4
5
6
7
8
9


                                      
                          
                               

                                  

                  

                 

                

               

                              

             



                                                                                                     





































                                                                                                    



































































































































                                                 





                                      
          
<?xml version="1.0" encoding="UTF-8"?>
<feature
      id="org.eclipse.cdt.platform"
      label="%featureName"
      version="5.0.0.qualifier"
      provider-name="Eclipse.org">

   <description>
      %description
   </description>

   <copyright>
      %copyright
   </copyright>

   <license url="%licenseURL">
      %license
   </license>

   <url>
      <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/ganymede"/>
   </url>

   <requires>
      <import plugin="org.eclipse.ui.intro" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.ui.cheatsheets" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.text" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.core.variables" version="3.1.100" match="compatible"/>
      <import plugin="org.eclipse.core.filebuffers" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.core.filesystem" version="1.1.0" match="compatible"/>
      <import plugin="org.eclipse.ltk.core.refactoring" version="3.4.0" match="greaterOrEqual"/>
      <import plugin="org.eclipse.debug.core" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.core.filesystem" version="1.2.0" match="greaterOrEqual"/>
      <import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.jface.text" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.ui.workbench.texteditor" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.ui.editors" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.ui" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.debug.ui" version="3.3.100" match="compatible"/>
      <import plugin="org.eclipse.debug.core" version="3.4.0" match="compatible"/>
      <import plugin="org.eclipse.ui.console" version="3.1.100" match="compatible"/>
      <import plugin="org.eclipse.ui.views" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.core.expressions"/>
      <import plugin="org.eclipse.debug.ui" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.compare" version="3.3.0" match="compatible"/>
      <import plugin="org.eclipse.ui.ide" version="3.3.0" match="compatible"/>
      <import plugin="org.eclipse.jface.text" version="3.4.0" match="compatible"/>
      <import plugin="org.eclipse.ui.workbench.texteditor" version="3.3.0" match="compatible"/>
      <import plugin="org.eclipse.ui.editors" version="3.3.0" match="compatible"/>
      <import plugin="org.eclipse.ui" version="3.3.0" match="compatible"/>
      <import plugin="org.eclipse.ui.forms" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.search" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.help" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.ui.navigator" version="3.2.0" match="compatible"/>
      <import plugin="org.eclipse.ltk.ui.refactoring" version="3.4.0" match="greaterOrEqual"/>
      <import plugin="org.eclipse.ui.navigator.resources" version="3.3.100" match="greaterOrEqual"/>
      <import plugin="com.ibm.icu"/>
   </requires>

   <plugin
         id="org.eclipse.cdt"
         download-size="0"
         install-size="0"
         version="0.0.0"/>

   <plugin
         id="org.eclipse.cdt.core"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.core.aix"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.linux"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.linux.ia64"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.linux.ppc"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.linux.x86"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.linux.x86_64"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.macosx"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.qnx"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.solaris"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.core.win32"
         download-size="0"
         install-size="0"
         version="0.0.0"
         fragment="true"/>

   <plugin
         id="org.eclipse.cdt.debug.core"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.debug.ui"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.make.core"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.make.ui"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.managedbuilder.core"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.managedbuilder.ui"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.ui"
         download-size="0"
         install-size="0"
         version="0.0.0"
         unpack="false"/>

   <plugin
         id="org.eclipse.cdt.doc.user"
         download-size="0"
         install-size="0"
         version="0.0.0"/>

</feature>

Back to the top