Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.editor/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.examples.acore.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.examples.acore.editor/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.examples.acore/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.util/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.defs/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.defs/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.gastro.business.edit/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.gastro.business/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.gastro.inventory/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.gastro.rcp/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.gastro.server/META-INF/MANIFEST.MF2
26 files changed, 29 insertions, 29 deletions
diff --git a/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.edit/META-INF/MANIFEST.MF
index 5b080b4544..d541071093 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.edit/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.provider;version="0.2.100"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.cdo.dawn.codegen.dawngenmodel;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.6.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.6.0,3.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.editor/META-INF/MANIFEST.MF
index e156bbb8a3..4bd30ce6c3 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.editor/META-INF/MANIFEST.MF
@@ -35,7 +35,7 @@ Export-Package: org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.presentation;versi
org.eclipse.swt.widgets,
org.eclipse.emf.edit.domain,
org.eclipse.emf.common.ui"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.6.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.dawn.codegen.dawngenmodel.edit;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel/META-INF/MANIFEST.MF
index 5dc38f5ecf..9e669e0a97 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.codegen.dawngenmodel/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.codegen.dawngenmodel;singleton:=tr
Bundle-Version: 1.0.0.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.emf.cdo.dawn.codegen.genmodel.DawnGenModelPlugin
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.6.0,3.0.0)",
org.eclipse.gmf.codegen;bundle-version="[2.2.0,3.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF
index fb883a6826..b29d08b49f 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.codegen;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.emf.cdo.dawn.codegen.DawnCodeGenPlugin
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.dawn.examples.acore.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.examples.acore.edit/META-INF/MANIFEST.MF
index 89953b0ebd..8df3d7f266 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.examples.acore.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.examples.acore.edit/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.dawn.examples.acore.provider;version="0.2.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.cdo.dawn.examples.acore;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.6.0,3.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.dawn.examples.acore.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.examples.acore.editor/META-INF/MANIFEST.MF
index 3e2e08f230..dd6a9aade0 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.examples.acore.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.examples.acore.editor/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.dawn.examples.acore.presentation;version="1.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.6.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.dawn.examples.acore.edit;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.emf.cdo.dawn.examples.acore/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.examples.acore/META-INF/MANIFEST.MF
index 346bd2d5dc..a15bb3b344 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.examples.acore/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.examples.acore/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.dawn.examples.acore;version="1.0.0",
org.eclipse.emf.cdo.dawn.examples.acore.impl;version="1.0.0",
org.eclipse.emf.cdo.dawn.examples.acore.util;version="1.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.6.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.dawn.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.tests/META-INF/MANIFEST.MF
index de23a32dc5..5b080a26e4 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.tests/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %providerName
Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.tests
Bundle-Version: 0.2.0.qualifier
Bundle-Activator: org.eclipse.emf.cdo.dawn.tests.bundle.OM$Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.cdo.tests;bundle-version="3.0.0",
org.eclipse.gmf;bundle-version="[1.2.0,2.0.0)",
org.eclipse.gmf.runtime.notation;bundle-version="[1.4.0,2.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.dawn.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.ui/META-INF/MANIFEST.MF
index b02952b23b..bdd7c9eaa7 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.ui/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.ui;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.emf.cdo.dawn.internal.ui.bundle.OM$Activator
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.cdo.ui;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.dawn.util;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.cdo.dawn;bundle-version="[1.0.0,2.0.0)"
diff --git a/plugins/org.eclipse.emf.cdo.dawn.util/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.util/META-INF/MANIFEST.MF
index aab8cf3793..beaa44ef1e 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.util/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.util/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.util;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.emf.cdo.dawn.internal.util.bundle.OM$Activator
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf;bundle-version="[2.6.0,3.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.defs/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.defs/META-INF/MANIFEST.MF
index cdcb857934..8c2cf41fa1 100644
--- a/plugins/org.eclipse.emf.cdo.defs/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.defs/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.net4j.defs;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
- org.eclipse.net4j.util.defs;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
+ org.eclipse.net4j.util.defs;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF
index e6d917cb0f..0facbe73c5 100644
--- a/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.examples.hibernate.server/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Eclipse-RegisterBuddy: org.eclipse.emf.cdo.server.hibernate, org.eclipse.emf.cdo.server.hibernate.teneo
Require-Bundle: org.eclipse.emf.cdo.server.hibernate.teneo;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)"
Import-Package: org.eclipse.emf.teneo.annotations.mapper;version="[1.1.2,2.0.0)",
diff --git a/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF
index 2dbccd5f73..3e0f095f34 100644
--- a/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.ui.shared/META-INF/MANIFEST.MF
@@ -12,5 +12,5 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.emf.cdo.ui.shared;version="4.0.0",
org.eclipse.emf.cdo.ui.internal.shared.bundle;version="4.0.0";x-internal:=true
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.net4j.util;bundle-version="[3.1.0,4.0.0)"
diff --git a/plugins/org.eclipse.net4j.defs/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.defs/META-INF/MANIFEST.MF
index bbc7968f11..ddfe4a17ad 100644
--- a/plugins/org.eclipse.net4j.defs/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.defs/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.net4j.util.defs;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.net4j.util.defs;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.tcp;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.jvm;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.http;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
diff --git a/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF
index 57ed6eeb99..1470ca22a4 100644
--- a/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http.common/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.http.internal.common.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.net4j.http.common;version="4.0.0";uses:="org.eclipse.net4j.connector",
org.eclipse.net4j.http.internal.common;version="4.0.0";
diff --git a/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF
index 7afa8aefc8..51c453d9dd 100644
--- a/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http.server/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.http.internal.server.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.http.common;bundle-version="[4.0.0,5.0.0)",
org.eclipse.equinox.http.registry;bundle-version="[1.0.0,2.0.0)"
Import-Package: javax.servlet;version="[2.3.0,3.0.0)",
diff --git a/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF
index 5f670ea6b9..169a96aca1 100644
--- a/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http.tests/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.http.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.tests;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.http;bundle-version="[4.0.0,5.0.0)",
org.eclipse.net4j.http.server;bundle-version="[4.0.0,5.0.0)"
diff --git a/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF
index 238ef67245..b66e3e73da 100644
--- a/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.http/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.net4j.internal.http.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.net4j.http.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Import-Package: org.apache.commons.codec;version="[1.3.0,2.0.0)",
org.apache.commons.httpclient;version="[3.0.0,4.0.0)",
diff --git a/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF
index 4dc1fc8baa..9f76f2596e 100644
--- a/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.tests/META-INF/MANIFEST.MF
@@ -15,7 +15,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibili
org.eclipse.net4j.http;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.http.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.defs;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
- org.eclipse.net4j.util.defs;bundle-version="[3.0.0,4.0.0)";visibility:=reexport,
+ org.eclipse.net4j.util.defs;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.junit;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Export-Package: org.eclipse.net4j.tests;version="4.0.0",
org.eclipse.net4j.tests.apps;version="4.0.0",
diff --git a/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF
index 91959dbc2d..a6782eeb3a 100644
--- a/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.ui.shared/META-INF/MANIFEST.MF
@@ -12,5 +12,5 @@ Bundle-ClassPath: .
Export-Package: org.eclipse.net4j.ui.shared;version="4.0.0";uses:="org.eclipse.jface.resource,org.eclipse.swt.graphics",
org.eclipse.net4j.ui.internal.shared.bundle;version="4.0.0";x-internal:=true
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.net4j.util;bundle-version="[3.1.0,4.0.0)"
diff --git a/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF
index 8ebde3e60d..8fa5a0084c 100644
--- a/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.util.defs/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.util.defs;singleton:=true
-Bundle-Version: 3.0.0.qualifier
+Bundle-Version: 4.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.net4j.util.defs;version="3.0.0",
- org.eclipse.net4j.util.defs.impl;version="3.0.0",
- org.eclipse.net4j.util.defs.util;version="3.0.0"
+Export-Package: org.eclipse.net4j.util.defs;version="4.0.0",
+ org.eclipse.net4j.util.defs.impl;version="4.0.0",
+ org.eclipse.net4j.util.defs.util;version="4.0.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
diff --git a/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF b/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF
index 93999ccc35..b7d007b151 100644
--- a/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.business.edit/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.gastro.business.provider;version="4.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.edit;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
org.gastro.business;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
diff --git a/plugins/org.gastro.business/META-INF/MANIFEST.MF b/plugins/org.gastro.business/META-INF/MANIFEST.MF
index cb980d4948..df91164dc9 100644
--- a/plugins/org.gastro.business/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.business/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.gastro.business;version="4.0.0",
org.gastro.business.impl;version="4.0.0",
org.gastro.business.util;version="4.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)",
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.gastro.inventory;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
diff --git a/plugins/org.gastro.inventory/META-INF/MANIFEST.MF b/plugins/org.gastro.inventory/META-INF/MANIFEST.MF
index b98521bd0b..ffb80d642e 100644
--- a/plugins/org.gastro.inventory/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.inventory/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.gastro.inventory;version="4.0.0",
org.gastro.inventory.impl;version="4.0.0",
org.gastro.inventory.util;version="4.0.0"
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.cdo;bundle-version="[4.0.0,5.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.gastro.rcp/META-INF/MANIFEST.MF b/plugins/org.gastro.rcp/META-INF/MANIFEST.MF
index 28885eecbf..911cdb0fda 100644
--- a/plugins/org.gastro.rcp/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.rcp/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: CDO Gastro Example RCP
Bundle-SymbolicName: org.gastro.rcp; singleton:=true
Bundle-Version: 4.0.0.qualifier
Bundle-Activator: org.gastro.internal.rcp.Activator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.net4j;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.net4j.tcp;bundle-version="[2.0.0,5.0.0)";visibility:=reexport,
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
diff --git a/plugins/org.gastro.server/META-INF/MANIFEST.MF b/plugins/org.gastro.server/META-INF/MANIFEST.MF
index c584a80aca..8cc08b22b1 100644
--- a/plugins/org.gastro.server/META-INF/MANIFEST.MF
+++ b/plugins/org.gastro.server/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: CDO Gastro Example Server
Bundle-SymbolicName: org.gastro.server;singleton:=true
Bundle-Version: 4.0.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.emf.cdo.server;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
org.eclipse.emf.cdo.server.net4j;bundle-version="[4.0.0,5.0.0)",
org.eclipse.emf.cdo.server.db;bundle-version="[4.0.0,5.0.0)",

Back to the top