Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF20
1 files changed, 10 insertions, 10 deletions
diff --git a/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF b/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF
index c50c48ee52..9badcb931a 100644
--- a/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.emf.cdo.dawn.codegen/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.cdo.dawn.codegen;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.100.qualifier
Bundle-Activator: org.eclipse.emf.cdo.dawn.codegen.DawnCodeGenPlugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
@@ -19,18 +19,18 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xpand;bundle-version="[1.1.0,2.0.0)",
org.eclipse.xtend.typesystem.emf;bundle-version="[0.7.0,2.0.0)",
- org.eclipse.emf.cdo.dawn.codegen.dawngenmodel;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.emf.cdo.dawn.codegen.dawngenmodel;bundle-version="[2.0.0,3.0.0)",
org.eclipse.emf.codegen.ecore;bundle-version="[2.6.0,3.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: metamodel;version="1.0.0",
- org.eclipse.emf.cdo.dawn.codegen;version="1.0.0",
- org.eclipse.emf.cdo.dawn.codegen.actions;version="1.0.0",
- org.eclipse.emf.cdo.dawn.codegen.creators;version="1.0.0",
- org.eclipse.emf.cdo.dawn.codegen.creators.impl;version="1.0.0",
- org.eclipse.emf.cdo.dawn.codegen.messages;version="1.0.0",
- org.eclipse.emf.cdo.dawn.codegen.util;version="1.0.0",
- template;version="1.0.0"
+Export-Package: metamodel;version="1.0.100",
+ org.eclipse.emf.cdo.dawn.codegen;version="1.0.100",
+ org.eclipse.emf.cdo.dawn.codegen.actions;version="1.0.100",
+ org.eclipse.emf.cdo.dawn.codegen.creators;version="1.0.100",
+ org.eclipse.emf.cdo.dawn.codegen.creators.impl;version="1.0.100",
+ org.eclipse.emf.cdo.dawn.codegen.messages;version="1.0.100",
+ org.eclipse.emf.cdo.dawn.codegen.util;version="1.0.100",
+ template;version="1.0.100"
Bundle-Localization: plugin
Bundle-Vendor: %providerName
Import-Package: org.antlr.runtime;version="[3.0.0,4.0.0)",

Back to the top