Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEike Stepper2009-06-27 07:25:45 +0000
committerEike Stepper2009-06-27 07:25:45 +0000
commit88d3c21e00a3eea763515f3dc0e4da3918ab3dc5 (patch)
tree2548ff349ee7d455a9dfd4de4fa9e74f3e96aa93 /plugins/org.eclipse.net4j.buddies.chat
parent70dbc1c5d8dc1ebe900203a3bd7ed17cbe1136d5 (diff)
downloadcdo-88d3c21e00a3eea763515f3dc0e4da3918ab3dc5.tar.gz
cdo-88d3c21e00a3eea763515f3dc0e4da3918ab3dc5.tar.xz
cdo-88d3c21e00a3eea763515f3dc0e4da3918ab3dc5.zip
Adjust versions to 3.0.0 in development stream
Diffstat (limited to 'plugins/org.eclipse.net4j.buddies.chat')
-rw-r--r--plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF b/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
index 75bac7ea08..a95413a568 100644
--- a/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.net4j.buddies.chat/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.net4j.buddies.chat;singleton:=true
-Bundle-Version: 2.0.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.net4j.buddies.internal.chat.bundle.OM$Activator
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.net4j.buddies.common;bundle-version="[2.0.0,3.0.0)";visibility:=reexport
-Export-Package: org.eclipse.net4j.buddies.chat;version="2.0.0",
- org.eclipse.net4j.buddies.internal.chat;version="2.0.0",
- org.eclipse.net4j.buddies.internal.chat.bundle;version="2.0.0";x-internal:=true
+ org.eclipse.net4j.buddies.common;bundle-version="[3.0.0,4.0.0)";visibility:=reexport
+Export-Package: org.eclipse.net4j.buddies.chat;version="3.0.0",
+ org.eclipse.net4j.buddies.internal.chat;version="3.0.0",
+ org.eclipse.net4j.buddies.internal.chat.bundle;version="3.0.0";x-internal:=true
Bundle-ActivationPolicy: lazy

Back to the top