Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEike Stepper2011-12-15 08:15:58 +0000
committerEike Stepper2011-12-15 08:15:58 +0000
commita43b8c48e213a881063da76e9f67e8af67b07cbf (patch)
treeb90f7cbbbce23f2a9278765a8df3fbb5b5fbd989
parentf7a23ca189c774df5c85cb3c9cc3458785f53da0 (diff)
downloadcdo-a43b8c48e213a881063da76e9f67e8af67b07cbf.tar.gz
cdo-a43b8c48e213a881063da76e9f67e8af67b07cbf.tar.xz
cdo-a43b8c48e213a881063da76e9f67e8af67b07cbf.zip
Ignore missing EGit warning
-rw-r--r--plugins/org.eclipse.emf.cdo.releng.wingit/.settings/org.eclipse.pde.prefs63
1 files changed, 32 insertions, 31 deletions
diff --git a/plugins/org.eclipse.emf.cdo.releng.wingit/.settings/org.eclipse.pde.prefs b/plugins/org.eclipse.emf.cdo.releng.wingit/.settings/org.eclipse.pde.prefs
index c6b96bb45e..71997a9ee2 100644
--- a/plugins/org.eclipse.emf.cdo.releng.wingit/.settings/org.eclipse.pde.prefs
+++ b/plugins/org.eclipse.emf.cdo.releng.wingit/.settings/org.eclipse.pde.prefs
@@ -1,31 +1,32 @@
-#Thu Feb 04 09:44:24 CET 2010
-compilers.f.unresolved-features=1
-compilers.f.unresolved-plugins=1
-compilers.incompatible-environment=1
-compilers.p.build=1
-compilers.p.build.bin.includes=1
-compilers.p.build.java.compliance=1
-compilers.p.build.missing.output=2
-compilers.p.build.output.library=1
-compilers.p.build.source.library=1
-compilers.p.build.src.includes=1
-compilers.p.deprecated=1
-compilers.p.discouraged-class=1
-compilers.p.internal=1
-compilers.p.missing-packages=1
-compilers.p.missing-version-export-package=1
-compilers.p.missing-version-import-package=1
-compilers.p.missing-version-require-bundle=1
-compilers.p.no-required-att=0
-compilers.p.not-externalized-att=2
-compilers.p.unknown-attribute=1
-compilers.p.unknown-class=1
-compilers.p.unknown-element=1
-compilers.p.unknown-identifier=1
-compilers.p.unknown-resource=1
-compilers.p.unresolved-ex-points=0
-compilers.p.unresolved-import=0
-compilers.s.create-docs=false
-compilers.s.doc-folder=doc
-compilers.s.open-tags=1
-eclipse.preferences.version=1
+compilers.f.unresolved-features=1
+compilers.f.unresolved-plugins=1
+compilers.incompatible-environment=1
+compilers.p.build=1
+compilers.p.build.bin.includes=1
+compilers.p.build.encodings=2
+compilers.p.build.java.compiler=2
+compilers.p.build.java.compliance=1
+compilers.p.build.missing.output=2
+compilers.p.build.output.library=1
+compilers.p.build.source.library=1
+compilers.p.build.src.includes=1
+compilers.p.deprecated=1
+compilers.p.discouraged-class=1
+compilers.p.internal=1
+compilers.p.missing-packages=1
+compilers.p.missing-version-export-package=1
+compilers.p.missing-version-import-package=1
+compilers.p.missing-version-require-bundle=1
+compilers.p.no-required-att=0
+compilers.p.not-externalized-att=2
+compilers.p.unknown-attribute=1
+compilers.p.unknown-class=2
+compilers.p.unknown-element=1
+compilers.p.unknown-identifier=1
+compilers.p.unknown-resource=1
+compilers.p.unresolved-ex-points=0
+compilers.p.unresolved-import=0
+compilers.s.create-docs=false
+compilers.s.doc-folder=doc
+compilers.s.open-tags=1
+eclipse.preferences.version=1

Back to the top