summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorpschonbac2009-07-15 10:00:11 (EDT)
committer sefftinge2009-07-15 10:00:11 (EDT)
commitdc985adeb618a5db30d496c065ec3ad7fc242a94 (patch)
tree204681385df4946a85ef5c1f5629e33c991c9cd6
parenta2e433ddbb886d2e5ff9362241bfe3b565fb1b07 (diff)
downloadorg.eclipse.xtext-dc985adeb618a5db30d496c065ec3ad7fc242a94.zip
org.eclipse.xtext-dc985adeb618a5db30d496c065ec3ad7fc242a94.tar.gz
org.eclipse.xtext-dc985adeb618a5db30d496c065ec3ad7fc242a94.tar.bz2
Version number updated
-rw-r--r--develop/META-INF/MANIFEST.MF20
-rw-r--r--devtools/org.eclipse.xtext.reference.ui/META-INF/MANIFEST.MF2
-rw-r--r--devtools/org.eclipse.xtext.reference/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.xtext.example.domainmodel.ui/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.xtext.example.domainmodel/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.xtext.example.ecoredsl.ui/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.xtext.example.ecoredsl/META-INF/MANIFEST.MF4
-rw-r--r--examples/org.eclipse.xtext.example.fowlerdsl.ui/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.xtext.example.fowlerdsl/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.xtext.xtend/META-INF/MANIFEST.MF10
-rw-r--r--tests/org.eclipse.xtext.generator.tests/META-INF/MANIFEST.MF4
-rw-r--r--tests/org.eclipse.xtext.ui.common.tests/META-INF/MANIFEST.MF20
-rw-r--r--tests/org.eclipse.xtext.ui.core.tests/META-INF/MANIFEST.MF4
-rw-r--r--tests/org.eclipse.xtext.ui.integration.tests/META-INF/MANIFEST.MF14
-rw-r--r--tests/org.eclipse.xtext.xtend.tests/META-INF/MANIFEST.MF20
15 files changed, 55 insertions, 55 deletions
diff --git a/develop/META-INF/MANIFEST.MF b/develop/META-INF/MANIFEST.MF
index 9a59880..c5cf774 100644
--- a/develop/META-INF/MANIFEST.MF
+++ b/develop/META-INF/MANIFEST.MF
@@ -6,15 +6,15 @@ Bundle-Version: 0.7.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.xtext.generator.tests;bundle-version="0.7.0",
- org.eclipse.xtext.example.fowlerdsl;bundle-version="0.7.0",
- org.eclipse.xtext.reference;bundle-version="0.7.0",
- org.eclipse.xtext.ui.common.tests;bundle-version="0.7.0",
- org.eclipse.xtext.ui.core.tests;bundle-version="0.7.0",
- org.eclipse.xtext.example.domainmodel;bundle-version="0.7.0",
- org.eclipse.xtext.ui.integration.tests;bundle-version="0.7.0",
- org.eclipse.xtext.example.ecoredsl;bundle-version="0.7.0",
+Require-Bundle: org.eclipse.xtext.generator.tests;bundle-version="0.7.1",
+ org.eclipse.xtext.example.fowlerdsl;bundle-version="0.7.1",
+ org.eclipse.xtext.reference;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.common.tests;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.core.tests;bundle-version="0.7.1",
+ org.eclipse.xtext.example.domainmodel;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.integration.tests;bundle-version="0.7.1",
+ org.eclipse.xtext.example.ecoredsl;bundle-version="0.7.1",
org.eclipse.xtext.xtend.tests;bundle-version="0.0.7",
org.eclipse.xtext.log4j;bundle-version="1.2.15",
- org.eclipse.emf.mwe.core;bundle-version="0.7.0",
- org.eclipse.emf.mwe.utils;bundle-version="0.7.0"
+ org.eclipse.emf.mwe.core;bundle-version="0.7.1",
+ org.eclipse.emf.mwe.utils;bundle-version="0.7.1"
diff --git a/devtools/org.eclipse.xtext.reference.ui/META-INF/MANIFEST.MF b/devtools/org.eclipse.xtext.reference.ui/META-INF/MANIFEST.MF
index 50ed9a5..b6b2a74 100644
--- a/devtools/org.eclipse.xtext.reference.ui/META-INF/MANIFEST.MF
+++ b/devtools/org.eclipse.xtext.reference.ui/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 0.7.1.qualifier
Require-Bundle: org.eclipse.xtext.reference,
org.eclipse.xtext.ui.core,
org.eclipse.xtext.ui.common,
- org.eclipse.xtext.xtend;bundle-version="0.7.0";resolution:=optional,
+ org.eclipse.xtext.xtend;bundle-version="0.7.1";resolution:=optional,
org.eclipse.ui.editors,
org.eclipse.ui
Bundle-Vendor: Eclipse Modeling Project
diff --git a/devtools/org.eclipse.xtext.reference/META-INF/MANIFEST.MF b/devtools/org.eclipse.xtext.reference/META-INF/MANIFEST.MF
index 94c6dd9..bc25f4e 100644
--- a/devtools/org.eclipse.xtext.reference/META-INF/MANIFEST.MF
+++ b/devtools/org.eclipse.xtext.reference/META-INF/MANIFEST.MF
@@ -21,7 +21,7 @@ Require-Bundle: org.eclipse.xtext.log4j;bundle-version="1.2.15",
org.eclipse.xtext,
org.eclipse.xtext.generator;resolution:=optional,
de.itemis.xtext.antlr;resolution:=optional,
- org.eclipse.emf.mwe.core;bundle-version="0.7.0",
+ org.eclipse.emf.mwe.core;bundle-version="0.7.1",
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common,
diff --git a/examples/org.eclipse.xtext.example.domainmodel.ui/META-INF/MANIFEST.MF b/examples/org.eclipse.xtext.example.domainmodel.ui/META-INF/MANIFEST.MF
index a74810e..d45b3a0 100644
--- a/examples/org.eclipse.xtext.example.domainmodel.ui/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.xtext.example.domainmodel.ui/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.xtext.example.domainmodel,
org.eclipse.xtext.ui.common,
org.eclipse.xtext.log4j;bundle-version="1.2.15",
org.eclipse.ui.editors,
- org.eclipse.xtext.xtend;bundle-version="0.7.0";resolution:=optional,
+ org.eclipse.xtext.xtend;bundle-version="0.7.1";resolution:=optional,
org.eclipse.ui,
org.eclipse.emf.index;bundle-version="0.7.0",
org.eclipse.emf.index.ui;bundle-version="0.7.0"
diff --git a/examples/org.eclipse.xtext.example.domainmodel/META-INF/MANIFEST.MF b/examples/org.eclipse.xtext.example.domainmodel/META-INF/MANIFEST.MF
index dcb35fc..b196d90 100644
--- a/examples/org.eclipse.xtext.example.domainmodel/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.xtext.example.domainmodel/META-INF/MANIFEST.MF
@@ -18,7 +18,7 @@ Require-Bundle: org.eclipse.xtext.log4j;bundle-version="1.2.15",
org.eclipse.emf.ecore,
org.eclipse.emf.common,
org.antlr.runtime,
- org.eclipse.xtext.xtend;bundle-version="0.7.0",
+ org.eclipse.xtext.xtend;bundle-version="0.7.1",
org.eclipse.emf.index;bundle-version="0.7.0"
Export-Package: org.eclipse.xtext.example,
org.eclipse.xtext.example.domainmodel,
diff --git a/examples/org.eclipse.xtext.example.ecoredsl.ui/META-INF/MANIFEST.MF b/examples/org.eclipse.xtext.example.ecoredsl.ui/META-INF/MANIFEST.MF
index 50a75bc..795513a 100644
--- a/examples/org.eclipse.xtext.example.ecoredsl.ui/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.xtext.example.ecoredsl.ui/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Require-Bundle: org.eclipse.xtext.ui.core,
org.eclipse.core.expressions;bundle-version="3.4.0",
org.eclipse.jdt.core;bundle-version="3.4.0",
org.eclipse.emf.ecore.edit;bundle-version="2.4.0",
- org.eclipse.xtext.example.ecoredsl;bundle-version="0.7.0"
+ org.eclipse.xtext.example.ecoredsl;bundle-version="0.7.1"
Bundle-Vendor: Eclipse Modeling Project
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
diff --git a/examples/org.eclipse.xtext.example.ecoredsl/META-INF/MANIFEST.MF b/examples/org.eclipse.xtext.example.ecoredsl/META-INF/MANIFEST.MF
index 6fdb9c5..03b9a4b 100644
--- a/examples/org.eclipse.xtext.example.ecoredsl/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.xtext.example.ecoredsl/META-INF/MANIFEST.MF
@@ -11,8 +11,8 @@ Require-Bundle: org.eclipse.xtext,
org.eclipse.xtext.generator;resolution:=optional,
org.eclipse.xtext.log4j;bundle-version="1.2.15",
de.itemis.xtext.antlr;resolution:=optional,
- org.eclipse.emf.mwe.core;bundle-version="0.7.0",
- org.eclipse.xtend;bundle-version="0.7.0",
+ org.eclipse.emf.mwe.core;bundle-version="0.7.1",
+ org.eclipse.xtend;bundle-version="0.7.1",
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common,
diff --git a/examples/org.eclipse.xtext.example.fowlerdsl.ui/META-INF/MANIFEST.MF b/examples/org.eclipse.xtext.example.fowlerdsl.ui/META-INF/MANIFEST.MF
index b263050..bcef8b4 100644
--- a/examples/org.eclipse.xtext.example.fowlerdsl.ui/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.xtext.example.fowlerdsl.ui/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Export-Package: org.eclipse.xtext.example,
Require-Bundle: org.eclipse.xtext.example.fowlerdsl,
org.eclipse.xtext.ui.core,
org.eclipse.xtext.ui.common,
- org.eclipse.xtext.xtend;bundle-version="0.7.0";resolution:=optional,
+ org.eclipse.xtext.xtend;bundle-version="0.7.1";resolution:=optional,
org.eclipse.ui.editors,
org.eclipse.ui
Bundle-Activator: org.eclipse.xtext.example.FowlerDslActivator
diff --git a/examples/org.eclipse.xtext.example.fowlerdsl/META-INF/MANIFEST.MF b/examples/org.eclipse.xtext.example.fowlerdsl/META-INF/MANIFEST.MF
index f238958..d903355 100644
--- a/examples/org.eclipse.xtext.example.fowlerdsl/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.xtext.example.fowlerdsl/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.xtext,
org.eclipse.xtext.generator;resolution:=optional,
org.eclipse.xtext.log4j;bundle-version="1.2.15",
de.itemis.xtext.antlr;resolution:=optional,
- org.eclipse.emf.mwe.core;bundle-version="0.7.0",
+ org.eclipse.emf.mwe.core;bundle-version="0.7.1",
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common,
diff --git a/plugins/org.eclipse.xtext.xtend/META-INF/MANIFEST.MF b/plugins/org.eclipse.xtext.xtend/META-INF/MANIFEST.MF
index 9059568..4f97644 100644
--- a/plugins/org.eclipse.xtext.xtend/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.xtext.xtend/META-INF/MANIFEST.MF
@@ -6,13 +6,13 @@ Bundle-Version: 0.7.1.qualifier
Bundle-Activator: org.eclipse.xtext.xtend.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.xtext.ui.common;bundle-version="0.7.0",
- org.eclipse.xtend;bundle-version="0.7.0",
- org.eclipse.xtext;bundle-version="0.7.0",
+ org.eclipse.xtext.ui.common;bundle-version="0.7.1",
+ org.eclipse.xtend;bundle-version="0.7.1",
+ org.eclipse.xtext;bundle-version="0.7.1",
org.eclipse.jface.text,
- org.eclipse.xtend.typesystem.emf;bundle-version="0.7.0",
+ org.eclipse.xtend.typesystem.emf;bundle-version="0.7.1",
org.eclipse.xtext.log4j;bundle-version="1.2.15",
- org.eclipse.xtend.util.stdlib;bundle-version="0.7.0";visibility:=reexport,
+ org.eclipse.xtend.util.stdlib;bundle-version="0.7.1";visibility:=reexport,
com.google.collect;bundle-version="0.8.0";visibility:=reexport,
org.eclipse.xtext.ui.core
Bundle-ActivationPolicy: lazy
diff --git a/tests/org.eclipse.xtext.generator.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.xtext.generator.tests/META-INF/MANIFEST.MF
index b3bbf9d..42e2085 100644
--- a/tests/org.eclipse.xtext.generator.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.xtext.generator.tests/META-INF/MANIFEST.MF
@@ -14,8 +14,8 @@ Require-Bundle: org.eclipse.xtext,
org.eclipse.xtend.util.stdlib,
de.itemis.xtext.antlr;resolution:=optional,
org.easymock;bundle-version="2.3.0",
- org.eclipse.xtext.junit;bundle-version="0.7.0",
- org.eclipse.emf.mwe.utils;bundle-version="0.7.0",
+ org.eclipse.xtext.junit;bundle-version="0.7.1",
+ org.eclipse.emf.mwe.utils;bundle-version="0.7.1",
org.eclipse.emf.index,
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
diff --git a/tests/org.eclipse.xtext.ui.common.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.xtext.ui.common.tests/META-INF/MANIFEST.MF
index 88eb17c..2842a04 100644
--- a/tests/org.eclipse.xtext.ui.common.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.xtext.ui.common.tests/META-INF/MANIFEST.MF
@@ -7,18 +7,18 @@ Bundle-Activator: org.eclipse.xtext.ui.common.tests.Activator
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.xtext.ui.core.tests;bundle-version="0.7.0",
+ org.eclipse.xtext.ui.core.tests;bundle-version="0.7.1",
org.junit;bundle-version="3.8.2",
org.eclipse.ui.views;bundle-version="3.3.0",
- org.eclipse.xtext;bundle-version="0.7.0",
- org.eclipse.xtext.ui.common;bundle-version="0.7.0",
+ org.eclipse.xtext;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.common;bundle-version="0.7.1",
org.easymock;bundle-version="2.3.0",
org.eclipse.jface.text;bundle-version="3.4.0",
- org.eclipse.xtext.ui.core;bundle-version="0.7.0",
- org.eclipse.xtext.xtend;bundle-version="0.7.0",
+ org.eclipse.xtext.ui.core;bundle-version="0.7.1",
+ org.eclipse.xtext.xtend;bundle-version="0.7.1",
de.itemis.xtext.antlr;resolution:=optional,
- org.eclipse.xtend;bundle-version="0.7.0",
- org.eclipse.xtext.junit;bundle-version="0.7.0",
+ org.eclipse.xtend;bundle-version="0.7.1",
+ org.eclipse.xtext.junit;bundle-version="0.7.1",
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common,
@@ -26,9 +26,9 @@ Require-Bundle: org.eclipse.ui,
org.antlr.runtime,
org.eclipse.ui.editors,
org.eclipse.xtext.xtext.ui,
- org.eclipse.xpand;bundle-version="0.7.0",
- org.eclipse.xtext.generator;bundle-version="0.7.0";resolution:=optional,
- org.eclipse.xtext.generator.tests;bundle-version="0.7.0"
+ org.eclipse.xpand;bundle-version="0.7.1",
+ org.eclipse.xtext.generator;bundle-version="0.7.1";resolution:=optional,
+ org.eclipse.xtext.generator.tests;bundle-version="0.7.1"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.xtext.ui.common,
diff --git a/tests/org.eclipse.xtext.ui.core.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.xtext.ui.core.tests/META-INF/MANIFEST.MF
index 6247607..2e52b55 100644
--- a/tests/org.eclipse.xtext.ui.core.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.xtext.ui.core.tests/META-INF/MANIFEST.MF
@@ -4,12 +4,12 @@ Bundle-Name: Xtext Core UI Tests (Incubation)
Bundle-SymbolicName: org.eclipse.xtext.ui.core.tests;singleton:=true
Bundle-Version: 0.7.1.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.xtext.ui.core;bundle-version="0.7.0",
+Require-Bundle: org.eclipse.xtext.ui.core;bundle-version="0.7.1",
org.junit,
org.eclipse.core.filesystem;bundle-version="1.2.0",
org.eclipse.ui.workbench.texteditor;bundle-version="3.4.0",
org.eclipse.ui.ide;bundle-version="3.4.0",
- org.eclipse.xtext.generator;bundle-version="0.7.0",
+ org.eclipse.xtext.generator;bundle-version="0.7.1",
org.eclipse.jdt.core;bundle-version="3.4.0",
org.eclipse.jdt.launching;bundle-version="3.4.0",
org.eclipse.xtext
diff --git a/tests/org.eclipse.xtext.ui.integration.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.xtext.ui.integration.tests/META-INF/MANIFEST.MF
index 6731245..9881d5a 100644
--- a/tests/org.eclipse.xtext.ui.integration.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.xtext.ui.integration.tests/META-INF/MANIFEST.MF
@@ -16,19 +16,19 @@ Export-Package: org.eclipse.xtext.ui.core.util,
org.eclipse.xtext.ui.integration.contentassist,
org.eclipse.xtext.ui.integration.validation,
org.eclipse.xtext.ui.integration.services
-Require-Bundle: org.eclipse.xtext.generator;bundle-version="0.7.0";resolution:=optional,
+Require-Bundle: org.eclipse.xtext.generator;bundle-version="0.7.1";resolution:=optional,
org.eclipse.xtext.log4j;bundle-version="1.2.15",
- org.eclipse.xtext;bundle-version="0.7.0",
- org.eclipse.xtext.ui.common;bundle-version="0.7.0",
- org.eclipse.xtext.ui.core;bundle-version="0.7.0",
+ org.eclipse.xtext;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.common;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.core;bundle-version="0.7.1",
org.eclipse.ui.ide;bundle-version="3.4.0",
org.junit;bundle-version="3.8.2",
org.eclipse.jdt.core;bundle-version="3.4.0",
org.eclipse.jdt.launching;bundle-version="3.4.0",
de.itemis.xtext.antlr;resolution:=optional,
- org.eclipse.xtext.reference.ui;bundle-version="0.7.0",
- org.eclipse.xtext.generator.tests;bundle-version="0.7.0",
- org.eclipse.emf.mwe.core;bundle-version="0.7.0",
+ org.eclipse.xtext.reference.ui;bundle-version="0.7.1",
+ org.eclipse.xtext.generator.tests;bundle-version="0.7.1",
+ org.eclipse.emf.mwe.core;bundle-version="0.7.1",
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common,
diff --git a/tests/org.eclipse.xtext.xtend.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.xtext.xtend.tests/META-INF/MANIFEST.MF
index 6d14a54..801e132 100644
--- a/tests/org.eclipse.xtext.xtend.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.xtext.xtend.tests/META-INF/MANIFEST.MF
@@ -5,16 +5,16 @@ Bundle-SymbolicName: org.eclipse.xtext.xtend.tests;singleton:=true
Bundle-Version: 0.7.1.qualifier
Bundle-Vendor: Eclipse Modeling
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: org.eclipse.xtext;bundle-version="0.7.0",
- org.eclipse.xtext.ui.common;bundle-version="0.7.0",
- org.eclipse.xtext.ui.common.tests;bundle-version="0.7.0",
- org.eclipse.xtext.ui.core;bundle-version="0.7.0",
- org.eclipse.xtext.xtend;bundle-version="0.7.0",
+Require-Bundle: org.eclipse.xtext;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.common;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.common.tests;bundle-version="0.7.1",
+ org.eclipse.xtext.ui.core;bundle-version="0.7.1",
+ org.eclipse.xtext.xtend;bundle-version="0.7.1",
org.junit,
- org.eclipse.xtext.junit;bundle-version="0.7.0",
- org.eclipse.xtext.reference;bundle-version="0.7.0",
- org.eclipse.xtext.generator.tests;bundle-version="0.7.0",
- org.eclipse.emf.mwe.core;bundle-version="0.7.0",
+ org.eclipse.xtext.junit;bundle-version="0.7.1",
+ org.eclipse.xtext.reference;bundle-version="0.7.1",
+ org.eclipse.xtext.generator.tests;bundle-version="0.7.1",
+ org.eclipse.emf.mwe.core;bundle-version="0.7.1",
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common,
@@ -24,7 +24,7 @@ Require-Bundle: org.eclipse.xtext;bundle-version="0.7.0",
org.eclipse.ui.editors,
org.eclipse.ui,
org.eclipse.xpand,
- org.eclipse.xtext.generator;bundle-version="0.7.0";resolution:=optional
+ org.eclipse.xtext.generator;bundle-version="0.7.1";resolution:=optional
Export-Package: org.eclipse.xtext,
org.eclipse.xtext.enumrules,
org.eclipse.xtext.enumrules.enumRulesTestLanguage,