aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authordocfx2010-08-27 13:46:12 (EDT)
committersefftinge2010-08-27 13:51:58 (EDT)
commitbe02230b288ff87903c07fb7e5a01fc011174f45 (patch)
tree65d112bb9628971c9401f5401acd2cffc6d8cfec
parent60aee9bf05df725dc16bc0089f6cdd32ab40823c (diff)
downloadorg.eclipse.xtext-be02230b288ff87903c07fb7e5a01fc011174f45.zip
org.eclipse.xtext-be02230b288ff87903c07fb7e5a01fc011174f45.tar.gz
org.eclipse.xtext-be02230b288ff87903c07fb7e5a01fc011174f45.tar.bz2
Removed upper version bound of wikitext dependency
-rw-r--r--plugins/org.eclipse.xtext.wikitext.core/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/org.eclipse.xtext.wikitext.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.xtext.wikitext.core/META-INF/MANIFEST.MF
index 0f6ca1e..22db509 100644
--- a/plugins/org.eclipse.xtext.wikitext.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.xtext.wikitext.core/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Bundle-SymbolicName: org.eclipse.xtext.wikitext.core;singleton:=true
Bundle-Version: 1.1.0
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Vendor: %Bundle-Vendor.0
-Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="[1.1.0,1.2.0)",
+Require-Bundle: org.eclipse.mylyn.wikitext.core;bundle-version="1.1.0",
org.eclipse.mylyn.wikitext.textile.core;bundle-version="1.1.0"
Export-Package: org.eclipse.xtext.wikitext
Bundle-Localization: plugin