Skip to main content
summaryrefslogtreecommitdiffstats
blob: 4e318f17f3e8433b9a853ae2a68c7d1d04606377 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.texo.test.emfmodel;singleton:=true
Bundle-Version: 0.1.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Export-Package: org.eclipse.emf.texo.test.emfmodel.bz391624;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz391624.impl;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz391624.util;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz399086;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz399086.impl;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz399086.util;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz403743;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz403743.impl;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bz403743.util;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bzWrongFeatureId;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bzWrongFeatureId.impl;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.bzWrongFeatureId.util;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.identifiable;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.identifiable.impl;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.identifiable.util;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.library;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.library.impl;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.library.util;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.schoollibrary;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.schoollibrary.impl;version="0.1.0",
 org.eclipse.emf.texo.test.emfmodel.schoollibrary.util;version="0.1.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,5.0.0)",
 org.eclipse.emf.ecore;visibility:=reexport;bundle-version="[2.6.0,3.0.0)",
 org.eclipse.emf.ecore.xmi;bundle-version="[2.6.0,3.0.0)"
Bundle-ActivationPolicy: lazy

Back to the top