Skip to main content
summaryrefslogtreecommitdiffstats
blob: 3ab7c6b7ea353e4309d90ff89f460e6bad068a70 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.texo.server.test;singleton:=true
Bundle-Version: 0.1.0.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
Require-Bundle: org.eclipse.emf.texo.xml;bundle-version="[0.1.0,1.1.0)",
 org.eclipse.emf.texo;bundle-version="[0.1.0,1.1.0)",
 org.junit;bundle-version="[4.0.0,5.1.0)",
 org.eclipse.emf.texo.server;bundle-version="[0.1.0,1.1.0)",
 org.eclipse.emf.common;bundle-version="[2.5.0,3.0.0)",
 org.eclipse.emf.texo.test.model;bundle-version="[0.1.0,1.1.0)",
 org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
 org.eclipse.emf.texo.datagenerator;bundle-version="[0.1.0,1.1.0)",
 org.eclipse.persistence.jpa;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.persistence.asm;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.persistence.antlr;bundle-version="[3.0.0,4.0.0)",
 org.hsqldb;bundle-version="[2.0.0,3.0.0)",
 javax.persistence;bundle-version="[2.0.0,3.0.0)",
 org.eclipse.jetty.server;bundle-version="[9.0.0,10.0.0)",
 org.eclipse.jetty.util;bundle-version="[9.0.0,10.0.0)",
 org.eclipse.jetty.servlet;bundle-version="[9.0.0,10.0.0)",
 javax.servlet;bundle-version="[3.1.0,4.0.0)",
 org.eclipse.jetty.client;bundle-version="[9.0.0,10.0.0)",
 org.eclipse.jetty.http;bundle-version="[9.0.0,10.0.0)",
 org.eclipse.jetty.io;bundle-version="[9.0.0,10.0.0)",
 org.eclipse.jetty.security;bundle-version="[9.0.0,10.0.0)",
 org.eclipse.jetty.server;bundle-version="[9.0.0,10.0.0)",
 org.json;bundle-version="[1.0.0,2.1.0)",
 org.eclipse.emf.texo.json;bundle-version="[0.1.0,1.1.0)",
 org.eclipse.emf.texo.test.emfmodel;bundle-version="[0.1.0,1.1.0)",
 org.eclipse.persistence.jpa.jpql;bundle-version="[2.0.0,3.0.0)"
Export-Package: org.eclipse.emf.texo.server.test
Bundle-Activator: org.eclipse.emf.texo.server.test.ServerTestPluginActivator
Import-Package: org.osgi.framework;version="[1.0.0,4.0.0)"

Back to the top