Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Taal2014-12-27 15:58:11 -0500
committerMartin Taal2014-12-27 15:58:11 -0500
commit4b8d98ce02efdda96e1984b60f070f7d2297d22a (patch)
treee2f00754aa99c3b22ead1310d7c93af55584b767 /generator/org.eclipse.emf.texo.orm
parent6c250eb73dba14facd7f95387034ed19c2ceb9fd (diff)
downloadorg.eclipse.emf.texo-4b8d98ce02efdda96e1984b60f070f7d2297d22a.tar.gz
org.eclipse.emf.texo-4b8d98ce02efdda96e1984b60f070f7d2297d22a.tar.xz
org.eclipse.emf.texo-4b8d98ce02efdda96e1984b60f070f7d2297d22a.zip
Updated version number, changed dependency on servlet
Diffstat (limited to 'generator/org.eclipse.emf.texo.orm')
-rw-r--r--generator/org.eclipse.emf.texo.orm/META-INF/MANIFEST.MF24
1 files changed, 12 insertions, 12 deletions
diff --git a/generator/org.eclipse.emf.texo.orm/META-INF/MANIFEST.MF b/generator/org.eclipse.emf.texo.orm/META-INF/MANIFEST.MF
index 370c276e..f1317089 100644
--- a/generator/org.eclipse.emf.texo.orm/META-INF/MANIFEST.MF
+++ b/generator/org.eclipse.emf.texo.orm/META-INF/MANIFEST.MF
@@ -2,25 +2,25 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.texo.orm;singleton:=true
-Bundle-Version: 0.1.0.qualifier
+Bundle-Version: 0.9.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.emf.texo.orm.annotations.model.orm;version="0.1.0",
- org.eclipse.emf.texo.orm.annotations.model.orm.impl;version="0.1.0",
- org.eclipse.emf.texo.orm.annotations.model.orm.util;version="0.1.0",
- org.eclipse.emf.texo.orm.annotator;version="0.1.0",
- org.eclipse.emf.texo.orm.ormannotations;version="0.1.0",
- org.eclipse.emf.texo.orm.ormannotations.util;version="0.1.0"
+Export-Package: org.eclipse.emf.texo.orm.annotations.model.orm;version="0.9.0",
+ org.eclipse.emf.texo.orm.annotations.model.orm.impl;version="0.9.0",
+ org.eclipse.emf.texo.orm.annotations.model.orm.util;version="0.9.0",
+ org.eclipse.emf.texo.orm.annotator;version="0.9.0",
+ org.eclipse.emf.texo.orm.ormannotations;version="0.9.0",
+ org.eclipse.emf.texo.orm.ormannotations.util;version="0.9.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.5.0,3.0.0)",
- org.eclipse.emf.texo.annotations.model;bundle-version="[0.1.0,1.1.0)",
- org.eclipse.emf.texo.generator;bundle-version="[0.1.0,1.1.0)",
- org.eclipse.emf.texo;bundle-version="[0.1.0,1.1.0)",
- org.eclipse.emf.texo.modelgenerator;bundle-version="[0.1.0,1.1.0)",
- org.eclipse.emf.texo.eclipse;bundle-version="[0.1.0,1.1.0)"
+ org.eclipse.emf.texo.annotations.model;bundle-version="[0.9.0,1.1.0)",
+ org.eclipse.emf.texo.generator;bundle-version="[0.9.0,1.1.0)",
+ org.eclipse.emf.texo;bundle-version="[0.9.0,1.1.0)",
+ org.eclipse.emf.texo.modelgenerator;bundle-version="[0.9.0,1.1.0)",
+ org.eclipse.emf.texo.eclipse;bundle-version="[0.9.0,1.1.0)"
Bundle-ActivationPolicy: lazy

Back to the top