Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF')
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF20
1 files changed, 10 insertions, 10 deletions
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
index 5785a3bd2..6b8011a63 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui;singleton:=true
-Bundle-Version: 1.3.1.qualifier
+Bundle-Version: 1.4.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
@@ -11,15 +11,15 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
org.eclipse.ui.navigator;bundle-version="3.5.200",
- org.eclipse.tcf.te.runtime;bundle-version="1.3.1",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.1",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.3.1",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.3.1",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.1",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.1",
- org.eclipse.tcf.te.core;bundle-version="1.3.1",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.3.1",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.3.1"
+ org.eclipse.tcf.te.runtime;bundle-version="1.4.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.4.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.4.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.4.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.4.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.4.0",
+ org.eclipse.tcf.te.core;bundle-version="1.4.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.4.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.4.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin

Back to the top