Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--docs/TCF Getting Started.html14
1 files changed, 7 insertions, 7 deletions
diff --git a/docs/TCF Getting Started.html b/docs/TCF Getting Started.html
index e5772aa35..3c0ef1ab4 100644
--- a/docs/TCF Getting Started.html
+++ b/docs/TCF Getting Started.html
@@ -32,15 +32,15 @@ TCF host side code is organized into several Eclipse plug-in projects,
below are steps to create and populate Eclipse workspace with TCF projects:</p>
<ul>
- <li>Install JDK 1.5.0 or later, recommended 1.6.0
- <li>Install <b>Eclipse SDK 3.8</b>, last tested with 3.8.2, recommended 3.8.2<br>
+ <li>Install JDK 1.6.0 or later, recommended 1.7.0
+ <li>Install <b>Eclipse SDK 3.8</b> or later, last tested with 4.3.1, recommended 4.3.1<br>
<a href='http://download.eclipse.org/eclipse/downloads/eclipse3x.php'>http://download.eclipse.org/eclipse/downloads/eclipse3x.php</a>
<li><b>Optional</b> dependencies for TCF/CDT and TCF/RSE integration: these are not required by
TCF itself or TCF based debugger.
<ul>
- <li><b>CDT (C/C++ Development Tools) SDK 8.0</b> or later, last tested with 8.0.2, recommended 8.0.2<br>
+ <li><b>CDT (C/C++ Development Tools) SDK 8.1</b> or later, last tested with 8.1.2, recommended 8.1.2<br>
<a href='http://www.eclipse.org/cdt/downloads.php'>http://www.eclipse.org/cdt/downloads.php</a>
- <li><b>RSE (Remote System Explorer) SDK 3.3</b> or later, last tested with 3.3.1, recommended 3.3.1<br>
+ <li><b>RSE (Remote System Explorer) SDK 3.4</b> or later, last tested with 3.4.1, recommended 3.4.1<br>
<a href='http://download.eclipse.org/tm/downloads/'>http://download.eclipse.org/tm/downloads/</a>
</ul>
<li><b>Optional</b> dependencies for Target Explorer:
@@ -112,9 +112,9 @@ Examples source code is stored in <code>&lt;TCF Root&gt;/examples</code> directo
<p>Pre-built TCF plugins are available at Eclipse Update site/p2 repositories. The repositories can be accessed from Eclipse using Help/Install New Software command.
<ul>
- <li>TCF 0.4 maintenance build, requires Eclipse 3.7: http://download.eclipse.org/tools/cdt/releases/indigo
- <li>TCF 1.0 maintenance build, requires Eclipse 3.8 or 4.2: http://download.eclipse.org/tools/tcf/builds/juno/nightly
- <li>TCF 1.1 development build, requires Eclipse 3.8 or 4.2: http://download.eclipse.org/tools/tcf/builds/development/nightly
+ <li>TCF 1.0 maintenance build, requires Eclipse 3.8 or 4.2: http://download.eclipse.org/tools/tcf/builds/1.0/nightly
+ <li>TCF 1.1 maintenance build, requires Eclipse 3.8 or 4.2: http://download.eclipse.org/tools/tcf/builds/1.1/nightly
+ <li>TCF latest development build: http://download.eclipse.org/tools/tcf/builds/development/nightly
</ul>
<h2><a name='TE_Plugins'>Target Explorer Plugins</a></h2>

Back to the top