Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorUwe Stieber2011-10-05 03:38:18 -0400
committerUwe Stieber2011-10-05 03:38:18 -0400
commitffd30a64e731f52e747c759c6617b4ad8d362025 (patch)
tree1f9471bb1c01085ee8f7497d0fa32b8d61c6b736 /target_explorer/plugins/org.eclipse.tm.te.ui.terminals/META-INF/MANIFEST.MF
parentd1b1ad8267e77c46a5f1c17d36b219d35fbc1e00 (diff)
downloadorg.eclipse.tcf-ffd30a64e731f52e747c759c6617b4ad8d362025.tar.gz
org.eclipse.tcf-ffd30a64e731f52e747c759c6617b4ad8d362025.tar.xz
org.eclipse.tcf-ffd30a64e731f52e747c759c6617b4ad8d362025.zip
Target Explorer: Terminals view contribution
Diffstat (limited to 'target_explorer/plugins/org.eclipse.tm.te.ui.terminals/META-INF/MANIFEST.MF')
-rw-r--r--target_explorer/plugins/org.eclipse.tm.te.ui.terminals/META-INF/MANIFEST.MF22
1 files changed, 22 insertions, 0 deletions
diff --git a/target_explorer/plugins/org.eclipse.tm.te.ui.terminals/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tm.te.ui.terminals/META-INF/MANIFEST.MF
new file mode 100644
index 000000000..dd35637dc
--- /dev/null
+++ b/target_explorer/plugins/org.eclipse.tm.te.ui.terminals/META-INF/MANIFEST.MF
@@ -0,0 +1,22 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.tm.te.ui.terminals;singleton:=true
+Bundle-Version: 1.0.0.qualifier
+Bundle-Activator: org.eclipse.tm.te.ui.terminals.activator.UIPlugin
+Bundle-Vendor: %providerName
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.expressions;bundle-version="3.4.300",
+ org.eclipse.core.resources;bundle-version="3.7.100";resolution:=optional,
+ org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.tm.terminal;bundle-version="3.1.1",
+ org.eclipse.tm.terminal.telnet;bundle-version="2.1.0",
+ org.eclipse.tm.terminal.view;bundle-version="2.2.0",
+ org.eclipse.tm.te.runtime;bundle-version="1.0.0",
+ org.eclipse.tm.te.ui;bundle-version="1.0.0",
+ org.eclipse.tm.te.ui.swt;bundle-version="1.0.0",
+ org.eclipse.cdt.core;bundle-version="5.3.0"
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Bundle-ActivationPolicy: lazy
+Bundle-Localization: plugin

Back to the top