Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEugene Tarassov2012-05-29 22:48:26 -0400
committerEugene Tarassov2012-05-29 22:48:26 -0400
commit6bf5d2bf3de1bb82ad2e386fe77bb78738532420 (patch)
treebc47481735356cb7f73a837d876e6d6005efe79d /plugins/org.eclipse.tcf.rse/META-INF
parent80dd2d77f9c1b96a11ace9c61f6d0ea9545a4e72 (diff)
downloadorg.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.tar.gz
org.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.tar.xz
org.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.zip
Version number changed from 1.0 to 1.1
Diffstat (limited to 'plugins/org.eclipse.tcf.rse/META-INF')
-rw-r--r--plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF
index 0f7abe0c1..6a16cf562 100644
--- a/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.rse;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.internal.rse.Activator
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -18,14 +18,14 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.rse.subsystems.terminals.core,
org.eclipse.rse.subsystems.shells.core;bundle-version="3.1.100",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.tcf;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0"
+ org.eclipse.tcf;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0"
Import-Package: org.eclipse.rse.core.filters,
- org.eclipse.rse.core.model,
+ org.eclipse.rse.core.model,
org.eclipse.tcf.core,
org.eclipse.tcf.protocol,
org.eclipse.tcf.services,
org.eclipse.tcf.util
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top