Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorUwe Stieber2013-01-23 11:24:48 -0500
committerUwe Stieber2013-01-23 11:24:48 -0500
commitae75d404146564da22105c23ed9cdff267a227ab (patch)
tree76e33ac97fac28e507edcbe02416db2675b962a2 /plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF
parent18f8e3438452f038b56f1cb9d179e2a00adc6496 (diff)
downloadorg.eclipse.tcf-ae75d404146564da22105c23ed9cdff267a227ab.tar.gz
org.eclipse.tcf-ae75d404146564da22105c23ed9cdff267a227ab.tar.xz
org.eclipse.tcf-ae75d404146564da22105c23ed9cdff267a227ab.zip
Releng: Synchronize required bundle constraints with the current target platform
Diffstat (limited to 'plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF
index e5b7724a0..f575fbdcf 100644
--- a/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF
@@ -6,19 +6,19 @@ Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.tcf.internal.cdt.ui.Activator
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.core.resources;bundle-version="3.8.0",
+ org.eclipse.core.resources;bundle-version="3.8.1",
org.eclipse.text;bundle-version="3.5.200",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.debug.core;bundle-version="3.7.100",
- org.eclipse.debug.ui;bundle-version="3.8.0",
- org.eclipse.cdt.core;bundle-version="5.4.0",
- org.eclipse.cdt.ui;bundle-version="5.4.0",
+ org.eclipse.debug.ui;bundle-version="3.8.1",
+ org.eclipse.cdt.core;bundle-version="5.4.1",
+ org.eclipse.cdt.ui;bundle-version="5.5.0",
org.eclipse.cdt.debug.core;bundle-version="7.2.0",
org.eclipse.cdt.debug.ui;bundle-version="7.2.0",
org.eclipse.tcf.core;bundle-version="1.1.0",
org.eclipse.tcf.debug;bundle-version="1.1.0",
org.eclipse.tcf.debug.ui;bundle-version="1.1.0",
- org.eclipse.jface.text;bundle-version="3.8.0",
+ org.eclipse.jface.text;bundle-version="3.8.1",
org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.cdt.launch;bundle-version="7.1.0",
org.eclipse.cdt.dsf.ui;bundle-version="2.3.0"

Back to the top