Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoreutarass2009-06-22 14:39:13 -0400
committereutarass2009-06-22 14:39:13 -0400
commit7de25119ffc78001f4d43a95b789a4323e962dab (patch)
tree793fbf88ac43eb9698df7fb3ab54da2b67a3b9c2 /docs/TCF Getting Started.html
parent2d0a5fe3ef479bcd3e63b25894cabcb6131ad55a (diff)
downloadorg.eclipse.tcf-7de25119ffc78001f4d43a95b789a4323e962dab.tar.gz
org.eclipse.tcf-7de25119ffc78001f4d43a95b789a4323e962dab.tar.xz
org.eclipse.tcf-7de25119ffc78001f4d43a95b789a4323e962dab.zip
Bug 235251: [tcf][api] runcontrol support for complex resume modes
Diffstat (limited to 'docs/TCF Getting Started.html')
-rw-r--r--docs/TCF Getting Started.html6
1 files changed, 3 insertions, 3 deletions
diff --git a/docs/TCF Getting Started.html b/docs/TCF Getting Started.html
index 2a7f01865..524540fbf 100644
--- a/docs/TCF Getting Started.html
+++ b/docs/TCF Getting Started.html
@@ -29,15 +29,15 @@ below are steps to create and populate Eclipse workspace with TCF projects:</p>
<ul>
<li>Install JDK 1.5.0 or later, recommended 1.6.0
- <li>Install <b>Eclipse Classic SDK 3.4</b>, last tested with 3.4.0, recommended 3.4.0<br>
+ <li>Install <b>Eclipse Classic SDK 3.4</b>, last tested with 3.4.2, recommended 3.4.2<br>
<a href='http://download.eclipse.org/eclipse/downloads/'>http://download.eclipse.org/eclipse/downloads/</a>
- <li>Install <b>TM RSE SDK 3.0</b> or later, last tested with 3.0.0, recommended 3.0.0<br>
+ <li>Install <b>TM RSE SDK 3.0</b> or later, last tested with 3.0.3, recommended 3.0.3<br>
<a href='http://download.eclipse.org/dsdp/tm/downloads/'>http://download.eclipse.org/dsdp/tm/downloads/</a>
<li><b>Optional</b> dependencies for TCF/DSF/CDT integration: these are not required by
TCF itself, and not needed for RSE integration or for TCF based debugger demo,
use these for future development:
<ul>
- <li>CDT (Eclipse C/C++ Development Tools SDK) 5.0 or later, last tested with 5.0.0, recommended 5.0.0<br>
+ <li>CDT (Eclipse C/C++ Development Tools SDK) 5.0 or later, last tested with 5.0.2, recommended 5.0.2<br>
<a href='http://www.eclipse.org/cdt/downloads.php'>http://www.eclipse.org/cdt/downloads.php</a>
<li>DD (Device Debug) SDK 1.0.0<br>
<a href='http://download.eclipse.org/dsdp/dd/downloads/'>http://download.eclipse.org/dsdp/dd/downloads/</a>

Back to the top