Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEugene Tarassov2012-05-29 22:48:26 -0400
committerEugene Tarassov2012-05-29 22:48:26 -0400
commit6bf5d2bf3de1bb82ad2e386fe77bb78738532420 (patch)
treebc47481735356cb7f73a837d876e6d6005efe79d
parent80dd2d77f9c1b96a11ace9c61f6d0ea9545a4e72 (diff)
downloadorg.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.tar.gz
org.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.tar.xz
org.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.zip
Version number changed from 1.0 to 1.1
-rw-r--r--admin/pom-build.xml4
-rw-r--r--admin/pom-config.xml2
-rw-r--r--examples/org.eclipse.tcf.examples.daytime/.classpath2
-rw-r--r--examples/org.eclipse.tcf.examples.daytime/META-INF/MANIFEST.MF8
-rw-r--r--examples/org.eclipse.tcf.examples.daytime/build.properties3
-rw-r--r--features/org.eclipse.tcf.cdt.feature/feature.xml112
-rw-r--r--features/org.eclipse.tcf.cdt.feature/pom.xml4
-rw-r--r--features/org.eclipse.tcf.cdt.sdk.feature/feature.xml72
-rw-r--r--features/org.eclipse.tcf.cdt.sdk.feature/pom.xml4
-rw-r--r--features/org.eclipse.tcf.feature/feature.xml144
-rw-r--r--features/org.eclipse.tcf.feature/pom.xml4
-rw-r--r--features/org.eclipse.tcf.repo/pom.xml4
-rw-r--r--features/org.eclipse.tcf.rse.feature/feature.xml108
-rw-r--r--features/org.eclipse.tcf.rse.feature/pom.xml4
-rw-r--r--features/org.eclipse.tcf.rse.sdk.feature/feature.xml72
-rw-r--r--features/org.eclipse.tcf.rse.sdk.feature/pom.xml4
-rw-r--r--features/org.eclipse.tcf.sdk.feature/feature.xml114
-rw-r--r--features/org.eclipse.tcf.sdk.feature/pom.xml4
-rw-r--r--plugins/org.eclipse.tcf.cdt.ui/.classpath2
-rw-r--r--plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.tcf.cdt.ui/pom.xml4
-rw-r--r--plugins/org.eclipse.tcf.core/.classpath2
-rw-r--r--plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.tcf.core/pom.xml4
-rw-r--r--plugins/org.eclipse.tcf.debug.ui/.classpath2
-rw-r--r--plugins/org.eclipse.tcf.debug.ui/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.tcf.debug.ui/pom.xml4
-rw-r--r--plugins/org.eclipse.tcf.debug.ui/src/org/eclipse/tcf/internal/debug/ui/launch/setup/WizardLogPage.java2
-rw-r--r--plugins/org.eclipse.tcf.debug/.classpath2
-rw-r--r--plugins/org.eclipse.tcf.debug/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.tcf.debug/pom.xml4
-rw-r--r--plugins/org.eclipse.tcf.rse/.classpath2
-rw-r--r--plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.tcf.rse/pom.xml4
-rw-r--r--plugins/org.eclipse.tcf/.classpath2
-rw-r--r--plugins/org.eclipse.tcf/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.tcf/pom.xml4
-rw-r--r--pom.xml4
-rw-r--r--target_explorer/docs/team/How-to-setup-the-development-environment.txt7
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml2
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml4
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml2
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml4
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath2
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml4
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath2
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml4
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product8
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product8
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.feature/feature.xml10
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.feature/pom.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml14
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml6
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF36
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF32
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF32
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF40
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF22
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF36
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF22
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF28
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF38
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF32
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF16
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF16
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF20
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml4
-rw-r--r--target_explorer/pom-tests.xml4
-rw-r--r--tests/plugins/org.eclipse.tcf.debug.test/.classpath2
-rw-r--r--tests/plugins/org.eclipse.tcf.debug.test/META-INF/MANIFEST.MF10
-rw-r--r--tests/plugins/org.eclipse.tcf.debug.test/pom.xml6
-rw-r--r--tests/pom-tests.xml4
145 files changed, 896 insertions, 898 deletions
diff --git a/admin/pom-build.xml b/admin/pom-build.xml
index f565d9be6..98012fe2e 100644
--- a/admin/pom-build.xml
+++ b/admin/pom-build.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>org.eclipse.tcf.maven-config</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>pom-config.xml</relativePath>
</parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>org.eclipse.tcf.maven-build</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>TCF and Target Explorer, Maven Build Master</name>
diff --git a/admin/pom-config.xml b/admin/pom-config.xml
index d5d5a014d..8b0185570 100644
--- a/admin/pom-config.xml
+++ b/admin/pom-config.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.tcf</groupId>
<artifactId>org.eclipse.tcf.maven-config</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>TCF and Target Explorer, Maven Configuration Master</name>
diff --git a/examples/org.eclipse.tcf.examples.daytime/.classpath b/examples/org.eclipse.tcf.examples.daytime/.classpath
index 01a008e0d..389f662fa 100644
--- a/examples/org.eclipse.tcf.examples.daytime/.classpath
+++ b/examples/org.eclipse.tcf.examples.daytime/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry excluding="**/.svn/**" kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/examples/org.eclipse.tcf.examples.daytime/META-INF/MANIFEST.MF b/examples/org.eclipse.tcf.examples.daytime/META-INF/MANIFEST.MF
index 342f2dd65..7fda0360f 100644
--- a/examples/org.eclipse.tcf.examples.daytime/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.tcf.examples.daytime/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.examples.daytime;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.internal.examples.daytime.Activator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
-Import-Package: org.eclipse.tcf.core;version="1.0.0",
- org.eclipse.tcf.protocol;version="1.0.0"
+Import-Package: org.eclipse.tcf.core;version="1.1.0",
+ org.eclipse.tcf.protocol;version="1.1.0"
Export-Package: org.eclipse.tcf.internal.examples.daytime
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/examples/org.eclipse.tcf.examples.daytime/build.properties b/examples/org.eclipse.tcf.examples.daytime/build.properties
index 786b1df93..e398e4efb 100644
--- a/examples/org.eclipse.tcf.examples.daytime/build.properties
+++ b/examples/org.eclipse.tcf.examples.daytime/build.properties
@@ -3,4 +3,5 @@ output.. = bin/
bin.includes = META-INF/,\
.,\
plugin.xml,\
- about.html
+ about.html,\
+ plugin.properties
diff --git a/features/org.eclipse.tcf.cdt.feature/feature.xml b/features/org.eclipse.tcf.cdt.feature/feature.xml
index 0969acfeb..f0178ecd9 100644
--- a/features/org.eclipse.tcf.cdt.feature/feature.xml
+++ b/features/org.eclipse.tcf.cdt.feature/feature.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8"?>
+<?xml version="1.0" encoding="UTF-8"?>
<!--
Copyright (c) 2010, 2011 Wind River Systems, Inc. and others.
All rights reserved. This program and the accompanying materials
@@ -8,58 +8,58 @@
Contributors:
Wind River Systems - initial API and implementation
- -->
-<feature
- id="org.eclipse.tcf.cdt.feature"
- label="%featureName"
- version="1.0.0.qualifier"
- provider-name="%providerName">
-
- <description url="http://wiki.eclipse.org/TCF">
- %description
- </description>
-
- <copyright>
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <url>
- <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
- </url>
-
- <includes
- id="org.eclipse.tcf.feature"
- version="0.0.0"/>
-
- <requires>
- <import plugin="org.eclipse.core.runtime"/>
- <import plugin="org.eclipse.core.resources"/>
- <import plugin="org.eclipse.ui"/>
- <import plugin="org.eclipse.debug.core"/>
- <import plugin="org.eclipse.debug.ui"/>
- <import plugin="org.eclipse.cdt.core"/>
- <import plugin="org.eclipse.cdt.ui"/>
- <import plugin="org.eclipse.cdt.debug.core"/>
- <import plugin="org.eclipse.core.expressions"/>
- <import feature="org.eclipse.cdt" version="8.0.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.text" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.debug.ui"/>
- <import plugin="org.eclipse.tcf.core"/>
- <import plugin="org.eclipse.tcf.debug"/>
- <import plugin="org.eclipse.tcf.debug.ui"/>
- <import plugin="org.eclipse.jface.text" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.cdt.launch" version="7.0.0" match="greaterOrEqual"/>
- </requires>
-
- <plugin
- id="org.eclipse.tcf.cdt.ui"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+ -->
+<feature
+ id="org.eclipse.tcf.cdt.feature"
+ label="%featureName"
+ version="1.1.0.qualifier"
+ provider-name="%providerName">
+
+ <description url="http://wiki.eclipse.org/TCF">
+ %description
+ </description>
+
+ <copyright>
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <url>
+ <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
+ </url>
+
+ <includes
+ id="org.eclipse.tcf.feature"
+ version="0.0.0"/>
+
+ <requires>
+ <import plugin="org.eclipse.core.runtime"/>
+ <import plugin="org.eclipse.core.resources"/>
+ <import plugin="org.eclipse.ui"/>
+ <import plugin="org.eclipse.debug.core"/>
+ <import plugin="org.eclipse.debug.ui"/>
+ <import plugin="org.eclipse.cdt.core"/>
+ <import plugin="org.eclipse.cdt.ui"/>
+ <import plugin="org.eclipse.cdt.debug.core"/>
+ <import plugin="org.eclipse.core.expressions"/>
+ <import feature="org.eclipse.cdt" version="8.0.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.text" version="3.5.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.cdt.debug.ui"/>
+ <import plugin="org.eclipse.tcf.core"/>
+ <import plugin="org.eclipse.tcf.debug"/>
+ <import plugin="org.eclipse.tcf.debug.ui"/>
+ <import plugin="org.eclipse.jface.text" version="3.5.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.cdt.launch" version="7.0.0" match="greaterOrEqual"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.tcf.cdt.ui"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/features/org.eclipse.tcf.cdt.feature/pom.xml b/features/org.eclipse.tcf.cdt.feature/pom.xml
index 15bc7eefe..903f57cdb 100644
--- a/features/org.eclipse.tcf.cdt.feature/pom.xml
+++ b/features/org.eclipse.tcf.cdt.feature/pom.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.cdt.feature</artifactId>
<packaging>eclipse-feature</packaging>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<properties>
<jacoco.skip>true</jacoco.skip>
diff --git a/features/org.eclipse.tcf.cdt.sdk.feature/feature.xml b/features/org.eclipse.tcf.cdt.sdk.feature/feature.xml
index 1f02d2312..aff51a9c5 100644
--- a/features/org.eclipse.tcf.cdt.sdk.feature/feature.xml
+++ b/features/org.eclipse.tcf.cdt.sdk.feature/feature.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8"?>
+<?xml version="1.0" encoding="UTF-8"?>
<!--
Copyright (c) 2011 Wind River Systems, Inc. and others.
All rights reserved. This program and the accompanying materials
@@ -8,38 +8,38 @@
Contributors:
Wind River Systems - initial API and implementation
- -->
-<feature
- id="org.eclipse.tcf.cdt.sdk.feature"
- label="%featureName"
- version="1.0.0.qualifier"
- provider-name="%providerName">
-
- <description url="http://wiki.eclipse.org/TCF">
- %description
- </description>
-
- <copyright>
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <url>
- <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
- </url>
-
- <requires>
- <import feature="org.eclipse.tcf.cdt.feature" version="1.0.0.qualifier"/>
- </requires>
-
- <plugin
- id="org.eclipse.tcf.cdt.ui.source"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+ -->
+<feature
+ id="org.eclipse.tcf.cdt.sdk.feature"
+ label="%featureName"
+ version="1.1.0.qualifier"
+ provider-name="%providerName">
+
+ <description url="http://wiki.eclipse.org/TCF">
+ %description
+ </description>
+
+ <copyright>
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <url>
+ <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
+ </url>
+
+ <requires>
+ <import feature="org.eclipse.tcf.cdt.feature" version="1.1.0.qualifier"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.tcf.cdt.ui.source"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/features/org.eclipse.tcf.cdt.sdk.feature/pom.xml b/features/org.eclipse.tcf.cdt.sdk.feature/pom.xml
index 4a3d878f4..42b2dfd36 100644
--- a/features/org.eclipse.tcf.cdt.sdk.feature/pom.xml
+++ b/features/org.eclipse.tcf.cdt.sdk.feature/pom.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.cdt.sdk.feature</artifactId>
<packaging>eclipse-feature</packaging>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<properties>
<jacoco.skip>true</jacoco.skip>
diff --git a/features/org.eclipse.tcf.feature/feature.xml b/features/org.eclipse.tcf.feature/feature.xml
index 5057d7269..4136bf1f3 100644
--- a/features/org.eclipse.tcf.feature/feature.xml
+++ b/features/org.eclipse.tcf.feature/feature.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8"?>
+<?xml version="1.0" encoding="UTF-8"?>
<!--
Copyright (c) 2010, 2011 Wind River Systems, Inc. and others.
All rights reserved. This program and the accompanying materials
@@ -8,74 +8,74 @@
Contributors:
Wind River Systems - initial API and implementation
- -->
-<feature
- id="org.eclipse.tcf.feature"
- label="%featureName"
- version="1.0.0.qualifier"
- provider-name="%providerName">
-
- <description url="http://wiki.eclipse.org/TCF">
- %description
- </description>
-
- <copyright>
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <url>
- <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
- </url>
-
- <requires>
- <import plugin="org.eclipse.osgi"/>
- <import plugin="org.eclipse.core.runtime"/>
- <import plugin="org.eclipse.debug.core"/>
- <import plugin="org.eclipse.core.resources"/>
- <import plugin="org.eclipse.ui"/>
- <import plugin="org.eclipse.ui.ide"/>
- <import plugin="org.eclipse.ui.console"/>
- <import plugin="org.eclipse.ui.workbench.texteditor"/>
- <import plugin="org.eclipse.text"/>
- <import plugin="org.eclipse.jface.text"/>
- <import plugin="org.eclipse.debug.ui"/>
- <import plugin="com.jcraft.jsch" version="0.1.37" match="greaterOrEqual"/>
- <import plugin="org.eclipse.jsch.core" version="1.1.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.jsch.ui" version="1.1.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.core.expressions"/>
- <import plugin="org.eclipse.core.filesystem" version="1.3.0" match="greaterOrEqual"/>
- </requires>
-
- <plugin
- id="org.eclipse.tcf.core"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.tcf"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.tcf.debug"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.tcf.debug.ui"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+ -->
+<feature
+ id="org.eclipse.tcf.feature"
+ label="%featureName"
+ version="1.1.0.qualifier"
+ provider-name="%providerName">
+
+ <description url="http://wiki.eclipse.org/TCF">
+ %description
+ </description>
+
+ <copyright>
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <url>
+ <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
+ </url>
+
+ <requires>
+ <import plugin="org.eclipse.osgi"/>
+ <import plugin="org.eclipse.core.runtime"/>
+ <import plugin="org.eclipse.debug.core"/>
+ <import plugin="org.eclipse.core.resources"/>
+ <import plugin="org.eclipse.ui"/>
+ <import plugin="org.eclipse.ui.ide"/>
+ <import plugin="org.eclipse.ui.console"/>
+ <import plugin="org.eclipse.ui.workbench.texteditor"/>
+ <import plugin="org.eclipse.text"/>
+ <import plugin="org.eclipse.jface.text"/>
+ <import plugin="org.eclipse.debug.ui"/>
+ <import plugin="com.jcraft.jsch" version="0.1.37" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.jsch.core" version="1.1.100" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.jsch.ui" version="1.1.100" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.expressions"/>
+ <import plugin="org.eclipse.core.filesystem" version="1.3.0" match="greaterOrEqual"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.tcf.core"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.tcf"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.tcf.debug"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.tcf.debug.ui"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/features/org.eclipse.tcf.feature/pom.xml b/features/org.eclipse.tcf.feature/pom.xml
index 1dbc89281..87fe3a5f5 100644
--- a/features/org.eclipse.tcf.feature/pom.xml
+++ b/features/org.eclipse.tcf.feature/pom.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.feature</artifactId>
<packaging>eclipse-feature</packaging>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<properties>
<jacoco.skip>true</jacoco.skip>
diff --git a/features/org.eclipse.tcf.repo/pom.xml b/features/org.eclipse.tcf.repo/pom.xml
index 7a459e49a..67c1df6a8 100644
--- a/features/org.eclipse.tcf.repo/pom.xml
+++ b/features/org.eclipse.tcf.repo/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<artifactId>org.eclipse.tcf.repo</artifactId>
<packaging>eclipse-repository</packaging>
diff --git a/features/org.eclipse.tcf.rse.feature/feature.xml b/features/org.eclipse.tcf.rse.feature/feature.xml
index 5bb19d8ac..4456295ff 100644
--- a/features/org.eclipse.tcf.rse.feature/feature.xml
+++ b/features/org.eclipse.tcf.rse.feature/feature.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8"?>
+<?xml version="1.0" encoding="UTF-8"?>
<!--
Copyright (c) 2010, 2011 Wind River Systems, Inc. and others.
All rights reserved. This program and the accompanying materials
@@ -8,56 +8,56 @@
Contributors:
Wind River Systems - initial API and implementation
- -->
-<feature
- id="org.eclipse.tcf.rse.feature"
- label="%featureName"
- version="1.0.0.qualifier"
- provider-name="%providerName">
-
- <description url="http://wiki.eclipse.org/TCF">
- %description
- </description>
-
- <copyright>
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <url>
- <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
- </url>
-
- <includes
- id="org.eclipse.tcf.feature"
- version="0.0.0"/>
-
- <requires>
- <import plugin="org.eclipse.ui"/>
- <import plugin="org.eclipse.core.runtime"/>
- <import feature="org.eclipse.rse" version="3.0.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.rse.core"/>
- <import plugin="org.eclipse.rse.ui"/>
- <import plugin="org.eclipse.rse.services"/>
- <import plugin="org.eclipse.ui.views"/>
- <import plugin="org.eclipse.rse.subsystems.files.core"/>
- <import plugin="org.eclipse.rse.subsystems.processes.core"/>
- <import plugin="org.eclipse.rse.processes.ui"/>
- <import plugin="org.eclipse.rse.subsystems.terminals.core"/>
- <import plugin="org.eclipse.tcf" version="1.0.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.rse.subsystems.shells.core" version="3.1.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.core.resources" version="3.6.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.tcf.core" version="1.0.0" match="greaterOrEqual"/>
- </requires>
-
- <plugin
- id="org.eclipse.tcf.rse"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+ -->
+<feature
+ id="org.eclipse.tcf.rse.feature"
+ label="%featureName"
+ version="1.1.0.qualifier"
+ provider-name="%providerName">
+
+ <description url="http://wiki.eclipse.org/TCF">
+ %description
+ </description>
+
+ <copyright>
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <url>
+ <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
+ </url>
+
+ <includes
+ id="org.eclipse.tcf.feature"
+ version="0.0.0"/>
+
+ <requires>
+ <import plugin="org.eclipse.ui"/>
+ <import plugin="org.eclipse.core.runtime"/>
+ <import feature="org.eclipse.rse" version="3.0.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.rse.core"/>
+ <import plugin="org.eclipse.rse.ui"/>
+ <import plugin="org.eclipse.rse.services"/>
+ <import plugin="org.eclipse.ui.views"/>
+ <import plugin="org.eclipse.rse.subsystems.files.core"/>
+ <import plugin="org.eclipse.rse.subsystems.processes.core"/>
+ <import plugin="org.eclipse.rse.processes.ui"/>
+ <import plugin="org.eclipse.rse.subsystems.terminals.core"/>
+ <import plugin="org.eclipse.tcf" version="1.1.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.rse.subsystems.shells.core" version="3.1.100" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.resources" version="3.6.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.tcf.core" version="1.1.0" match="greaterOrEqual"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.tcf.rse"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/features/org.eclipse.tcf.rse.feature/pom.xml b/features/org.eclipse.tcf.rse.feature/pom.xml
index 1397a1c54..cd27ded8c 100644
--- a/features/org.eclipse.tcf.rse.feature/pom.xml
+++ b/features/org.eclipse.tcf.rse.feature/pom.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.rse.feature</artifactId>
<packaging>eclipse-feature</packaging>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<properties>
<jacoco.skip>true</jacoco.skip>
diff --git a/features/org.eclipse.tcf.rse.sdk.feature/feature.xml b/features/org.eclipse.tcf.rse.sdk.feature/feature.xml
index a5e760139..3a3f39acb 100644
--- a/features/org.eclipse.tcf.rse.sdk.feature/feature.xml
+++ b/features/org.eclipse.tcf.rse.sdk.feature/feature.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8"?>
+<?xml version="1.0" encoding="UTF-8"?>
<!--
Copyright (c) 2011 Wind River Systems, Inc. and others.
All rights reserved. This program and the accompanying materials
@@ -8,38 +8,38 @@
Contributors:
Wind River Systems - initial API and implementation
- -->
-<feature
- id="org.eclipse.tcf.rse.sdk.feature"
- label="%featureName"
- version="1.0.0.qualifier"
- provider-name="%providerName">
-
- <description url="http://wiki.eclipse.org/TCF">
- %description
- </description>
-
- <copyright>
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <url>
- <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
- </url>
-
- <requires>
- <import feature="org.eclipse.tcf.rse.feature" version="1.0.0.qualifier"/>
- </requires>
-
- <plugin
- id="org.eclipse.tcf.rse.source"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+ -->
+<feature
+ id="org.eclipse.tcf.rse.sdk.feature"
+ label="%featureName"
+ version="1.1.0.qualifier"
+ provider-name="%providerName">
+
+ <description url="http://wiki.eclipse.org/TCF">
+ %description
+ </description>
+
+ <copyright>
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <url>
+ <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
+ </url>
+
+ <requires>
+ <import feature="org.eclipse.tcf.rse.feature" version="1.1.0.qualifier"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.tcf.rse.source"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/features/org.eclipse.tcf.rse.sdk.feature/pom.xml b/features/org.eclipse.tcf.rse.sdk.feature/pom.xml
index 935a23c18..c90faf586 100644
--- a/features/org.eclipse.tcf.rse.sdk.feature/pom.xml
+++ b/features/org.eclipse.tcf.rse.sdk.feature/pom.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.rse.sdk.feature</artifactId>
<packaging>eclipse-feature</packaging>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<properties>
<jacoco.skip>true</jacoco.skip>
diff --git a/features/org.eclipse.tcf.sdk.feature/feature.xml b/features/org.eclipse.tcf.sdk.feature/feature.xml
index 0e9dba757..1e8dc7d6c 100644
--- a/features/org.eclipse.tcf.sdk.feature/feature.xml
+++ b/features/org.eclipse.tcf.sdk.feature/feature.xml
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8"?>
+<?xml version="1.0" encoding="UTF-8"?>
<!--
Copyright (c) 2010, 2011 Wind River Systems, Inc. and others.
All rights reserved. This program and the accompanying materials
@@ -8,59 +8,59 @@
Contributors:
Wind River Systems - initial API and implementation
- -->
-<feature
- id="org.eclipse.tcf.sdk.feature"
- label="%featureName"
- version="1.0.0.qualifier"
- provider-name="%featureProvider">
-
- <description url="http://wiki.eclipse.org/TCF">
- %description
- </description>
-
- <copyright>
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <url>
- <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
- </url>
-
- <requires>
- <import feature="org.eclipse.tcf.feature" version="1.0.0.qualifier"/>
- </requires>
-
- <plugin
- id="org.eclipse.tcf.core.source"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.tcf.debug.source"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.tcf.debug.ui.source"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.eclipse.tcf.source"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+ -->
+<feature
+ id="org.eclipse.tcf.sdk.feature"
+ label="%featureName"
+ version="1.1.0.qualifier"
+ provider-name="%featureProvider">
+
+ <description url="http://wiki.eclipse.org/TCF">
+ %description
+ </description>
+
+ <copyright>
+ %copyright
+ </copyright>
+
+ <license url="%licenseURL">
+ %license
+ </license>
+
+ <url>
+ <update label="%updateSiteName" url="http://download.eclipse.org/tools/cdt/releases/juno"/>
+ </url>
+
+ <requires>
+ <import feature="org.eclipse.tcf.feature" version="1.1.0.qualifier"/>
+ </requires>
+
+ <plugin
+ id="org.eclipse.tcf.core.source"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.tcf.debug.source"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.tcf.debug.ui.source"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+ <plugin
+ id="org.eclipse.tcf.source"
+ download-size="0"
+ install-size="0"
+ version="0.0.0"
+ unpack="false"/>
+
+</feature>
diff --git a/features/org.eclipse.tcf.sdk.feature/pom.xml b/features/org.eclipse.tcf.sdk.feature/pom.xml
index 4b5379ff9..918b204d6 100644
--- a/features/org.eclipse.tcf.sdk.feature/pom.xml
+++ b/features/org.eclipse.tcf.sdk.feature/pom.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.sdk.feature</artifactId>
<packaging>eclipse-feature</packaging>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<properties>
<jacoco.skip>true</jacoco.skip>
diff --git a/plugins/org.eclipse.tcf.cdt.ui/.classpath b/plugins/org.eclipse.tcf.cdt.ui/.classpath
index 01a008e0d..389f662fa 100644
--- a/plugins/org.eclipse.tcf.cdt.ui/.classpath
+++ b/plugins/org.eclipse.tcf.cdt.ui/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry excluding="**/.svn/**" kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF
index af761700a..a57755afc 100644
--- a/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.cdt.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.cdt.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.tcf.internal.cdt.ui.Activator
Require-Bundle: org.eclipse.core.runtime,
@@ -14,16 +14,16 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.cdt.core,
org.eclipse.cdt.ui,
org.eclipse.cdt.debug.core,
- org.eclipse.cdt.debug.ui;bundle-version="7.1.0",
+ org.eclipse.cdt.debug.ui;bundle-version="7.2.0",
org.eclipse.tcf.core,
org.eclipse.tcf.debug,
org.eclipse.tcf.debug.ui,
- org.eclipse.jface.text;bundle-version="3.5.0",
+ org.eclipse.jface.text;bundle-version="3.8.0",
org.eclipse.core.expressions,
- org.eclipse.cdt.launch;bundle-version="6.1.0"
+ org.eclipse.cdt.launch;bundle-version="7.1.0"
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
Export-Package: org.eclipse.tcf.internal.cdt.launch;x-internal:=true,
org.eclipse.tcf.internal.cdt.ui;x-internal:=true,
diff --git a/plugins/org.eclipse.tcf.cdt.ui/pom.xml b/plugins/org.eclipse.tcf.cdt.ui/pom.xml
index 6238c9b79..cc5d99412 100644
--- a/plugins/org.eclipse.tcf.cdt.ui/pom.xml
+++ b/plugins/org.eclipse.tcf.cdt.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<artifactId>org.eclipse.tcf.cdt.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.tcf.core/.classpath b/plugins/org.eclipse.tcf.core/.classpath
index 937d4a354..c3931c378 100644
--- a/plugins/org.eclipse.tcf.core/.classpath
+++ b/plugins/org.eclipse.tcf.core/.classpath
@@ -2,7 +2,7 @@
<classpath>
<classpathentry excluding="**/.svn/**" kind="src" path="src"/>
<classpathentry excluding="**/.svn/**" kind="src" path="activator"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF
index 42e0cf46b..e2c8fdd38 100644
--- a/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF
@@ -3,20 +3,20 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.tcf.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
Bundle-Activator: org.eclipse.tcf.internal.Activator
Import-Package: org.osgi.framework,
org.osgi.service.packageadmin,
org.osgi.util.tracker
-Export-Package: org.eclipse.tcf.core;version="1.0.0",
+Export-Package: org.eclipse.tcf.core;version="1.1.0",
org.eclipse.tcf.internal;x-internal:=true,
org.eclipse.tcf.internal.core;x-internal:=true,
org.eclipse.tcf.internal.services.local;x-internal:=true,
org.eclipse.tcf.internal.services.remote;x-internal:=true,
- org.eclipse.tcf.protocol;version="1.0.0",
- org.eclipse.tcf.services;version="1.0.0",
- org.eclipse.tcf.util;version="1.0.0"
+ org.eclipse.tcf.protocol;version="1.1.0",
+ org.eclipse.tcf.services;version="1.1.0",
+ org.eclipse.tcf.util;version="1.1.0"
diff --git a/plugins/org.eclipse.tcf.core/pom.xml b/plugins/org.eclipse.tcf.core/pom.xml
index 1d70df0de..dda2b85a7 100644
--- a/plugins/org.eclipse.tcf.core/pom.xml
+++ b/plugins/org.eclipse.tcf.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<artifactId>org.eclipse.tcf.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.tcf.debug.ui/.classpath b/plugins/org.eclipse.tcf.debug.ui/.classpath
index 8e321c38f..9dbbeb62e 100644
--- a/plugins/org.eclipse.tcf.debug.ui/.classpath
+++ b/plugins/org.eclipse.tcf.debug.ui/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry excluding="**/.svn/**" kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins">
<accessrules>
<accessrule kind="accessible" pattern="org/eclipse/debug/**/provisional/**"/>
diff --git a/plugins/org.eclipse.tcf.debug.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.debug.ui/META-INF/MANIFEST.MF
index 2d0bd8c80..bfeeca461 100644
--- a/plugins/org.eclipse.tcf.debug.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.debug.ui/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.debug.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.internal.debug.ui.Activator
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui.ide,
org.eclipse.ui.console,
org.eclipse.ui.editors,
@@ -23,12 +23,12 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.filesystem;bundle-version="1.3.0",
org.eclipse.ui.views
Import-Package: org.eclipse.core.expressions,
- org.eclipse.tcf.core;version="1.0.0",
- org.eclipse.tcf.protocol;version="1.0.0",
- org.eclipse.tcf.services;version="1.0.0",
- org.eclipse.tcf.ssl;version="1.0.0",
- org.eclipse.tcf.util;version="1.0.0"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+ org.eclipse.tcf.core;version="1.1.0",
+ org.eclipse.tcf.protocol;version="1.1.0",
+ org.eclipse.tcf.services;version="1.1.0",
+ org.eclipse.tcf.ssl;version="1.1.0",
+ org.eclipse.tcf.util;version="1.1.0"
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
Export-Package: org.eclipse.tcf.debug.ui,
diff --git a/plugins/org.eclipse.tcf.debug.ui/pom.xml b/plugins/org.eclipse.tcf.debug.ui/pom.xml
index 5d0a3e195..3d471a552 100644
--- a/plugins/org.eclipse.tcf.debug.ui/pom.xml
+++ b/plugins/org.eclipse.tcf.debug.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<artifactId>org.eclipse.tcf.debug.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.tcf.debug.ui/src/org/eclipse/tcf/internal/debug/ui/launch/setup/WizardLogPage.java b/plugins/org.eclipse.tcf.debug.ui/src/org/eclipse/tcf/internal/debug/ui/launch/setup/WizardLogPage.java
index 1aa02d357..daa981794 100644
--- a/plugins/org.eclipse.tcf.debug.ui/src/org/eclipse/tcf/internal/debug/ui/launch/setup/WizardLogPage.java
+++ b/plugins/org.eclipse.tcf.debug.ui/src/org/eclipse/tcf/internal/debug/ui/launch/setup/WizardLogPage.java
@@ -136,7 +136,7 @@ class WizardLogPage extends WizardPage implements Runnable {
String os = waitPrompt().replace('\n', ' ').trim();
send("uname -m", true);
String machine = waitPrompt().replace('\n', ' ').trim();
- String version = "1.0.0";
+ String version = "1.1.0";
Bundle bundle = Platform.getBundle(Activator.PLUGIN_ID);
URL url = FileLocator.find(bundle, new Path("agent/get-os-tag"), null);
diff --git a/plugins/org.eclipse.tcf.debug/.classpath b/plugins/org.eclipse.tcf.debug/.classpath
index 01a008e0d..389f662fa 100644
--- a/plugins/org.eclipse.tcf.debug/.classpath
+++ b/plugins/org.eclipse.tcf.debug/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry excluding="**/.svn/**" kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.tcf.debug/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.debug/META-INF/MANIFEST.MF
index fbfea7181..872e350c1 100644
--- a/plugins/org.eclipse.tcf.debug/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.debug/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.debug;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.internal.debug.Activator
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -10,13 +10,13 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.debug.core,
org.eclipse.core.resources,
org.eclipse.core.filesystem;bundle-version="1.3.0"
-Import-Package: org.eclipse.tcf.core;version="1.0.0",
- org.eclipse.tcf.osgi;version="1.0.0",
- org.eclipse.tcf.osgi.services;version="1.0.0",
- org.eclipse.tcf.protocol;version="1.0.0",
- org.eclipse.tcf.services;version="1.0.0",
- org.eclipse.tcf.util;version="1.0.0"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Import-Package: org.eclipse.tcf.core;version="1.1.0",
+ org.eclipse.tcf.osgi;version="1.1.0",
+ org.eclipse.tcf.osgi.services;version="1.1.0",
+ org.eclipse.tcf.protocol;version="1.1.0",
+ org.eclipse.tcf.services;version="1.1.0",
+ org.eclipse.tcf.util;version="1.1.0"
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
Export-Package: org.eclipse.tcf.internal.debug;x-internal:=true,
diff --git a/plugins/org.eclipse.tcf.debug/pom.xml b/plugins/org.eclipse.tcf.debug/pom.xml
index b46c94fdb..32258fc67 100644
--- a/plugins/org.eclipse.tcf.debug/pom.xml
+++ b/plugins/org.eclipse.tcf.debug/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<artifactId>org.eclipse.tcf.debug</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.tcf.rse/.classpath b/plugins/org.eclipse.tcf.rse/.classpath
index 01a008e0d..389f662fa 100644
--- a/plugins/org.eclipse.tcf.rse/.classpath
+++ b/plugins/org.eclipse.tcf.rse/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry excluding="**/.svn/**" kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF
index 0f7abe0c1..6a16cf562 100644
--- a/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.rse/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.rse;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.internal.rse.Activator
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -18,14 +18,14 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.rse.subsystems.terminals.core,
org.eclipse.rse.subsystems.shells.core;bundle-version="3.1.100",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.tcf;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0"
+ org.eclipse.tcf;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0"
Import-Package: org.eclipse.rse.core.filters,
- org.eclipse.rse.core.model,
+ org.eclipse.rse.core.model,
org.eclipse.tcf.core,
org.eclipse.tcf.protocol,
org.eclipse.tcf.services,
org.eclipse.tcf.util
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/plugins/org.eclipse.tcf.rse/pom.xml b/plugins/org.eclipse.tcf.rse/pom.xml
index aca16e191..97b9c390a 100644
--- a/plugins/org.eclipse.tcf.rse/pom.xml
+++ b/plugins/org.eclipse.tcf.rse/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<artifactId>org.eclipse.tcf.rse</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/plugins/org.eclipse.tcf/.classpath b/plugins/org.eclipse.tcf/.classpath
index 01a008e0d..389f662fa 100644
--- a/plugins/org.eclipse.tcf/.classpath
+++ b/plugins/org.eclipse.tcf/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
<classpathentry excluding="**/.svn/**" kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.tcf/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf/META-INF/MANIFEST.MF
index d4dd32162..aa93be5eb 100644
--- a/plugins/org.eclipse.tcf/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf/META-INF/MANIFEST.MF
@@ -3,15 +3,15 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.tcf;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
Require-Bundle: org.eclipse.core.runtime
Bundle-Activator: org.eclipse.tcf.Activator
-Import-Package: org.eclipse.tcf.core;version="1.0.0",
- org.eclipse.tcf.protocol;version="1.0.0"
-Export-Package: org.eclipse.tcf.ssl;version="1.0.0",
- org.eclipse.tcf.osgi;version="1.0.0",
- org.eclipse.tcf.osgi.services;version="1.0.0"
+Import-Package: org.eclipse.tcf.core;version="1.1.0",
+ org.eclipse.tcf.protocol;version="1.1.0"
+Export-Package: org.eclipse.tcf.ssl;version="1.1.0",
+ org.eclipse.tcf.osgi;version="1.1.0",
+ org.eclipse.tcf.osgi.services;version="1.1.0"
diff --git a/plugins/org.eclipse.tcf/pom.xml b/plugins/org.eclipse.tcf/pom.xml
index c0cc19149..8ed2dac28 100644
--- a/plugins/org.eclipse.tcf/pom.xml
+++ b/plugins/org.eclipse.tcf/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom.xml</relativePath>
</parent>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<artifactId>org.eclipse.tcf</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/pom.xml b/pom.xml
index 9c23b2020..3b824b638 100644
--- a/pom.xml
+++ b/pom.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>org.eclipse.tcf.maven-build</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>admin/pom-build.xml</relativePath>
</parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>TCF and Target Explorer, Maven Master</name>
diff --git a/target_explorer/docs/team/How-to-setup-the-development-environment.txt b/target_explorer/docs/team/How-to-setup-the-development-environment.txt
index d974f0d25..137e54d22 100644
--- a/target_explorer/docs/team/How-to-setup-the-development-environment.txt
+++ b/target_explorer/docs/team/How-to-setup-the-development-environment.txt
@@ -2,19 +2,16 @@ How to setup a Target Explorer development environment
======================================================
1. Download and extract the Eclipse SDK environment
- - Download the Eclipse Classic 3.7.1 SDK package from http://www.eclipse.org/downloads
+ - Download the Eclipse Classic 4.2 SDK package from http://www.eclipse.org/downloads
- Extract the downloaded archive
- Note: The Target Explorer is expected to work with Eclipse 3.7.0 and higher. Keep this
- in mind if introducing new dependencies and check the minimum version declared
- in the MANIFEST.MF.
Note: To build the Target Explorer plug-in's, you need to have a Java SE 6 JDK installed.
The use of Java 6 language features is permitted.
2. Add the EGit team provider and the C/C++ tooling
- Launch Eclipse
- Open the "Install" dialog via "Help > Install New Software ..."
- - Select the Eclipse 3.7.x release site (http://download.eclipse.org/releases/indigo).
+ - Select the Eclipse 4.2.x release site (http://download.eclipse.org/releases/juno).
If not in the list, add it.
- Choose the EGit team provider
* Collaboration > Eclipse EGit and
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml
index a004db1b3..71f0467c4 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.rcp.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.tcf.te.rcp">
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml
index 22760667f..a9d96c41b 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.rcp.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml
index 6c6336889..6fea86a79 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.tcf.rcp.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.tcf.te.rcp">
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml
index 8ab21832e..b9c03be30 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.rcp.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath
index 64c5e31b7..ad32c83a7 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF
index 4f228f679..a48e4414e 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.rcp.application;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.rcp.application.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0"
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.tcf.te.rcp.application;version="1.0.0",
- org.eclipse.tcf.te.rcp.application.nls;version="1.0.0"
+Export-Package: org.eclipse.tcf.te.rcp.application;version="1.1.0",
+ org.eclipse.tcf.te.rcp.application.nls;version="1.1.0"
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml
index 8a479f2d3..3a2a63d68 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.rcp.application</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath
index 64c5e31b7..ad32c83a7 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF
index 6901a91cb..9d3033cdd 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.rcp;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: %providerName
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.tcf.te.rcp.activator.ProductBundleActivator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.tcf.te.rcp.application;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
+ org.eclipse.tcf.te.rcp.application;bundle-version="1.1.0"
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml
index 74a104387..1f31b6e26 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.rcp</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product
index 1cdab4b85..affb7592d 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.0.0.qualifier" useFeatures="false" includeLaunchers="true">
+<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.1.0.qualifier" useFeatures="false" includeLaunchers="true">
<aboutInfo>
<text>
@@ -32,9 +32,9 @@
</launcher>
<vm>
- <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</linux>
- <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</solaris>
- <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</windows>
+ <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</linux>
+ <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</solaris>
+ <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</windows>
</vm>
<license>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product
index 8ee85a6b5..82ac020d2 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer.tcf" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.0.0.qualifier" useFeatures="false" includeLaunchers="true">
+<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer.tcf" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.1.0.qualifier" useFeatures="false" includeLaunchers="true">
<aboutInfo>
<text>
@@ -32,9 +32,9 @@
</launcher>
<vm>
- <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</linux>
- <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</solaris>
- <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</windows>
+ <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</linux>
+ <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</solaris>
+ <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</windows>
</vm>
<license>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF b/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF
index 1247c435c..8c77585a4 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.sequoyah.vnc;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.sequoyah.vnc.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
org.eclipse.sequoyah.vnc.vncviewer;bundle-version="1.0.0",
org.eclipse.sequoyah.vnc.vncviewer.vncviews;bundle-version="1.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml
index 075e197f0..d1f1b79c4 100644
--- a/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,20 +18,20 @@
</license>
<requires>
- <import plugin="org.eclipse.core.runtime" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.runtime" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.expressions" version="3.4.300" match="greaterOrEqual"/>
<import plugin="org.eclipse.cdt.core" version="5.3.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.core" version="3.7.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.ui" version="3.7.101" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui" version="3.103.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.forms" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.navigator" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.views.properties.tabbed" version="3.5.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.help" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.ui" version="3.7.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.ide" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.ide" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.equinox.security" version="1.1.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.feature" version="1.0.0.qualifier"/>
+ <import feature="org.eclipse.tcf.feature" version="1.1.0.qualifier"/>
<import feature="org.eclipse.tm.terminal" version="3.2.0.qualifier"/>
<import feature="org.eclipse.tm.terminal.serial" version="2.1.100.qualifier"/>
<import feature="org.eclipse.tm.terminal.ssh" version="2.1.100.qualifier"/>
diff --git a/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml
index d6ff4e916..111aef92e 100644
--- a/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml
index 7bb0beaa8..2407d574d 100644
--- a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.sdk.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,7 +18,7 @@
</license>
<requires>
- <import feature="org.eclipse.tcf.te.feature" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.feature" version="1.1.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml
index 0d560a071..1492adc9a 100644
--- a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.sdk.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml
index bcd2c5001..600d7a3e4 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.tcf.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,21 +18,21 @@
</license>
<requires>
- <import plugin="org.eclipse.core.runtime" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.runtime" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.expressions" version="3.4.300" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.filesystem" version="1.3.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.navigator" version="3.5.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.ide" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.ide" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.compare" version="3.5.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.text" version="3.5.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.workbench.texteditor" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.workbench.texteditor" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.views.properties.tabbed" version="3.5.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.core" version="3.7.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui" version="3.103.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.forms" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.console" version="3.5.100" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.feature" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.te.feature" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.feature" version="1.1.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.feature" version="1.1.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.ui" version="3.7.101" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.navigator" version="3.5.101" match="greaterOrEqual"/>
</requires>
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml
index fa9843885..fa71e35d5 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml
index 6bc31a06d..282816d20 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.tcf.sdk.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,8 +18,8 @@
</license>
<requires>
- <import feature="org.eclipse.tcf.te.sdk.feature" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.te.tcf.feature" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.sdk.feature" version="1.1.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.tcf.feature" version="1.1.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml
index 52a0d108f..ba221ce2e 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.sdk.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
index 584fc9ad0..9656b7c8b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.core.cdt;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.core.cdt.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.cdt.core;bundle-version="5.3.1";visibility:=reexport,
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml
index a15454df8..f05607509 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.core.cdt</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
index a2ac7cf8e..de02f5e04 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml
index 91fbb7ac5..1278d8682 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
index 10cd49a56..5ff598c5a 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.launch.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.launch.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.debug.core;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml
index 41fdbd202..7da4ce7b9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.launch.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
index a82090287..55cc0835e 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
@@ -2,32 +2,32 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.launch.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.launch.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.debug.core;bundle-version="3.7.0",
org.eclipse.debug.ui;bundle-version="3.7.101",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.core.cdt;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core.cdt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.ui.ide;bundle-version="3.7.0"
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml
index e4204b68d..989d20a04 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.launch.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
index 051f94fa2..b078e4283 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.concurrent;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.concurrent.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml
index f1e135524..dd960b361 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.concurrent</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
index b4025fdc1..db77dcc44 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.model;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.model.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml
index 04d86d6aa..34ab1f3e1 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.model</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
index 5ff48cd60..04a7350ad 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.persistence;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.persistence.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
com.google.gson;bundle-version="2.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml
index 25ade798e..ff91adc88 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.persistence</artifactId>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
index cc0ea9ced..0d8c80439 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.services;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.services.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml
index 4b0229b41..513ee49d1 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.services</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
index ce5992bdb..0172e1c85 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.statushandler;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.statushandler.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml
index 287a74b6b..5ca624eac 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.statushandler</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
index 55e29198b..57b2872c6 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.stepper;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.stepper.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml
index 1a9113aa6..4e8fd2e5b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.stepper</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF
index 28305f93c..4c5afe882 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml
index 7f2d0777d..54e5ce993 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
index af462f104..21dc1513f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.core.model;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.model.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml
index b40c5884d..a6f385289 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.te.tcf.core.model</artifactId>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
index 4b84f66ea..d6031b260 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.core.scripting;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.scripting.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml
index 313bdbe39..d49a1a2a9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.core.scripting</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
index 3b382b283..5d1187033 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0"
+ org.eclipse.tcf;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml
index bbc6d0d4c..84c60c170 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
index 4763b0357..b4c9a15ed 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.filesystem.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.filesystem.core.activator.CorePlugin
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.core.filesystem;bundle-version="1.3.100",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml
index 45bc8d85a..3b3b92f6d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.filesystem.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
index bde30a596..a2cbceacf 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.filesystem.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.filesystem.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui.navigator;bundle-version="3.5.100",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
org.eclipse.core.filesystem;bundle-version="1.3.100",
- org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
org.eclipse.compare;bundle-version="3.5.200",
org.eclipse.text;bundle-version="3.5.100",
- org.eclipse.ui.workbench.texteditor;bundle-version="3.7.0",
+ org.eclipse.ui.workbench.texteditor;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml
index b87a68eca..fe0415c3d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.filesystem.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
index ff62ff7d0..d133e6209 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
@@ -2,25 +2,25 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.launch.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.launch.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.debug.core;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.debug;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.debug;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml
index df2b3c215..ebeeaa0cb 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.launch.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
index c4eb71072..031d2a6ea 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.launch.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.launch.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.debug.ui;bundle-version="3.7.101",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
org.eclipse.ui.navigator;bundle-version="3.5.101",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml
index 7b6f7f0f2..ee7c3dd01 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.launch.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
index ebfe30c70..bcdf00c32 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.locator; singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.locator.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml
index 894615620..778101b99 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.locator</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
index 21d55a344..c1adfdba7 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.log.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.log.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml
index 5a5405ab7..9260d0828 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.log.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
index 31584a8c9..f6426be15 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.processes.core
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.processes.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml
index 83214da6b..08dc9f7e8 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.processes.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
index 85d008ac9..a03636c6e 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
@@ -2,29 +2,29 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.processes.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.processes.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions,
org.eclipse.ui.navigator,
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml
index 5d7219f65..826f80a16 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.processes.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
index 0446f177c..64e88d666 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.services.contexts;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.services.contexts.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml
index 289023a07..ee1624d7b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.services.contexts</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
index 73ed19866..55b9812ac 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.terminals.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.terminals.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml
index e4d4dcb0c..5f3a17a83 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.terminals.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
index afb3effbe..5dfbfac72 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.terminals.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.terminals.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.terminals.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.terminals.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml
index 0e8cb3e54..04de8cde9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.terminals.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
index eb59a1cd0..e74e7aad8 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.ui.console;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.ui.console.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.console;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml
index f51dcc032..581a8f7f2 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.ui.console</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
index 4a8b81289..ba05f9307 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.ui.views;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.ui.views.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.console;bundle-version="3.5.100",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.log.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui.console;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.log.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui.console;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml
index 03a6a1f6a..117922e34 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.ui.views</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
index cac97381e..3bddb7a8d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.100",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.log.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.log.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml
index 51fbae0d6..9fb8e55a0 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
index 8db079a14..a7c7198ac 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
@@ -2,26 +2,26 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tests;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tests.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.junit;bundle-version="4.8.2",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.tcf.processes.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+ org.eclipse.tcf.te.tcf.processes.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
index 49faba4b7..17796f7d9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf.te</groupId>
<artifactId>te-tests.maven-master</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom-tests.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tests</artifactId>
<packaging>eclipse-test-plugin</packaging>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
index eb2231893..eb2680ba5 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.controls;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.controls.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.resources;bundle-version="3.7.100";resolution:=optional,
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml
index ea1b64aa1..c988386aa 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.controls</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
index 09726b40e..4ad5a900b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.forms;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.forms.activator.UIPlugin
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml
index c5f475ca9..e140d24a3 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.forms</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF
index aabfcf311..bc2320894 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.startup; singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.startup.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.debug.ui;bundle-version="3.7.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.debug.ui;bundle-version="3.8.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml
index 3e1823880..5f20fe58f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.startup</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF
index 033bcb87b..72ae12d73 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.swt;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.swt.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml
index c531e8705..105aee698 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.swt</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
index 27430c2fa..d20de1b27 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.process;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.process.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.resources;bundle-version="3.7.100";resolution:=optional,
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.cdt.core;bundle-version="5.3.1",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml
index 893979518..b7a972f97 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.process</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
index 5181d8059..ff09ea30a 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.serial;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.serial.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.equinox.security;bundle-version="1.1.0",
- org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.tm.terminal.serial;bundle-version="2.1.100"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml
index 77b9c1369..221483c19 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.serial</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
index 2c14818aa..a55412225 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.ssh;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.ssh.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.equinox.security;bundle-version="1.1.0",
- org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.tm.terminal.ssh;bundle-version="2.1.100"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml
index 442a66112..0da157f0c 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.ssh</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
index 45a99999a..e533e3076 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.telnet;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.telnet.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.equinox.security;bundle-version="1.1.0",
- org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.tm.terminal.telnet;bundle-version="2.1.100"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml
index fb21ee631..582839399 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.telnet</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
index 17fbb7994..8c9712ebb 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.core.resources;bundle-version="3.7.100";resolution:=optional,
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.tm.terminal;bundle-version="3.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml
index 162cfe8e5..eeb5f8a54 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
index 5d0e9391e..711b97982 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.views;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.views.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.help;bundle-version="3.5.100",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
com.google.gson;bundle-version="2.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml
index 30467d7d3..4368c8c08 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.views</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
index 10eb5d865..3381b1500 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.help;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.101"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml
index bb00f6d66..016154ff1 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/pom-tests.xml b/target_explorer/pom-tests.xml
index 3d0e061e3..3d870c6c0 100644
--- a/target_explorer/pom-tests.xml
+++ b/target_explorer/pom-tests.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>org.eclipse.tcf.maven-build</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../admin/pom-build.xml</relativePath>
</parent>
<groupId>org.eclipse.tcf.te</groupId>
<artifactId>te-tests.maven-master</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Target Explorer Unit Tests, Master</name>
diff --git a/tests/plugins/org.eclipse.tcf.debug.test/.classpath b/tests/plugins/org.eclipse.tcf.debug.test/.classpath
index 64c5e31b7..ad32c83a7 100644
--- a/tests/plugins/org.eclipse.tcf.debug.test/.classpath
+++ b/tests/plugins/org.eclipse.tcf.debug.test/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/tests/plugins/org.eclipse.tcf.debug.test/META-INF/MANIFEST.MF b/tests/plugins/org.eclipse.tcf.debug.test/META-INF/MANIFEST.MF
index 1547232ee..4d409904e 100644
--- a/tests/plugins/org.eclipse.tcf.debug.test/META-INF/MANIFEST.MF
+++ b/tests/plugins/org.eclipse.tcf.debug.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Test
Bundle-SymbolicName: org.eclipse.tcf.debug.test
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.debug.test.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
@@ -12,14 +12,14 @@ Require-Bundle: org.eclipse.ui,
org.junit;bundle-version="3.8.2",
org.eclipse.debug.ui,
org.eclipse.cdt.debug.core;bundle-version="7.2.0",
- org.eclipse.tcf.cdt.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tests;bundle-version="1.0.0",
+ org.eclipse.tcf.cdt.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tests;bundle-version="1.1.0",
org.eclipse.ui.workbench.texteditor;bundle-version="3.8.0",
org.eclipse.jface.text;bundle-version="3.8.0",
org.eclipse.ui.ide;bundle-version="3.8.0",
org.eclipse.core.filesystem;bundle-version="1.3.200",
org.eclipse.test.performance;bundle-version="3.8.0"
Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Import-Package: org.eclipse.debug.internal.ui.viewers.model
diff --git a/tests/plugins/org.eclipse.tcf.debug.test/pom.xml b/tests/plugins/org.eclipse.tcf.debug.test/pom.xml
index c8b8fd8ac..d50d9fde9 100644
--- a/tests/plugins/org.eclipse.tcf.debug.test/pom.xml
+++ b/tests/plugins/org.eclipse.tcf.debug.test/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-tests.maven-master</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom-tests.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.debug.test</artifactId>
<packaging>eclipse-test-plugin</packaging>
@@ -19,7 +19,7 @@
<jacoco.append>true</jacoco.append>
<sdk-version>3.8.0</sdk-version>
- <tcf-version>1.0.0</tcf-version>
+ <tcf-version>1.1.0</tcf-version>
<ui.test.vmargs>-Xmx512m -XX:MaxPermSize=256m</ui.test.vmargs>
</properties>
diff --git a/tests/pom-tests.xml b/tests/pom-tests.xml
index 286f6ca41..40fc16bd8 100644
--- a/tests/pom-tests.xml
+++ b/tests/pom-tests.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>org.eclipse.tcf.maven-build</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../admin/pom-build.xml</relativePath>
</parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-tests.maven-master</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>TCF Unit Tests, Master</name>

Back to the top