Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorUwe Stieber2015-01-27 12:58:22 -0500
committerUwe Stieber2015-01-27 12:58:22 -0500
commit18268121a1948a7570ef1c55e74b5eb4a946cd80 (patch)
tree33585c12713df6cc62cb35620c1bca7404394ff5
parent03d622d4c77620cba42826dd45b32f478e6549bd (diff)
downloadorg.eclipse.tcf-18268121a1948a7570ef1c55e74b5eb4a946cd80.tar.gz
org.eclipse.tcf-18268121a1948a7570ef1c55e74b5eb4a946cd80.tar.xz
org.eclipse.tcf-18268121a1948a7570ef1c55e74b5eb4a946cd80.zip
Releng: Fix build for new remote service plug-ins
-rw-r--r--admin/pom-config.xml6
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.remote.feature/feature.xml2
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.remote.core/META-INF/MANIFEST.MF2
3 files changed, 8 insertions, 2 deletions
diff --git a/admin/pom-config.xml b/admin/pom-config.xml
index 6246cf87f..909ea5c16 100644
--- a/admin/pom-config.xml
+++ b/admin/pom-config.xml
@@ -58,6 +58,7 @@
<license-site>http://download.eclipse.org/cbi/updates/license</license-site>
<cdt-site>http://download.eclipse.org/tools/cdt/releases/kepler</cdt-site>
<tm-site>http://download.eclipse.org/tm/updates/3.6</tm-site>
+ <ptp-remote-site>http://download.eclipse.org/tools/ptp/builds/remote/1.1.1</ptp-remote-site>
<!-- RXTX is unresponsive. Take it out for now -->
<!-- <rxtx-site>http://rxtx.qbang.org/eclipse</rxtx-site> -->
<rxtx-backup-site>http://archive.eclipse.org/tm/updates/rxtx</rxtx-backup-site>
@@ -96,6 +97,11 @@
<url>${swtbot-site}</url>
<layout>p2</layout>
</repository>
+ <repository>
+ <id>ptp-remote</id>
+ <url>${ptp-remote-site}</url>
+ <layout>p2</layout>
+ </repository>
<!--
<repository>
<id>rxtx</id>
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.remote.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.remote.feature/feature.xml
index 2ae91b9cc..a31e5d49b 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.remote.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.remote.feature/feature.xml
@@ -31,7 +31,7 @@
<import plugin="org.eclipse.tcf.te.runtime" version="1.3.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.tcf.te.core" version="1.3.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.tcf.te.runtime.model" version="1.3.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.core.filesystem" version="1.4.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.filesystem" version="1.3.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.tcf.te.tcf.core" version="1.3.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.tcf.te.tcf.processes.core" version="1.3.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.remote.ui" version="1.1.0" match="compatible"/>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.remote.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.remote.core/META-INF/MANIFEST.MF
index 44a04b22a..f554aafb4 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.remote.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.remote.core/META-INF/MANIFEST.MF
@@ -12,7 +12,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
org.eclipse.tcf.te.core;bundle-version="1.3.0",
org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
- org.eclipse.core.filesystem;bundle-version="1.4.0",
+ org.eclipse.core.filesystem;bundle-version="1.3.200",
org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top