Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcel Bruch2013-09-10 14:16:26 -0400
committerMarcel Bruch2013-09-10 14:16:26 -0400
commita1428e0202e531cd9fb4f019c898dcf5f5739f2e (patch)
treeeb90e282b8f68421d62f93a69d579c340a87c3fa
parente92207d4a1323a7a5732a0f893a9e72bb7c4abce (diff)
downloadorg.eclipse.recommenders.snipmatch.snippets-a1428e0202e531cd9fb4f019c898dcf5f5739f2e.tar.gz
org.eclipse.recommenders.snipmatch.snippets-a1428e0202e531cd9fb4f019c898dcf5f5739f2e.tar.xz
org.eclipse.recommenders.snipmatch.snippets-a1428e0202e531cd9fb4f019c898dcf5f5739f2e.zip
Added basic project layout for testing
Change-Id: I9218094036beaa9ad7d9d24d58e5306a3ec2a0a8 Signed-off-by: Marcel Bruch <marcel.bruch@codetrails.com>
-rw-r--r--.classpath6
-rw-r--r--.gitignore10
-rw-r--r--.project28
-rw-r--r--META-INF/MANIFEST.MF303
-rw-r--r--src/.gitignore0
5 files changed, 347 insertions, 0 deletions
diff --git a/.classpath b/.classpath
new file mode 100644
index 0000000..acbf6e2
--- /dev/null
+++ b/.classpath
@@ -0,0 +1,6 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<classpath>
+ <classpathentry kind="src" path="src"/>
+ <classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
+ <classpathentry kind="output" path="bin"/>
+</classpath>
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..4c67a59
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,10 @@
+## by default, ignore every file
+*
+
+## but include some standard files:
+!snippets
+!META-INF
+!src
+!.gitignore
+!.classpath
+!.project \ No newline at end of file
diff --git a/.project b/.project
new file mode 100644
index 0000000..c853963
--- /dev/null
+++ b/.project
@@ -0,0 +1,28 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<projectDescription>
+ <name>.snipmatch</name>
+ <comment></comment>
+ <projects>
+ </projects>
+ <buildSpec>
+ <buildCommand>
+ <name>org.eclipse.jdt.core.javabuilder</name>
+ <arguments>
+ </arguments>
+ </buildCommand>
+ <buildCommand>
+ <name>org.eclipse.pde.ManifestBuilder</name>
+ <arguments>
+ </arguments>
+ </buildCommand>
+ <buildCommand>
+ <name>org.eclipse.pde.SchemaBuilder</name>
+ <arguments>
+ </arguments>
+ </buildCommand>
+ </buildSpec>
+ <natures>
+ <nature>org.eclipse.jdt.core.javanature</nature>
+ <nature>org.eclipse.pde.PluginNature</nature>
+ </natures>
+</projectDescription>
diff --git a/META-INF/MANIFEST.MF b/META-INF/MANIFEST.MF
new file mode 100644
index 0000000..33cd5ad
--- /dev/null
+++ b/META-INF/MANIFEST.MF
@@ -0,0 +1,303 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: Snipmatch
+Bundle-SymbolicName: snipmatch
+Bundle-Version: 1.0.0.qualifier
+Require-Bundle: ch.qos.logback.classic;bundle-version="1.0.7",
+ ch.qos.logback.core;bundle-version="1.0.7",
+ com.google.gson;bundle-version="1.6.0",
+ com.google.gson;bundle-version="2.1.0",
+ com.google.guava;bundle-version="14.0.1",
+ com.google.inject;bundle-version="3.0.0",
+ com.ibm.icu;bundle-version="50.1.1",
+ com.jcraft.jsch;bundle-version="0.1.46",
+ com.ning.async-http-client;bundle-version="1.6.5",
+ com.sun.el;bundle-version="2.2.0",
+ javax.annotation;bundle-version="1.1.0",
+ org.antlr.runtime;bundle-version="3.2.0",
+ org.apache.ant;bundle-version="1.8.4",
+ org.apache.batik.css;bundle-version="1.6.0",
+ org.apache.batik.util;bundle-version="1.6.0",
+ org.apache.batik.util.gui;bundle-version="1.6.0",
+ org.apache.commons.cli;bundle-version="1.2.0",
+ org.apache.commons.codec;bundle-version="1.4.0",
+ org.apache.commons.httpclient;bundle-version="3.1.0",
+ org.apache.commons.io;bundle-version="2.0.1",
+ org.apache.commons.lang;bundle-version="2.6.0",
+ org.apache.commons.lang3;bundle-version="3.1.0",
+ org.apache.commons.logging;bundle-version="1.1.1",
+ org.apache.commons.math;bundle-version="2.1.0",
+ org.apache.commons.pool;bundle-version="1.6.0",
+ org.apache.commons.primitives;bundle-version="1.0.0",
+ org.apache.felix.gogo.command;bundle-version="0.10.0",
+ org.apache.felix.gogo.runtime;bundle-version="0.10.0",
+ org.apache.felix.gogo.shell;bundle-version="0.10.0",
+ org.apache.httpcomponents.httpclient;bundle-version="4.1.3",
+ org.apache.httpcomponents.httpcore;bundle-version="4.1.4",
+ org.apache.jasper.glassfish;bundle-version="2.2.2",
+ org.apache.log4j;bundle-version="1.2.15",
+ org.apache.lucene;bundle-version="3.5.0",
+ org.apache.lucene.analysis;bundle-version="3.5.0",
+ org.apache.lucene.core;bundle-version="3.5.0",
+ org.apache.lucene.misc;bundle-version="3.5.0",
+ org.apache.lucene.queries;bundle-version="3.5.0",
+ org.apache.solr.client.solrj;bundle-version="3.5.0",
+ org.eclipse.ant.core;bundle-version="3.2.500",
+ org.eclipse.ant.launching;bundle-version="1.0.300",
+ org.eclipse.ant.ui;bundle-version="3.5.400",
+ org.eclipse.compare;bundle-version="3.5.400",
+ org.eclipse.compare.core;bundle-version="3.5.300",
+ org.eclipse.core.commands;bundle-version="3.6.100",
+ org.eclipse.core.contenttype;bundle-version="3.4.200",
+ org.eclipse.core.databinding;bundle-version="1.4.1",
+ org.eclipse.core.databinding.beans;bundle-version="1.2.200",
+ org.eclipse.core.databinding.observable;bundle-version="1.4.1",
+ org.eclipse.core.databinding.property;bundle-version="1.4.200",
+ org.eclipse.core.expressions;bundle-version="3.4.500",
+ org.eclipse.core.externaltools;bundle-version="1.0.200",
+ org.eclipse.core.filebuffers;bundle-version="3.5.300",
+ org.eclipse.core.filesystem;bundle-version="1.4.0",
+ org.eclipse.core.jobs;bundle-version="3.5.300",
+ org.eclipse.core.net;bundle-version="1.2.200",
+ org.eclipse.core.resources;bundle-version="3.8.100",
+ org.eclipse.core.runtime;bundle-version="3.9.0",
+ org.eclipse.core.runtime.compatibility;bundle-version="3.2.200",
+ org.eclipse.core.variables;bundle-version="3.2.700",
+ org.eclipse.cvs;bundle-version="1.4.0",
+ org.eclipse.debug.core;bundle-version="3.8.0",
+ org.eclipse.debug.ui;bundle-version="3.9.0",
+ org.eclipse.e4.core.commands;bundle-version="0.10.2",
+ org.eclipse.e4.core.contexts;bundle-version="1.3.0",
+ org.eclipse.e4.core.di;bundle-version="1.3.0",
+ org.eclipse.e4.core.di.extensions;bundle-version="0.11.100",
+ org.eclipse.e4.core.services;bundle-version="1.1.0",
+ org.eclipse.e4.ui.bindings;bundle-version="0.10.100",
+ org.eclipse.e4.ui.css.core;bundle-version="0.10.100",
+ org.eclipse.e4.ui.css.swt;bundle-version="0.11.0",
+ org.eclipse.e4.ui.css.swt.theme;bundle-version="0.9.100",
+ org.eclipse.e4.ui.di;bundle-version="1.0.0",
+ org.eclipse.e4.ui.model.workbench;bundle-version="1.0.0",
+ org.eclipse.e4.ui.services;bundle-version="1.0.0",
+ org.eclipse.e4.ui.widgets;bundle-version="1.0.0",
+ org.eclipse.e4.ui.workbench;bundle-version="1.0.0",
+ org.eclipse.e4.ui.workbench.addons.swt;bundle-version="1.0.0",
+ org.eclipse.e4.ui.workbench.renderers.swt;bundle-version="0.11.0",
+ org.eclipse.e4.ui.workbench.swt;bundle-version="0.12.0",
+ org.eclipse.e4.ui.workbench3;bundle-version="0.12.0",
+ org.eclipse.ecf;bundle-version="3.2.0",
+ org.eclipse.ecf.filetransfer;bundle-version="5.0.0",
+ org.eclipse.ecf.identity;bundle-version="3.2.0",
+ org.eclipse.ecf.provider.filetransfer;bundle-version="3.2.0",
+ org.eclipse.ecf.provider.filetransfer.httpclient4;bundle-version="1.0.300",
+ org.eclipse.emf.codegen;bundle-version="2.9.0",
+ org.eclipse.emf.codegen.ecore;bundle-version="2.9.0",
+ org.eclipse.emf.common;bundle-version="2.9.0",
+ org.eclipse.emf.common.ui;bundle-version="2.8.0",
+ org.eclipse.emf.ecore;bundle-version="2.9.0",
+ org.eclipse.emf.ecore.change;bundle-version="2.9.0",
+ org.eclipse.emf.ecore.edit;bundle-version="2.8.0",
+ org.eclipse.emf.ecore.editor;bundle-version="2.9.0",
+ org.eclipse.emf.ecore.xmi;bundle-version="2.9.0",
+ org.eclipse.emf.edit;bundle-version="2.9.0",
+ org.eclipse.emf.edit.ui;bundle-version="2.9.0",
+ org.eclipse.emf.mwe.core;bundle-version="1.2.1",
+ org.eclipse.emf.mwe.utils;bundle-version="1.3.0",
+ org.eclipse.emf.mwe2.language;bundle-version="2.4.0",
+ org.eclipse.emf.mwe2.launch;bundle-version="2.4.0",
+ org.eclipse.emf.mwe2.lib;bundle-version="2.4.0",
+ org.eclipse.emf.mwe2.runtime;bundle-version="2.4.0",
+ org.eclipse.equinox.app;bundle-version="1.3.100",
+ org.eclipse.equinox.bidi;bundle-version="0.10.0",
+ org.eclipse.equinox.common;bundle-version="3.6.200",
+ org.eclipse.equinox.concurrent;bundle-version="1.1.0",
+ org.eclipse.equinox.console;bundle-version="1.0.100",
+ org.eclipse.equinox.ds;bundle-version="1.4.100",
+ org.eclipse.equinox.event;bundle-version="1.3.0",
+ org.eclipse.equinox.frameworkadmin;bundle-version="2.0.100",
+ org.eclipse.equinox.frameworkadmin.equinox;bundle-version="1.0.500",
+ org.eclipse.equinox.http.jetty;bundle-version="3.0.100",
+ org.eclipse.equinox.http.registry;bundle-version="1.1.300",
+ org.eclipse.equinox.http.servlet;bundle-version="1.1.400",
+ org.eclipse.equinox.jsp.jasper;bundle-version="1.0.400",
+ org.eclipse.equinox.jsp.jasper.registry;bundle-version="1.0.300",
+ org.eclipse.equinox.launcher;bundle-version="1.3.0",
+ org.eclipse.equinox.p2.artifact.repository;bundle-version="1.1.200",
+ org.eclipse.equinox.p2.console;bundle-version="1.0.300",
+ org.eclipse.equinox.p2.core;bundle-version="2.3.0",
+ org.eclipse.equinox.p2.director;bundle-version="2.3.0",
+ org.eclipse.equinox.p2.director.app;bundle-version="1.0.300",
+ org.eclipse.equinox.p2.directorywatcher;bundle-version="1.0.300",
+ org.eclipse.equinox.p2.engine;bundle-version="2.3.0",
+ org.eclipse.equinox.p2.extensionlocation;bundle-version="1.2.100",
+ org.eclipse.equinox.p2.garbagecollector;bundle-version="1.0.200",
+ org.eclipse.equinox.p2.jarprocessor;bundle-version="1.0.300",
+ org.eclipse.equinox.p2.metadata;bundle-version="2.2.0",
+ org.eclipse.equinox.p2.metadata.repository;bundle-version="1.2.100",
+ org.eclipse.equinox.p2.operations;bundle-version="2.3.0",
+ org.eclipse.equinox.p2.publisher;bundle-version="1.3.0",
+ org.eclipse.equinox.p2.publisher.eclipse;bundle-version="1.1.200",
+ org.eclipse.equinox.p2.ql;bundle-version="2.0.100",
+ org.eclipse.equinox.p2.reconciler.dropins;bundle-version="1.1.200",
+ org.eclipse.equinox.p2.repository;bundle-version="2.3.0",
+ org.eclipse.equinox.p2.repository.tools;bundle-version="2.1.0",
+ org.eclipse.equinox.p2.touchpoint.eclipse;bundle-version="2.1.200",
+ org.eclipse.equinox.p2.touchpoint.natives;bundle-version="1.1.100",
+ org.eclipse.equinox.p2.transport.ecf;bundle-version="1.1.0",
+ org.eclipse.equinox.p2.ui;bundle-version="2.3.0",
+ org.eclipse.equinox.p2.ui.importexport;bundle-version="1.1.0",
+ org.eclipse.equinox.p2.ui.sdk;bundle-version="1.0.300",
+ org.eclipse.equinox.p2.ui.sdk.scheduler;bundle-version="1.2.0",
+ org.eclipse.equinox.p2.updatechecker;bundle-version="1.1.200",
+ org.eclipse.equinox.p2.updatesite;bundle-version="1.0.400",
+ org.eclipse.equinox.preferences;bundle-version="3.5.100",
+ org.eclipse.equinox.registry;bundle-version="3.5.300",
+ org.eclipse.equinox.security;bundle-version="1.2.0",
+ org.eclipse.equinox.security.ui;bundle-version="1.1.100",
+ org.eclipse.equinox.simpleconfigurator;bundle-version="1.0.400",
+ org.eclipse.equinox.simpleconfigurator.manipulator;bundle-version="2.0.0",
+ org.eclipse.equinox.util;bundle-version="1.0.500",
+ org.eclipse.help;bundle-version="3.6.0",
+ org.eclipse.help.base;bundle-version="4.0.0",
+ org.eclipse.help.ui;bundle-version="4.0.0",
+ org.eclipse.help.webapp;bundle-version="3.6.200",
+ org.eclipse.jdt;bundle-version="3.9.0",
+ org.eclipse.jdt.annotation;bundle-version="1.1.0",
+ org.eclipse.jdt.apt.core;bundle-version="3.3.500",
+ org.eclipse.jdt.apt.pluggable.core;bundle-version="1.0.400",
+ org.eclipse.jdt.apt.ui;bundle-version="3.3.300",
+ org.eclipse.jdt.core;bundle-version="3.9.0",
+ org.eclipse.jdt.core.manipulation;bundle-version="1.5.0",
+ org.eclipse.jdt.debug;bundle-version="3.8.0",
+ org.eclipse.jdt.debug.ui;bundle-version="3.6.200",
+ org.eclipse.jdt.doc.isv;bundle-version="3.9.0",
+ org.eclipse.jdt.doc.user;bundle-version="3.9.0",
+ org.eclipse.jdt.junit;bundle-version="3.7.200",
+ org.eclipse.jdt.junit.core;bundle-version="3.7.200",
+ org.eclipse.jdt.junit.runtime;bundle-version="3.4.400",
+ org.eclipse.jdt.junit4.runtime;bundle-version="1.1.300",
+ org.eclipse.jdt.launching;bundle-version="3.7.0",
+ org.eclipse.jdt.launching.macosx;bundle-version="3.2.200",
+ org.eclipse.jdt.launching.ui.macosx;bundle-version="1.0.200",
+ org.eclipse.jdt.ui;bundle-version="3.9.0",
+ org.eclipse.jetty.continuation;bundle-version="8.1.10",
+ org.eclipse.jetty.http;bundle-version="8.1.10",
+ org.eclipse.jetty.io;bundle-version="8.1.10",
+ org.eclipse.jetty.security;bundle-version="8.1.10",
+ org.eclipse.jetty.server;bundle-version="8.1.10",
+ org.eclipse.jetty.servlet;bundle-version="8.1.10",
+ org.eclipse.jetty.util;bundle-version="8.1.10",
+ org.eclipse.jface;bundle-version="3.9.0",
+ org.eclipse.jface.databinding;bundle-version="1.6.200",
+ org.eclipse.jface.text;bundle-version="3.8.100",
+ org.eclipse.jgit;bundle-version="3.0.0",
+ org.eclipse.jsch.core;bundle-version="1.1.400",
+ org.eclipse.jsch.ui;bundle-version="1.1.400",
+ org.eclipse.ltk.core.refactoring;bundle-version="3.6.100",
+ org.eclipse.ltk.ui.refactoring;bundle-version="3.7.100",
+ org.eclipse.m2e.maven.runtime;bundle-version="1.4.0",
+ org.eclipse.osgi;bundle-version="3.9.0",
+ org.eclipse.osgi.services;bundle-version="3.3.100",
+ org.eclipse.osgi.util;bundle-version="3.2.300",
+ org.eclipse.pde;bundle-version="3.8.100",
+ org.eclipse.pde.api.tools;bundle-version="1.0.500",
+ org.eclipse.pde.api.tools.ui;bundle-version="1.0.400",
+ org.eclipse.pde.build;bundle-version="3.8.100",
+ org.eclipse.pde.core;bundle-version="3.9.0",
+ org.eclipse.pde.doc.user;bundle-version="3.9.0",
+ org.eclipse.pde.ds.core;bundle-version="1.0.300",
+ org.eclipse.pde.ds.ui;bundle-version="1.0.300",
+ org.eclipse.pde.junit.runtime;bundle-version="3.4.300",
+ org.eclipse.pde.launching;bundle-version="3.6.100",
+ org.eclipse.pde.runtime;bundle-version="3.4.400",
+ org.eclipse.pde.ua.core;bundle-version="1.0.300",
+ org.eclipse.pde.ua.ui;bundle-version="1.0.300",
+ org.eclipse.pde.ui;bundle-version="3.8.0",
+ org.eclipse.pde.ui.templates;bundle-version="3.4.600",
+ org.eclipse.platform;bundle-version="4.3.0",
+ org.eclipse.platform.doc.isv;bundle-version="4.3.0",
+ org.eclipse.platform.doc.user;bundle-version="4.3.0",
+ org.eclipse.rcp;bundle-version="4.3.0",
+ org.eclipse.recommenders.apidocs;bundle-version="1.100.0",
+ org.eclipse.recommenders.apidocs.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.calls;bundle-version="1.100.0",
+ org.eclipse.recommenders.calls.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.chain.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.completion.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.injection;bundle-version="1.100.0",
+ org.eclipse.recommenders.jayes;bundle-version="1.100.0",
+ org.eclipse.recommenders.jayes.io;bundle-version="1.100.0",
+ org.eclipse.recommenders.models;bundle-version="1.100.0",
+ org.eclipse.recommenders.models.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.overrides;bundle-version="1.100.0",
+ org.eclipse.recommenders.overrides.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.snipeditor;bundle-version="1.100.0",
+ org.eclipse.recommenders.snipeditor.ui;bundle-version="1.100.0",
+ org.eclipse.recommenders.snipmatch.rcp;bundle-version="0.2.0",
+ org.eclipse.recommenders.subwords.rcp;bundle-version="1.100.0",
+ org.eclipse.recommenders.utils;bundle-version="1.100.0",
+ org.eclipse.sdk;bundle-version="4.3.0",
+ org.eclipse.search;bundle-version="3.9.0",
+ org.eclipse.swt;bundle-version="3.102.0",
+ org.eclipse.team.core;bundle-version="3.7.0",
+ org.eclipse.team.cvs.core;bundle-version="3.3.500",
+ org.eclipse.team.cvs.ssh2;bundle-version="3.2.300",
+ org.eclipse.team.cvs.ui;bundle-version="3.3.600",
+ org.eclipse.team.ui;bundle-version="3.7.0",
+ org.eclipse.text;bundle-version="3.5.300",
+ org.eclipse.ui;bundle-version="3.105.0",
+ org.eclipse.ui.browser;bundle-version="3.4.100",
+ org.eclipse.ui.cheatsheets;bundle-version="3.4.200",
+ org.eclipse.ui.console;bundle-version="3.5.200",
+ org.eclipse.ui.editors;bundle-version="3.8.100",
+ org.eclipse.ui.externaltools;bundle-version="3.2.200",
+ org.eclipse.ui.forms;bundle-version="3.6.0",
+ org.eclipse.ui.ide;bundle-version="3.9.0",
+ org.eclipse.ui.ide.application;bundle-version="1.0.400",
+ org.eclipse.ui.intro;bundle-version="3.4.200",
+ org.eclipse.ui.intro.universal;bundle-version="3.2.600",
+ org.eclipse.ui.navigator;bundle-version="3.5.300",
+ org.eclipse.ui.navigator.resources;bundle-version="3.4.500",
+ org.eclipse.ui.net;bundle-version="1.2.200",
+ org.eclipse.ui.trace;bundle-version="1.0.100",
+ org.eclipse.ui.views;bundle-version="3.6.100",
+ org.eclipse.ui.views.log;bundle-version="1.0.400",
+ org.eclipse.ui.views.properties.tabbed;bundle-version="3.6.0",
+ org.eclipse.ui.workbench;bundle-version="3.105.0",
+ org.eclipse.ui.workbench.texteditor;bundle-version="3.8.100",
+ org.eclipse.update.configurator;bundle-version="3.3.200",
+ org.eclipse.xpand;bundle-version="1.4.0",
+ org.eclipse.xtend;bundle-version="1.4.0",
+ org.eclipse.xtend.lib;bundle-version="2.4.2",
+ org.eclipse.xtend.typesystem.emf;bundle-version="1.4.0",
+ org.eclipse.xtext;bundle-version="2.4.2",
+ org.eclipse.xtext.builder;bundle-version="2.4.2",
+ org.eclipse.xtext.common.types;bundle-version="2.4.2",
+ org.eclipse.xtext.common.types.edit;bundle-version="2.4.2",
+ org.eclipse.xtext.common.types.shared;bundle-version="2.4.2",
+ org.eclipse.xtext.common.types.ui;bundle-version="2.4.2",
+ org.eclipse.xtext.ecore;bundle-version="2.4.2",
+ org.eclipse.xtext.generator;bundle-version="2.4.2",
+ org.eclipse.xtext.junit4;bundle-version="2.4.2",
+ org.eclipse.xtext.smap;bundle-version="2.4.2",
+ org.eclipse.xtext.ui;bundle-version="2.4.2",
+ org.eclipse.xtext.ui.codetemplates;bundle-version="2.4.2",
+ org.eclipse.xtext.ui.codetemplates.ui;bundle-version="2.4.2",
+ org.eclipse.xtext.ui.ecore;bundle-version="2.4.2",
+ org.eclipse.xtext.ui.shared;bundle-version="2.4.2",
+ org.eclipse.xtext.util;bundle-version="2.4.2",
+ org.eclipse.xtext.xbase;bundle-version="2.4.2",
+ org.eclipse.xtext.xbase.junit;bundle-version="2.4.2",
+ org.eclipse.xtext.xbase.lib;bundle-version="2.4.2",
+ org.eclipse.xtext.xbase.ui;bundle-version="2.4.2",
+ org.hamcrest.core;bundle-version="1.3.0",
+ org.jboss.netty;bundle-version="3.2.5",
+ org.junit;bundle-version="3.8.2",
+ org.junit;bundle-version="4.11.0",
+ org.objectweb.asm;bundle-version="3.3.1",
+ org.sat4j.core;bundle-version="2.3.5",
+ org.sat4j.pb;bundle-version="2.3.5",
+ org.slf4j.api;bundle-version="1.7.2",
+ org.w3c.css.sac;bundle-version="1.3.1",
+ org.w3c.dom.smil;bundle-version="1.0.0",
+ org.w3c.dom.svg;bundle-version="1.1.0"
diff --git a/src/.gitignore b/src/.gitignore
new file mode 100644
index 0000000..e69de29
--- /dev/null
+++ b/src/.gitignore

Back to the top