summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKrzysztof Daniel2013-02-11 15:31:20 (EST)
committer Paul Webster2013-02-11 15:31:20 (EST)
commit73013b9229d30333b208db0f6fbe5001c359ddf9 (patch)
treed6cf3a21ff652db94b462155683777bb31671d6f
parentf42c283e7c63135271722e3da46a7aeb22af0efe (diff)
downloadeclipse.platform.ua-73013b9229d30333b208db0f6fbe5001c359ddf9.zip
eclipse.platform.ua-73013b9229d30333b208db0f6fbe5001c359ddf9.tar.gz
eclipse.platform.ua-73013b9229d30333b208db0f6fbe5001c359ddf9.tar.bz2
Bug 399244 - Inconsistencies in help regarding lucene versionv20130211-203120I20130212-0800
Set the lower bound only to 3.5.0
-rw-r--r--org.eclipse.help.base/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.ua.tests/META-INF/MANIFEST.MF6
2 files changed, 5 insertions, 5 deletions
diff --git a/org.eclipse.help.base/META-INF/MANIFEST.MF b/org.eclipse.help.base/META-INF/MANIFEST.MF
index e2ee725..0af7e6b 100644
--- a/org.eclipse.help.base/META-INF/MANIFEST.MF
+++ b/org.eclipse.help.base/META-INF/MANIFEST.MF
@@ -43,8 +43,8 @@ Require-Bundle: org.eclipse.ant.core;bundle-version="3.2.200";resolution:=option
org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.help;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.core.expressions;bundle-version="[3.4.200,4.0.0)",
- org.apache.lucene.analysis;bundle-version="3.5.0",
- org.apache.lucene.core;bundle-version="3.5.0"
+ org.apache.lucene.analysis;bundle-version="[3.5.0,4.0.0)",
+ org.apache.lucene.core;bundle-version="[3.5.0,4.0.0)"
Import-Package: com.ibm.icu.text,
org.eclipse.equinox.http.jetty;resolution:=optional
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.ua.tests/META-INF/MANIFEST.MF b/org.eclipse.ua.tests/META-INF/MANIFEST.MF
index 414b36e..12beb8e 100644
--- a/org.eclipse.ua.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.ua.tests/META-INF/MANIFEST.MF
@@ -25,9 +25,9 @@ Bundle-Vendor: Eclipse.org
Bundle-ClassPath: ua-tests.jar
Import-Package: javax.servlet;version="2.4.0",
javax.servlet.http;version="2.4.0",
- org.apache.lucene.index;core="split";version="3.5.0",
- org.apache.lucene.search;core="split";version="3.5.0",
- org.apache.lucene.store;core="split";version="3.5.0"
+ org.apache.lucene.index;core=split;version="[3.5.0,4.0.0)",
+ org.apache.lucene.search;core=split;version="[3.5.0,4.0.0)",
+ org.apache.lucene.store;core=split;version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.ua.tests,
org.eclipse.ua.tests.browser,