Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKarsten Thoms2017-12-11 06:16:54 -0500
committerKarsten Thoms2017-12-12 04:01:48 -0500
commitfcd5883720f93b4702974af2155d755ed1ea9005 (patch)
tree6e449a4feb08d14ec1bb6da83a23ea7f57c15d3f
parentb3478c79243610fa7a44d42504f8671098d2bda0 (diff)
downloadeclipse.platform.text-fcd5883720f93b4702974af2155d755ed1ea9005.tar.gz
eclipse.platform.text-fcd5883720f93b4702974af2155d755ed1ea9005.tar.xz
eclipse.platform.text-fcd5883720f93b4702974af2155d755ed1ea9005.zip
Incremented versions for Eclipse 4.8 Photon Change-Id: I49d086cba48a4b0519cda696b4ab38d66cbd8fef Signed-off-by: Karsten Thoms <karsten.thoms@itemis.de>
-rw-r--r--org.eclipse.core.filebuffers.tests/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.core.filebuffers/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.jface.text.examples/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.jface.text.tests/META-INF/MANIFEST.MF3
-rw-r--r--org.eclipse.jface.text.tests/pom.xml2
-rw-r--r--org.eclipse.jface.text/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.search.tests/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.search/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.text.tests/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.text/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.ui.editors.tests/META-INF/MANIFEST.MF3
-rw-r--r--org.eclipse.ui.editors.tests/pom.xml2
-rw-r--r--org.eclipse.ui.editors/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.ui.examples.javaeditor/META-INF/MANIFEST.MF3
-rw-r--r--org.eclipse.ui.examples.javaeditor/pom.xml2
-rw-r--r--org.eclipse.ui.genericeditor.examples/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.ui.genericeditor.tests/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.ui.genericeditor/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.ui.workbench.texteditor.tests/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.ui.workbench.texteditor/META-INF/MANIFEST.MF1
20 files changed, 23 insertions, 6 deletions
diff --git a/org.eclipse.core.filebuffers.tests/META-INF/MANIFEST.MF b/org.eclipse.core.filebuffers.tests/META-INF/MANIFEST.MF
index 5c29d8241..e1858280d 100644
--- a/org.eclipse.core.filebuffers.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.core.filebuffers.tests/META-INF/MANIFEST.MF
@@ -17,3 +17,4 @@ Require-Bundle:
org.junit;bundle-version="4.12.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-BundleShape: dir
+Automatic-Module-Name: org.eclipse.core.filebuffers.tests
diff --git a/org.eclipse.core.filebuffers/META-INF/MANIFEST.MF b/org.eclipse.core.filebuffers/META-INF/MANIFEST.MF
index 49b124e49..13f2f4edf 100644
--- a/org.eclipse.core.filebuffers/META-INF/MANIFEST.MF
+++ b/org.eclipse.core.filebuffers/META-INF/MANIFEST.MF
@@ -18,3 +18,4 @@ Require-Bundle:
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.ibm.icu.text
+Automatic-Module-Name: org.eclipse.core.filebuffers
diff --git a/org.eclipse.jface.text.examples/META-INF/MANIFEST.MF b/org.eclipse.jface.text.examples/META-INF/MANIFEST.MF
index ad242e769..e76b44b81 100644
--- a/org.eclipse.jface.text.examples/META-INF/MANIFEST.MF
+++ b/org.eclipse.jface.text.examples/META-INF/MANIFEST.MF
@@ -8,3 +8,4 @@ Require-Bundle: org.eclipse.jface.text,
org.eclipse.core.runtime,
org.eclipse.swt,
org.eclipse.jface;bundle-version="3.14.0"
+Automatic-Module-Name: org.eclipse.jface.text.examples
diff --git a/org.eclipse.jface.text.tests/META-INF/MANIFEST.MF b/org.eclipse.jface.text.tests/META-INF/MANIFEST.MF
index cbb20943e..df3f0230d 100644
--- a/org.eclipse.jface.text.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.jface.text.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Plugin.name
Bundle-SymbolicName: org.eclipse.jface.text.tests
-Bundle-Version: 3.11.100.qualifier
+Bundle-Version: 3.11.200.qualifier
Bundle-Vendor: %Plugin.providerName
Bundle-Localization: plugin
Export-Package:
@@ -19,3 +19,4 @@ Require-Bundle:
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-BundleShape: dir
+Automatic-Module-Name: org.eclipse.jface.text.tests
diff --git a/org.eclipse.jface.text.tests/pom.xml b/org.eclipse.jface.text.tests/pom.xml
index 9732dab37..7c427aa8f 100644
--- a/org.eclipse.jface.text.tests/pom.xml
+++ b/org.eclipse.jface.text.tests/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.jface</groupId>
<artifactId>org.eclipse.jface.text.tests</artifactId>
- <version>3.11.100-SNAPSHOT</version>
+ <version>3.11.200-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
<testSuite>${project.artifactId}</testSuite>
diff --git a/org.eclipse.jface.text/META-INF/MANIFEST.MF b/org.eclipse.jface.text/META-INF/MANIFEST.MF
index 11a83d1de..a93103f3c 100644
--- a/org.eclipse.jface.text/META-INF/MANIFEST.MF
+++ b/org.eclipse.jface.text/META-INF/MANIFEST.MF
@@ -39,3 +39,4 @@ Require-Bundle:
org.eclipse.jface;bundle-version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.ibm.icu.text
+Automatic-Module-Name: org.eclipse.jface.text
diff --git a/org.eclipse.search.tests/META-INF/MANIFEST.MF b/org.eclipse.search.tests/META-INF/MANIFEST.MF
index 0a2795f98..f31c1395f 100644
--- a/org.eclipse.search.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.search.tests/META-INF/MANIFEST.MF
@@ -23,3 +23,4 @@ Require-Bundle:
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-BundleShape: dir
+Automatic-Module-Name: org.eclipse.search.tests
diff --git a/org.eclipse.search/META-INF/MANIFEST.MF b/org.eclipse.search/META-INF/MANIFEST.MF
index 964d43344..9f664577f 100644
--- a/org.eclipse.search/META-INF/MANIFEST.MF
+++ b/org.eclipse.search/META-INF/MANIFEST.MF
@@ -33,3 +33,4 @@ Require-Bundle:
org.eclipse.ltk.ui.refactoring;bundle-version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.ibm.icu.text
+Automatic-Module-Name: org.eclipse.search
diff --git a/org.eclipse.text.tests/META-INF/MANIFEST.MF b/org.eclipse.text.tests/META-INF/MANIFEST.MF
index acc31a08a..af7b7a8ea 100644
--- a/org.eclipse.text.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.text.tests/META-INF/MANIFEST.MF
@@ -18,3 +18,4 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-BundleShape: dir
Import-Package: com.ibm.icu.text,
com.ibm.icu.util
+Automatic-Module-Name: org.eclipse.text.tests
diff --git a/org.eclipse.text/META-INF/MANIFEST.MF b/org.eclipse.text/META-INF/MANIFEST.MF
index b0918b111..c04a4d27e 100644
--- a/org.eclipse.text/META-INF/MANIFEST.MF
+++ b/org.eclipse.text/META-INF/MANIFEST.MF
@@ -20,3 +20,4 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package:
com.ibm.icu.text,
com.ibm.icu.util
+Automatic-Module-Name: org.eclipse.text
diff --git a/org.eclipse.ui.editors.tests/META-INF/MANIFEST.MF b/org.eclipse.ui.editors.tests/META-INF/MANIFEST.MF
index 68229c02d..965f84c06 100644
--- a/org.eclipse.ui.editors.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.editors.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Plugin.name
Bundle-SymbolicName: org.eclipse.ui.editors.tests;singleton:=true
-Bundle-Version: 3.11.0.qualifier
+Bundle-Version: 3.11.100.qualifier
Bundle-Vendor: %Plugin.providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.ui.editors.tests
@@ -23,3 +23,4 @@ Require-Bundle:
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-BundleShape: dir
Bundle-ActivationPolicy: lazy
+Automatic-Module-Name: org.eclipse.ui.editors.tests
diff --git a/org.eclipse.ui.editors.tests/pom.xml b/org.eclipse.ui.editors.tests/pom.xml
index 557196c37..b1ee7ffe2 100644
--- a/org.eclipse.ui.editors.tests/pom.xml
+++ b/org.eclipse.ui.editors.tests/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.ui</groupId>
<artifactId>org.eclipse.ui.editors.tests</artifactId>
- <version>3.11.0-SNAPSHOT</version>
+ <version>3.11.100-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<properties>
<testSuite>${project.artifactId}</testSuite>
diff --git a/org.eclipse.ui.editors/META-INF/MANIFEST.MF b/org.eclipse.ui.editors/META-INF/MANIFEST.MF
index 254c50807..b347b221c 100644
--- a/org.eclipse.ui.editors/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.editors/META-INF/MANIFEST.MF
@@ -27,3 +27,4 @@ Require-Bundle:
org.eclipse.core.filesystem;bundle-version="[1.2.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.ibm.icu.text
+Automatic-Module-Name: org.eclipse.ui.editors
diff --git a/org.eclipse.ui.examples.javaeditor/META-INF/MANIFEST.MF b/org.eclipse.ui.examples.javaeditor/META-INF/MANIFEST.MF
index 8af4d9b8a..d2df13e1d 100644
--- a/org.eclipse.ui.examples.javaeditor/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.examples.javaeditor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.ui.examples.javaeditor; singleton:=true
-Bundle-Version: 3.2.100.qualifier
+Bundle-Version: 3.2.200.qualifier
Bundle-Activator: org.eclipse.ui.examples.javaeditor.JavaEditorExamplePlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -21,3 +21,4 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui.views
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Automatic-Module-Name: org.eclipse.ui.examples.javaeditor
diff --git a/org.eclipse.ui.examples.javaeditor/pom.xml b/org.eclipse.ui.examples.javaeditor/pom.xml
index 0e7f7a5c7..7171ed0e6 100644
--- a/org.eclipse.ui.examples.javaeditor/pom.xml
+++ b/org.eclipse.ui.examples.javaeditor/pom.xml
@@ -18,6 +18,6 @@
</parent>
<groupId>org.eclipse.ui</groupId>
<artifactId>org.eclipse.ui.examples.javaeditor</artifactId>
- <version>3.2.100-SNAPSHOT</version>
+ <version>3.2.200-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/org.eclipse.ui.genericeditor.examples/META-INF/MANIFEST.MF b/org.eclipse.ui.genericeditor.examples/META-INF/MANIFEST.MF
index 947e7ef78..1a853915f 100644
--- a/org.eclipse.ui.genericeditor.examples/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.genericeditor.examples/META-INF/MANIFEST.MF
@@ -15,3 +15,4 @@ Require-Bundle: org.eclipse.ui.genericeditor;bundle-version="1.0.0",
org.eclipse.e4.core.commands;bundle-version="0.12.100",
org.eclipse.ui.ide
Export-Package: org.eclipse.ui.genericeditor.examples.dotproject
+Automatic-Module-Name: org.eclipse.ui.genericeditor.examples
diff --git a/org.eclipse.ui.genericeditor.tests/META-INF/MANIFEST.MF b/org.eclipse.ui.genericeditor.tests/META-INF/MANIFEST.MF
index 813cb18ad..b3738db2e 100644
--- a/org.eclipse.ui.genericeditor.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.genericeditor.tests/META-INF/MANIFEST.MF
@@ -24,3 +24,4 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-BundleShape: dir
Bundle-ActivationPolicy: lazy
+Automatic-Module-Name: org.eclipse.ui.genericeditor.tests
diff --git a/org.eclipse.ui.genericeditor/META-INF/MANIFEST.MF b/org.eclipse.ui.genericeditor/META-INF/MANIFEST.MF
index 3976615fa..511fd8f13 100644
--- a/org.eclipse.ui.genericeditor/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.genericeditor/META-INF/MANIFEST.MF
@@ -20,3 +20,4 @@ Export-Package: org.eclipse.ui.internal.genericeditor;x-internal:=true,
Bundle-Activator: org.eclipse.ui.internal.genericeditor.GenericEditorPlugin
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
+Automatic-Module-Name: org.eclipse.ui.genericeditor
diff --git a/org.eclipse.ui.workbench.texteditor.tests/META-INF/MANIFEST.MF b/org.eclipse.ui.workbench.texteditor.tests/META-INF/MANIFEST.MF
index 6df2e3b71..6a717fa62 100644
--- a/org.eclipse.ui.workbench.texteditor.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.workbench.texteditor.tests/META-INF/MANIFEST.MF
@@ -19,3 +19,4 @@ Require-Bundle:
org.eclipse.core.expressions;bundle-version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-BundleShape: dir
+Automatic-Module-Name: org.eclipse.ui.workbench.texteditor.tests
diff --git a/org.eclipse.ui.workbench.texteditor/META-INF/MANIFEST.MF b/org.eclipse.ui.workbench.texteditor/META-INF/MANIFEST.MF
index 398ee0629..c00bd616f 100644
--- a/org.eclipse.ui.workbench.texteditor/META-INF/MANIFEST.MF
+++ b/org.eclipse.ui.workbench.texteditor/META-INF/MANIFEST.MF
@@ -28,3 +28,4 @@ Require-Bundle:
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.ibm.icu.text
+Automatic-Module-Name: org.eclipse.ui.workbench.texteditor

Back to the top