Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 5bdd3a77b2b8a27c962faede325d0c2633253140 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.team.cvs.core; singleton:=true
Bundle-Version: 3.4.0.qualifier
Bundle-Activator: org.eclipse.team.internal.ccvs.core.CVSProviderPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.team.internal.ccvs.core;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.client;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.client.listeners;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.connection;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.filehistory;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.filesystem;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.mapping;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.resources;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.syncinfo;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui",
 org.eclipse.team.internal.ccvs.core.util;x-friends:="org.eclipse.team.cvs.ssh2,org.eclipse.team.cvs.ui"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
 org.eclipse.core.resources;bundle-version="[3.3.0,4.0.0)",
 org.eclipse.team.core;bundle-version="[3.6.0,4.0.0)",
 org.eclipse.core.filesystem;bundle-version="[1.1.0,2.0.0)",
 com.jcraft.jsch;bundle-version="[0.1.50,1.0.0)",
 org.eclipse.jsch.core;bundle-version="[1.0.0,2.0.0)",
 org.eclipse.core.net;bundle-version="[1.0.0,2.0.0)",
 org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Import-Package: com.ibm.icu.text,
 com.ibm.icu.util
Bundle-RequiredExecutionEnvironment: JavaSE-1.8

Back to the top