Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSzymon Brandys2009-04-08 09:29:29 -0400
committerSzymon Brandys2009-04-08 09:29:29 -0400
commitf9d9f83386ef27ba862695d21a01100896bb1fd8 (patch)
tree2d10afcba9abda7a631cee41fef5cfc9b75a32b1 /bundles/org.eclipse.team.cvs.ui/META-INF/MANIFEST.MF
parent41dcad34277a335dd213365d3f77955f7364a6f8 (diff)
downloadeclipse.platform.team-f9d9f83386ef27ba862695d21a01100896bb1fd8.tar.gz
eclipse.platform.team-f9d9f83386ef27ba862695d21a01100896bb1fd8.tar.xz
eclipse.platform.team-f9d9f83386ef27ba862695d21a01100896bb1fd8.zip
Bug 271612 - Increment minimal versions of required plug-ins in team and compare plug-ins
Diffstat (limited to 'bundles/org.eclipse.team.cvs.ui/META-INF/MANIFEST.MF')
-rw-r--r--bundles/org.eclipse.team.cvs.ui/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/bundles/org.eclipse.team.cvs.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.team.cvs.ui/META-INF/MANIFEST.MF
index 8051cb203..b51d0aeaa 100644
--- a/bundles/org.eclipse.team.cvs.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.team.cvs.ui/META-INF/MANIFEST.MF
@@ -18,12 +18,12 @@ Export-Package: org.eclipse.team.internal.ccvs.ui;x-internal:=true,
org.eclipse.team.internal.ccvs.ui.wizards;x-internal:=true
Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
org.eclipse.ui.views;bundle-version="[3.2.0,4.0.0)";resolution:=optional,
- org.eclipse.jface.text;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
+ org.eclipse.jface.text;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
org.eclipse.ui.workbench.texteditor;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
org.eclipse.ui.editors;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.3.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.3.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.console;bundle-version="[3.2.0,4.0.0)",
org.eclipse.team.core;bundle-version="[3.3.0,4.0.0)",
org.eclipse.team.ui;bundle-version="[3.3.0,4.0.0)",

Back to the top