Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Keppler2018-04-04 02:08:39 -0400
committerKarsten Thoms2018-05-15 04:58:13 -0400
commit5e4727436bcdb4d509cb39aff99949886efa3b4c (patch)
tree4a360413bc61a46aee520d62caf823d6862f913f
parent10de381e3c8b0656c0a5114a6332811f5f5484b4 (diff)
downloadeclipse.platform.team-5e4727436bcdb4d509cb39aff99949886efa3b4c.tar.gz
eclipse.platform.team-5e4727436bcdb4d509cb39aff99949886efa3b4c.tar.xz
eclipse.platform.team-5e4727436bcdb4d509cb39aff99949886efa3b4c.zip
I imported everything from git, so these should be the last missing projects in the team repository and the bug can be closed afterwards. Bumped versions for 4.8. Change-Id: I617177b5febb7c18e0c7e5b33c978c8b8189a210 Signed-off-by: Michael Keppler <Michael.Keppler@gmx.de> Bug:527927
-rw-r--r--bundles/org.eclipse.compare.win32/META-INF/MANIFEST.MF3
-rw-r--r--bundles/org.eclipse.compare.win32/pom.xml2
-rw-r--r--bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/META-INF/MANIFEST.MF3
-rw-r--r--bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/pom.xml2
-rw-r--r--bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF1
-rw-r--r--bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/META-INF/MANIFEST.MF3
-rw-r--r--bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/pom.xml2
-rw-r--r--bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/META-INF/MANIFEST.MF3
-rw-r--r--bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/pom.xml2
-rw-r--r--examples/org.eclipse.compare.examples.xml/META-INF/MANIFEST.MF1
-rw-r--r--examples/org.eclipse.compare.examples/META-INF/MANIFEST.MF1
11 files changed, 15 insertions, 8 deletions
diff --git a/bundles/org.eclipse.compare.win32/META-INF/MANIFEST.MF b/bundles/org.eclipse.compare.win32/META-INF/MANIFEST.MF
index 6d3d9372e..e23058a89 100644
--- a/bundles/org.eclipse.compare.win32/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.compare.win32/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.compare.win32;singleton:=true
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 1.2.100.qualifier
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Eclipse-PlatformFilter: (osgi.os=win32)
@@ -17,3 +17,4 @@ Export-Package: org.eclipse.compare.internal.win32;x-internal:=true
Bundle-Activator: org.eclipse.compare.internal.win32.Activator
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
+Automatic-Module-Name: org.eclipse.compare.win32
diff --git a/bundles/org.eclipse.compare.win32/pom.xml b/bundles/org.eclipse.compare.win32/pom.xml
index cffdcff6e..e08b7db8f 100644
--- a/bundles/org.eclipse.compare.win32/pom.xml
+++ b/bundles/org.eclipse.compare.win32/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.compare</groupId>
<artifactId>org.eclipse.compare.win32</artifactId>
- <version>1.2.0-SNAPSHOT</version>
+ <version>1.2.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/META-INF/MANIFEST.MF b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/META-INF/MANIFEST.MF
index 891156541..b3548032a 100644
--- a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/META-INF/MANIFEST.MF
@@ -4,7 +4,8 @@ Bundle-Name: %fragmentName
Bundle-Vendor: %providerName
Bundle-Localization: fragment
Bundle-SymbolicName: org.eclipse.core.net.linux.x86;singleton:=true
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 1.2.100.qualifier
Fragment-Host: org.eclipse.core.net;bundle-version="1.1.0"
Eclipse-PlatformFilter: (& (osgi.os=linux) (osgi.arch=x86))
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Automatic-Module-Name: org.eclipse.core.net.linux.x86
diff --git a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/pom.xml b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/pom.xml
index d1734e9bb..3e03d59ac 100644
--- a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/pom.xml
+++ b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.core</groupId>
<artifactId>org.eclipse.core.net.linux.x86</artifactId>
- <version>1.2.0-SNAPSHOT</version>
+ <version>1.2.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF
index 33da00254..4330f84e6 100644
--- a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.linux.x86_64/META-INF/MANIFEST.MF
@@ -8,3 +8,4 @@ Bundle-Version: 1.2.100.qualifier
Fragment-Host: org.eclipse.core.net;bundle-version="1.1.0"
Eclipse-PlatformFilter: (& (osgi.os=linux) (osgi.arch=x86_64))
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Automatic-Module-Name: org.eclipse.core.net.linux.x86_64
diff --git a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/META-INF/MANIFEST.MF b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/META-INF/MANIFEST.MF
index 6266c36de..400320eba 100644
--- a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/META-INF/MANIFEST.MF
@@ -4,7 +4,8 @@ Bundle-Name: %fragmentName
Bundle-Vendor: %providerName
Bundle-Localization: fragment
Bundle-SymbolicName: org.eclipse.core.net.win32.x86;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.100.qualifier
Fragment-Host: org.eclipse.core.net;bundle-version="1.1.0"
Eclipse-PlatformFilter: (& (osgi.os=win32) (osgi.arch=x86))
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Automatic-Module-Name: org.eclipse.core.net.win32.x86
diff --git a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/pom.xml b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/pom.xml
index e78eb975d..569895929 100644
--- a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/pom.xml
+++ b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.core</groupId>
<artifactId>org.eclipse.core.net.win32.x86</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/META-INF/MANIFEST.MF b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/META-INF/MANIFEST.MF
index 668fc07e7..0cbf19c46 100644
--- a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/META-INF/MANIFEST.MF
@@ -4,7 +4,8 @@ Bundle-Name: %fragmentName
Bundle-Vendor: %providerName
Bundle-Localization: fragment
Bundle-SymbolicName: org.eclipse.core.net.win32.x86_64;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.100.qualifier
Fragment-Host: org.eclipse.core.net;bundle-version="1.1.0"
Eclipse-PlatformFilter: (& (osgi.os=win32) (osgi.arch=x86_64))
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Automatic-Module-Name: org.eclipse.core.net.win32.x86_64
diff --git a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/pom.xml b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/pom.xml
index 6fd127a7f..77d8390fc 100644
--- a/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/pom.xml
+++ b/bundles/org.eclipse.core.net/fragments/org.eclipse.core.net.win32.x86_64/pom.xml
@@ -19,7 +19,7 @@
</parent>
<groupId>org.eclipse.core</groupId>
<artifactId>org.eclipse.core.net.win32.x86_64</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.100-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/examples/org.eclipse.compare.examples.xml/META-INF/MANIFEST.MF b/examples/org.eclipse.compare.examples.xml/META-INF/MANIFEST.MF
index 482e75e70..6fb941692 100644
--- a/examples/org.eclipse.compare.examples.xml/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.compare.examples.xml/META-INF/MANIFEST.MF
@@ -16,3 +16,4 @@ Require-Bundle: org.eclipse.core.runtime,
org.junit
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Automatic-Module-Name: org.eclipse.compare.examples.xml
diff --git a/examples/org.eclipse.compare.examples/META-INF/MANIFEST.MF b/examples/org.eclipse.compare.examples/META-INF/MANIFEST.MF
index de451cf08..b42f473dc 100644
--- a/examples/org.eclipse.compare.examples/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.compare.examples/META-INF/MANIFEST.MF
@@ -13,3 +13,4 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Automatic-Module-Name: org.eclipse.compare.examples

Back to the top