aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2017-09-26Bug 524932 - Stricter warnings for swt toolsAlexander Kurtakov1-9/+17
2016-06-29Bug 497023 - Update swt tools to Java 8 Alexander Kurtakov1-3/+3
2015-09-03Bug 476514 - Update swt.tools to Java 1.7Alexander Kurtakov1-3/+92
2015-01-16Bug 457659 - Move swt.tools to Java 1.6Alexander Kurtakov2-4/+63
2013-12-02Remove Unnecessary @SuppressWarnings in tools project and set theLakshmi Shanmugam1-0/+1
2013-11-26Bump swt.tools to 1.5 BREE.Alexander Kurtakov1-7/+6
2013-07-17Bug 413116 - Build fails due to SWT at 1.5 level?v4401bI20130717-1600Silenio Quarti1-6/+7
2013-07-17Bug 411356: Move requirement for SWT to Java 1.5Markus Keller1-7/+6
2013-07-01fixed compile problems in the buildMarkus Keller1-0/+5
2006-12-11Set compiler compliance level to 1.4 so that empty statements (;;) are flaggedCarolyn MacLeod1-0/+12