Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorArun Thondapu2016-07-12 08:39:54 -0400
committerArun Thondapu2016-07-12 08:39:54 -0400
commit0f1085525260334603965d7ac901a6a4cec2d69c (patch)
tree18ccc8051dd05f7d05dfec8c403e4d4f6d96617a /examples/org.eclipse.swt.examples.views
parented54ee4cc0a481b1e531b8c1faa238065e6867f3 (diff)
downloadeclipse.platform.swt-0f1085525260334603965d7ac901a6a4cec2d69c.tar.gz
eclipse.platform.swt-0f1085525260334603965d7ac901a6a4cec2d69c.tar.xz
eclipse.platform.swt-0f1085525260334603965d7ac901a6a4cec2d69c.zip
Bug 497748 - SWT should increase bundle version in master (4.7) to
3.106.0.qualifier Change-Id: Ie21e715979c5afc331449aeabe3dd0c10033fe4d Signed-off-by: Arun Thondapu <arunkumar.thondapu@in.ibm.com>
Diffstat (limited to 'examples/org.eclipse.swt.examples.views')
-rw-r--r--examples/org.eclipse.swt.examples.views/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.swt.examples.views/pom.xml2
2 files changed, 2 insertions, 2 deletions
diff --git a/examples/org.eclipse.swt.examples.views/META-INF/MANIFEST.MF b/examples/org.eclipse.swt.examples.views/META-INF/MANIFEST.MF
index c6988cb1b5..bef63df616 100644
--- a/examples/org.eclipse.swt.examples.views/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.swt.examples.views/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin.SWTPaintExample.name
Bundle-SymbolicName: org.eclipse.swt.examples.views;singleton:=true
-Bundle-Version: 3.105.0.qualifier
+Bundle-Version: 3.106.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
diff --git a/examples/org.eclipse.swt.examples.views/pom.xml b/examples/org.eclipse.swt.examples.views/pom.xml
index 312177193f..96e8b4caf6 100644
--- a/examples/org.eclipse.swt.examples.views/pom.xml
+++ b/examples/org.eclipse.swt.examples.views/pom.xml
@@ -19,6 +19,6 @@
</parent>
<groupId>org.eclipse.swt</groupId>
<artifactId>org.eclipse.swt.examples.views</artifactId>
- <version>3.105.0-SNAPSHOT</version>
+ <version>3.106.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top