aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorThanh Ha2012-08-31 13:11:28 (EDT)
committerThanh Ha2012-08-31 13:11:28 (EDT)
commit2478620284ddf6eb77a13d69b8d038d0c25dfa83 (patch)
treec60ca6edd9c6aff8f5041d2d23635653aabaccd5
parentced63bbb82c6989d830ee232561b660d7ff6a37b (diff)
downloadeclipse.platform.releng.aggregator-2478620284ddf6eb77a13d69b8d038d0c25dfa83.zip
eclipse.platform.releng.aggregator-2478620284ddf6eb77a13d69b8d038d0c25dfa83.tar.gz
eclipse.platform.releng.aggregator-2478620284ddf6eb77a13d69b8d038d0c25dfa83.tar.bz2
Bug 386646 #21 - Build org.eclipse.help.appserver only for 3.8 using maven profiles
m---------eclipse.platform.ua0
-rw-r--r--platform-3.81
2 files changed, 1 insertions, 0 deletions
diff --git a/eclipse.platform.ua b/eclipse.platform.ua
-Subproject 459732b0d4f1e3ffff97b0f7c4970ee092b7e40
+Subproject 8a5b1a38311bbccea25015cdc1480536f82156d
diff --git a/platform-3.8 b/platform-3.8
new file mode 100644
index 0000000..f74f2cd
--- /dev/null
+++ b/platform-3.8
@@ -0,0 +1 @@
+This file needs to exist to allow maven to pick the correct build profile for platform 3.8 or 4.2.