Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2017-10-09 07:56:21 -0400
committerAlexander Kurtakov2017-11-06 08:05:10 -0500
commit00f3c4a8e2dbf3f9282a819cc55fbc76f1e2d84d (patch)
tree8e0270940b1381e603f2f702949049ff44786714 /eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
parenta68ba353add6fb4b89874dfd21a20668d49431ff (diff)
downloadeclipse.platform.releng.aggregator-00f3c4a8e2dbf3f9282a819cc55fbc76f1e2d84d.tar.gz
eclipse.platform.releng.aggregator-00f3c4a8e2dbf3f9282a819cc55fbc76f1e2d84d.tar.xz
eclipse.platform.releng.aggregator-00f3c4a8e2dbf3f9282a819cc55fbc76f1e2d84d.zip
Bug 522072 - Update platform to latest Jetty 9.4.7
Update target platform. Change-Id: I13157b7829bf742004b11c760316793f54ad5b30 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
Diffstat (limited to 'eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target')
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target30
1 files changed, 15 insertions, 15 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 3767d203..f7a9aaec 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -167,21 +167,21 @@
It should be updated when ever this pre-req is updated.
-->
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
- <unit id="org.eclipse.jetty.continuation" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.continuation.source" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.http" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.http.source" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.io" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.io.source" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.security" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.security.source" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.server" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.server.source" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.servlet" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.servlet.source" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.util" version="9.4.5.v20170502"/>
- <unit id="org.eclipse.jetty.util.source" version="9.4.5.v20170502"/>
- <repository location="http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.5.v20170502/" />
+ <unit id="org.eclipse.jetty.continuation" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.continuation.source" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.http" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.http.source" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.io" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.io.source" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.security" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.security.source" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.server" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.server.source" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.servlet" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.servlet.source" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.util" version="9.4.7.v20170914"/>
+ <unit id="org.eclipse.jetty.util.source" version="9.4.7.v20170914"/>
+ <repository location="http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.7.v20170914/" />
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top