Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2018-12-07 03:54:45 -0500
committerAlexander Kurtakov2018-12-07 04:01:54 -0500
commit8d27514f86c32ce9266a2ce10a2c12d56b177ea5 (patch)
treea758472c4cd758c36ac1a8846b76ec5329b1fce1 /eclipse-platform-parent/pom.xml
parentca3b358d19854c9e184576263b1d3228514f6c8e (diff)
downloadeclipse.platform.releng.aggregator-8d27514f86c32ce9266a2ce10a2c12d56b177ea5.tar.gz
eclipse.platform.releng.aggregator-8d27514f86c32ce9266a2ce10a2c12d56b177ea5.tar.xz
eclipse.platform.releng.aggregator-8d27514f86c32ce9266a2ce10a2c12d56b177ea5.zip
Bug 541822 - POM and product version change for 4.11 release
Update aggregator pom, parent pom and prereqs. Change-Id: I3ebea1eba84ab4019a462fe9a1ab8153e2ffa710 Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
Diffstat (limited to 'eclipse-platform-parent/pom.xml')
-rw-r--r--eclipse-platform-parent/pom.xml10
1 files changed, 5 insertions, 5 deletions
diff --git a/eclipse-platform-parent/pom.xml b/eclipse-platform-parent/pom.xml
index 618950c2..0f4233fb 100644
--- a/eclipse-platform-parent/pom.xml
+++ b/eclipse-platform-parent/pom.xml
@@ -19,7 +19,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse</groupId>
<artifactId>eclipse-platform-parent</artifactId>
- <version>4.10.0-SNAPSHOT</version>
+ <version>4.11.0-SNAPSHOT</version>
<packaging>pom</packaging>
<!--
See maven-enforcer-plugin configuration to actually break the build if
@@ -48,7 +48,7 @@
such as Version: Mars (4.5), for main features.
See bug 328139.
-->
- <releaseName>2018-12</releaseName>
+ <releaseName>2019-03</releaseName>
<!--
The releaseNumbers below, for SDK and Platform, might be
thought of as the "marketing number" or "branding number",
@@ -63,8 +63,8 @@
but we'd still want the "marketing number" to be increased to reflect
"a new yearly release".
-->
- <releaseNumberSDK>4.10</releaseNumberSDK>
- <releaseNumberPlatform>4.10</releaseNumberPlatform>
+ <releaseNumberSDK>4.11</releaseNumberSDK>
+ <releaseNumberPlatform>4.11</releaseNumberPlatform>
<!-- Using snapshot, or locally built (forked) snapshot version for bug 484000.
@@ -272,7 +272,7 @@
<artifact>
<groupId>org.eclipse</groupId>
<artifactId>eclipse-sdk-prereqs</artifactId>
- <version>4.10.0-SNAPSHOT</version>
+ <version>4.11.0-SNAPSHOT</version>
</artifact>
</target>
<environments>

Back to the top