Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMat Booth2018-08-07 12:27:19 -0400
committerMat Booth2018-08-07 12:31:41 -0400
commit999120b2087a527d915882349b3d39d30ca483d8 (patch)
tree27c845c730607691d6c4329915eedeb2e3b90684
parent183acb66944f212e31d3da958f97b0ce641fe1eb (diff)
downloadeclipse.platform.releng.aggregator-999120b2087a527d915882349b3d39d30ca483d8.tar.gz
eclipse.platform.releng.aggregator-999120b2087a527d915882349b3d39d30ca483d8.tar.xz
eclipse.platform.releng.aggregator-999120b2087a527d915882349b3d39d30ca483d8.zip
Bug 537756 - API tools no longer works with JRE < 10
Updates orbit to latest I-build to get the latest build of the asm bundles. These bundles had been generated with an incorrect Require- Capability header requiring Java 9. The old requirement of Java 1.5 has now been restored. Change-Id: I7ef62949baf1447636085d3bd4d700a2f890796d Signed-off-by: Mat Booth <mat.booth@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target10
1 files changed, 5 insertions, 5 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 502b8f74..4a7af728 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -52,10 +52,10 @@
<unit id="org.junit" version="4.12.0.v201504281640"/>
<unit id="org.junit.source" version="4.12.0.v201504281640"/>
- <unit id="org.objectweb.asm" version="6.2.0.v20180723-2102"/>
- <unit id="org.objectweb.asm.source" version="6.2.0.v20180723-2102"/>
- <unit id="org.objectweb.asm.tree" version="6.2.0.v20180723-2102"/>
- <unit id="org.objectweb.asm.tree.source" version="6.2.0.v20180723-2102"/>
+ <unit id="org.objectweb.asm" version="6.2.0.v20180807-1520"/>
+ <unit id="org.objectweb.asm.source" version="6.2.0.v20180807-1520"/>
+ <unit id="org.objectweb.asm.tree" version="6.2.0.v20180807-1520"/>
+ <unit id="org.objectweb.asm.tree.source" version="6.2.0.v20180807-1520"/>
<unit id="org.sat4j.core" version="2.3.5.v201308161310"/>
<unit id="org.sat4j.pb" version="2.3.5.v201404071733"/>
<unit id="org.tukaani.xz" version="1.8.0.v20180207-1613"/>
@@ -157,7 +157,7 @@
<unit id="com.google.gson" version="2.8.2.v20180104-1110"/>
<unit id="org.jsoup" version="1.7.2.v201411291515"/>
- <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/S20180730183850/repository"/>
+ <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/I20180807162342/repository"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top