aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoland Grunberg2018-08-09 14:22:44 -0400
committerAlexander Kurtakov2018-08-10 03:09:35 -0400
commit8ccb0d912ed36d2799cd4f449494e6940fbd6920 (patch)
treef4cc75fc64f724963bf7ced6061a9b49433bc208
parentb9c9a14549596122d857d9f4399602a57088fc52 (diff)
downloadeclipse.platform.releng.aggregator-8ccb0d912ed36d2799cd4f449494e6940fbd6920.tar.gz
eclipse.platform.releng.aggregator-8ccb0d912ed36d2799cd4f449494e6940fbd6920.tar.xz
eclipse.platform.releng.aggregator-8ccb0d912ed36d2799cd4f449494e6940fbd6920.zip
Bug 537832 - Use xmlgraphics bundle which permits commons-logging 1.2.I20180810-0320
Update to latest org.apache.xmlgraphics from Orbit which permits resolution against org.apache.commons.logging 1.2.0. Change-Id: I511acd9fea958db2112339b23cd109531d1193a3 Signed-off-by: Roland Grunberg <rgrunber@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target6
1 files changed, 4 insertions, 2 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 4a7af728..7a0c18a5 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -35,8 +35,8 @@
<unit id="org.apache.batik.util.source" version="1.10.0.v20180703-1553"/>
<unit id="org.apache.batik.i18n.source" version="1.10.0.v20180703-1553"/>
<unit id="org.apache.batik.constants.source" version="1.10.0.v20180703-1553"/>
- <unit id="org.apache.xmlgraphics" version="2.2.0.v20180410-1551"/>
- <unit id="org.apache.xmlgraphics.source" version="2.2.0.v20180410-1551"/>
+ <unit id="org.apache.xmlgraphics" version="2.2.0.v20180809-1640"/>
+ <unit id="org.apache.xmlgraphics.source" version="2.2.0.v20180809-1640"/>
<unit id="org.apache.commons.logging" version="1.1.1.v201101211721"/>
<unit id="org.apache.commons.logging.source" version="1.1.1.v201101211721"/>
<unit id="org.apache.felix.gogo.command" version="1.0.2.v20170914-1324"/>
@@ -157,7 +157,9 @@
<unit id="com.google.gson" version="2.8.2.v20180104-1110"/>
<unit id="org.jsoup" version="1.7.2.v201411291515"/>
+ <!-- Older repository kept only to support org.apache.ant 1.10.3 -->
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/I20180807162342/repository"/>
+ <repository location="http://download.eclipse.org/tools/orbit/downloads/drops/I20180809175338/repository"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">