Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2018-08-31 07:11:35 -0400
committerAlexander Kurtakov2018-09-07 01:49:37 -0400
commit6b8346fec87c70d3063f55824d62c6d5c9237d13 (patch)
tree8f72e871748034753324e8c540a9cdb3eb9feed9
parent1415cb1f00bd70559c9797bf0eae86df6b91c88c (diff)
downloadeclipse.platform.releng.aggregator-6b8346fec87c70d3063f55824d62c6d5c9237d13.tar.gz
eclipse.platform.releng.aggregator-6b8346fec87c70d3063f55824d62c6d5c9237d13.tar.xz
eclipse.platform.releng.aggregator-6b8346fec87c70d3063f55824d62c6d5c9237d13.zip
Bug 508432 - [Tests] Update Hamcrest/Mockito dependencies to version
1.3/2.x Adjust target platform to contain only mockito 2.13 (+deps) and hamcrest 1.3. Change-Id: Idd2f7add649233f8f94f6809330e87c32d0fa86c Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target13
1 files changed, 4 insertions, 9 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 33a4efc9..42c2fc2a 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -83,21 +83,16 @@
<unit id="org.easymock" version="2.4.0.v20090202-0900"/>
- <unit id="org.mockito" version="1.8.4.v201303031500" />
- <unit id="org.mockito" version="1.9.5.v201605172210"/>
+ <unit id="org.mockito" version="2.13.0.v20180426-1843"/>
+ <unit id="net.bytebuddy.byte-buddy" version="1.7.9.v20180420-1519"/>
+ <unit id="net.bytebuddy.byte-buddy-agent" version="1.7.9.v20180420-1519"/>
<unit id="org.hamcrest.core" version="1.3.0.v20180420-1519"/>
<unit id="org.hamcrest.core.source" version="1.3.0.v20180420-1519"/>
<unit id="org.hamcrest.library" version="1.3.0.v20180524-2246"/>
<unit id="org.hamcrest.integration" version="1.3.0.v201305210900"/>
-
- <unit id="org.hamcrest" version="1.1.0.v20090501071000"/>
- <unit id="org.hamcrest.integration" version="1.1.0.v201303031500" />
- <unit id="org.hamcrest.library" version="1.1.0.v20090501071000" />
- <unit id="org.hamcrest.text" version="1.1.0.v20090501071000"/>
-
- <unit id="org.objenesis" version="1.0.0.v201505121915"/>
+ <unit id="org.objenesis" version="2.6.0.v20180420-1519"/>
<!-- part of e4 ui tools. See bug 422102 -->
<unit id="org.apache.commons.jxpath" version="1.3.0.v200911051830"/>

Back to the top