Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMat Booth2019-05-02 06:55:35 -0400
committerMat Booth2019-05-02 07:04:25 -0400
commit65d44d5c36ea7407eedc440af43ab5c7846d644f (patch)
treee5c906f07f6840b2fdbf9681b15745f77cb428e9
parent91dd7cbb7867dc393ea339d08c3ff6a4a7b8763e (diff)
downloadeclipse.platform.releng.aggregator-65d44d5c36ea7407eedc440af43ab5c7846d644f.tar.gz
eclipse.platform.releng.aggregator-65d44d5c36ea7407eedc440af43ab5c7846d644f.tar.xz
eclipse.platform.releng.aggregator-65d44d5c36ea7407eedc440af43ab5c7846d644f.zip
Bug 545719 - Eclipse 4.12 prerequisites: Orbit
Update for M2 * ASM 7.0 -> 7.1 Change-Id: Ifc040920a8175ccf0b3808543496667d69b483e8 Signed-off-by: Mat Booth <mat.booth@redhat.com>
-rw-r--r--eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target10
1 files changed, 5 insertions, 5 deletions
diff --git a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
index 9369e612..d94371a9 100644
--- a/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
+++ b/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target
@@ -52,10 +52,10 @@
<unit id="org.junit" version="4.12.0.v201504281640"/>
<unit id="org.junit.source" version="4.12.0.v201504281640"/>
- <unit id="org.objectweb.asm" version="7.0.0.v20181030-2244"/>
- <unit id="org.objectweb.asm.source" version="7.0.0.v20181030-2244"/>
- <unit id="org.objectweb.asm.tree" version="7.0.0.v20181030-2244"/>
- <unit id="org.objectweb.asm.tree.source" version="7.0.0.v20181030-2244"/>
+ <unit id="org.objectweb.asm" version="7.1.0.v20190412-2143"/>
+ <unit id="org.objectweb.asm.source" version="7.1.0.v20190412-2143"/>
+ <unit id="org.objectweb.asm.tree" version="7.1.0.v20190412-2143"/>
+ <unit id="org.objectweb.asm.tree.source" version="7.1.0.v20190412-2143"/>
<unit id="org.sat4j.core" version="2.3.5.v201308161310"/>
<unit id="org.sat4j.pb" version="2.3.5.v201404071733"/>
<unit id="org.tukaani.xz" version="1.8.0.v20180207-1613"/>
@@ -153,7 +153,7 @@
<unit id="com.google.gson.source" version="2.8.2.v20180104-1110"/>
<unit id="org.jsoup" version="1.7.2.v201411291515"/>
- <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/S20190409154117/repository/"/>
+ <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/S20190501151401/repository/"/>
</location>
<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">

Back to the top